<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><meta property="fb:admins" content="1419260644"/><script type='text/javascript' src='http://adserver1.insidecostarica.com/www/delivery/spcjs.php?id=1'></script> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/insidecostarica/loader.js');
</script><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Bill would strictly regulate ownership of “potentially dangerous” dog breeds - Inside Costa Rica | Inside Costa Rica</title><link rel="stylesheet" type="text/css" media="all" href="http://insidecostarica.com/wp-content/themes/wpnewspaper/style2.css"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.insidecostarica.com/feed/"/><link rel="pingback" href="http://www.insidecostarica.com/xmlrpc.php"/><script>var swbCookieExpire = 604800000</script><link rel="original-source" href=""/><link rel="canonical" href="http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Bill would strictly regulate ownership of “potentially dangerous” dog breeds - Inside Costa Rica"/><meta property="og:description" content="Email this page April 21st, 2014 (InsideCostaRica.com) A bill introduced by Rep. Ileana Brenes (PLN) to the Commission on Environment of the Legislative Assembly aims to regulate the ownership of “potentially dangerous” dog breeds. &nbsp; “[The people of Costa Rica] insist that measures be taken to ensure the safety of people – their life, health, &hellip;"/><meta property="og:url" content="http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/"/><meta property="og:site_name" content="Inside Costa Rica"/><meta property="article:publisher" content="https://www.facebook.com/insidecr"/><meta property="article:author" content="insidecr"/><meta property="article:section" content="Featured News"/><meta property="article:section" content="Front Page"/><meta property="article:section" content="Morning Edition"/><meta property="article:section" content="Nation"/><meta property="article:published_time" content="2014-04-21T07:44:38+00:00"/><meta property="article:modified_time" content="2014-04-22T06:42:13+00:00"/><meta property="og:updated_time" content="2014-04-22T06:42:13+00:00"/><meta property="og:image" content="http://insidecostarica.com/wp-content/uploads/2014/04/what-is-a-pit-bull-1024x682.jpg"/><link rel="alternate" type="application/rss+xml" title="Inside Costa Rica &raquo; Feed" href="http://www.insidecostarica.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Inside Costa Rica &raquo; Comments Feed" href="http://www.insidecostarica.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Inside Costa Rica &raquo; Bill would strictly regulate ownership of “potentially dangerous” dog breeds Comments Feed" href="http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/feed/"/><link rel='stylesheet' id='otw_grid_manager-css' href='http://insidecostarica.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all'/><link rel='stylesheet' id='general_foundicons-css' href='http://insidecostarica.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all'/><link rel='stylesheet' id='social_foundicons-css' href='http://insidecostarica.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all'/><link rel='stylesheet' id='otw_shortocde-css' href='http://insidecostarica.com/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all'/><link rel='stylesheet' id='v48fv_images-css' href='http://insidecostarica.com/wp-content/plugins/rss-injection/library/base/public/css/images.css?ver=3.2.v48fv' type='text/css' media='all'/><link rel='stylesheet' id='v48fv_front-css' href='http://insidecostarica.com/wp-content/plugins/rss-injection/library/base/public/css/front.css?ver=3.2.v48fv' type='text/css' media='all'/><link rel='stylesheet' id='v48fv_common-css' href='http://insidecostarica.com/wp-content/plugins/rss-injection/library/base/public/css/common.css?ver=3.2.v48fv' type='text/css' media='all'/><link rel='stylesheet' id='gsc_style-css' href='http://insidecostarica.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui-1.7.3.custom.css?ver=3.6.2' type='text/css' media='all'/><link rel='stylesheet' id='gsc_style_search_bar-css' href='http://www.google.com/cse/style/look/minimalist.css?ver=3.6.2' type='text/css' media='all'/><link rel='stylesheet' id='gsc_style_search_bar_more-css' href='http://insidecostarica.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=3.6.2' type='text/css' media='all'/><link rel='stylesheet' id='contact-form-7-css' href='http://insidecostarica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.7.2' type='text/css' media='all'/><link rel='stylesheet' id='cab_style-css' href='http://insidecostarica.com/wp-content/plugins/custom-about-author/cab-style.css?ver=3.6.2' type='text/css' media='all'/><link rel='stylesheet' id='digg-digg-css' href='http://insidecostarica.com/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen'/><link rel='stylesheet' id='super-rss-reader-css-css' href='http://insidecostarica.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=3.6.2' type='text/css' media='all'/><link rel='stylesheet' id='mailchimp-for-wp-checkbox-css' href='http://insidecostarica.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/checkbox.min.css?ver=2.7.11' type='text/css' media='all'/><link rel='stylesheet' id='thsp-sticky-header-plugin-styles-css' href='http://insidecostarica.com/wp-content/plugins/sticky-header/css/public.css?ver=1.0.0' type='text/css' media='all'/><link rel='stylesheet' id='mailchimp-for-wp-form-css' href='http://insidecostarica.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/form.min.css?ver=2.7.11' type='text/css' media='all'/><link rel='stylesheet' id='fancyboxcss-css' href='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=3.6.2' type='text/css' media='all'/><link rel='stylesheet' id='gabfire_shortcodes-css' href='http://insidecostarica.com/wp-content/themes/wpnewspaper/framework/functions/shortcodes.css?ver=3.6.2' type='text/css' media='all'/><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.0.6'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=3.6.2'></script><script type='text/javascript' src='http://www.google.com/jsapi?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/plugins/simple-welcome-bar/js/simplewelcomebar.js'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=3.6.2'></script><script type='text/javascript'>
/* <![CDATA[ */
var StickyHeaderParams = {"show_at":"200","hide_if_narrower":"600"};
/* ]]> */
</script><script type='text/javascript' src='http://insidecostarica.com/wp-content/plugins/sticky-header/js/public.js?ver=1.0.0'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/jquery-migrate-1.0.0.min.js?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=3.6.2'></script><script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.6.2'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=3.6.2'></script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.insidecostarica.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.insidecostarica.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 3.6.2"/><link rel='shortlink' href='http://icrnews.com/1tg'/><style type="text/css" media="screen">div.instaemail{margin:-17px 12px 12px 12px;}div.instaemail a,div.instaemail a:link,div.instaemail a:visited{text-decoration:none;font-size:14px;color:#55750C;vertical-align:bottom;border:none;}.instaemail a:hover{cursor:pointer;}.instaemail a img{border:none;padding:0;margin-right:6px;display:inline-block;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}.etp-alignleft{float:left;}.etp-alignright{float:right;}div.etp-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}.instaemail a span{vertical-align:bottom;}</style><style type="text/css" media="print">.instaemail{display:none;}</style><style type='text/css'>.welcomebar{position:fixed;top:0;left:0;width:100%;height:30px;background-color:#ededed;border-bottom:4px solid #fff;margin:0;margin-bottom:-10px;padding:10px;z-index:10000;}.welcomebar p{text-align:center;font-family:Georgia,Serif;color:#5b595a;}a.wb-cta{background:#ffcc00;border:1px solid #d9ad00;border-radius:3px;-o-border-radius:3px;-ms-border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;padding:4px 14px;font-family:Impact,"Arial Black",sans-serif;font-size:.9em;text-transform:uppercase;font-weight:100;letter-spacing:1px;color:#916706;text-decoration:none;text-shadow:0px 1px 0px rgba(0,0,0,.1);-o-text-shadow:0px 1px 0px rgba(0,0,0,.1);-ms-text-shadow:0px 1px 0px rgba(0,0,0,.1);-moz-text-shadow:0px 1px 0px rgba(0,0,0,.1);-webkit-text-shadow:0px 1px 0px rgba(0,0,0,.1);box-shadow:0px 1px 0px rgba(0,0,0,.08);-o-box-shadow:0px 1px 0px rgba(0,0,0,.08);-ms-box-shadow:0px 1px 0px rgba(0,0,0,.08);-moz-box-shadow:0px 1px 0px rgba(0,0,0,.08);-webkit-box-shadow:0px 1px 0px rgba(0,0,0,.08);margin-left:5px;}a.wb-cta:hover{background:#8dc63f;border:1px solid #75b443;border-radius:3px;-o-border-radius:3px;-ms-border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;font-family:Impact,"Arial Black",sans-serif;font-size:.9em;text-transform:uppercase;font-weight:100;letter-spacing:1px;color:#ffffff;text-decoration:none;}a.anchor-relative{position:relative;width:1.2em;height:1.2em;}a.wb-close{font-family:Helvetica,"Arial",sans-serif;font-size:.7em;box-sizing:border-box;width:17px;height:18px;background:rgba(0,0,0,.10);border:1px solid rgba(0,0,0,.15);border-radius:4px;color:rgba(0,0,0,.30);position:fixed;top:10;right:5px;}a.wb-close:hover{color:rgba(0,0,0,.6);text-decoration:none;}.wb-spacer{top:0;height:30px;}</style><style type="text/css">#thsp-sticky-header{background-color:#ffffff;}#thsp-sticky-header,#thsp-sticky-header a{color:#0f0f0f!important;}</style><link href="http://insidecostarica.com/wp-content/themes/wpnewspaper/styles/default.css-bak-july29" rel="stylesheet" type="text/css"/><script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script><link rel="shortcut icon" href="http://insidecostarica.com/favicon.ico"/><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34333089-1']);
  _gaq.push(['_setDomainName', 'insidecostarica.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
     ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!--[if lte IE 8]><style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style><![endif]--><script type="text/javascript"> (function(){ var sNew = document.createElement("script"); sNew.defer = true; sNew.src = "http://tag.crsspxl.com/s1.js?d=1190"; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(sNew, s0); })(); </script><a href="https://plus.google.com/103583403696921111540" rel="publisher"></a></head><body class="single single-post postid-14449 single-format-standard"> <script type="text/javascript">
_atrk_opts = { atrk_acct:"21m2i1aUXR000N", domain:"insidecostarica.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=21m2i1aUXR000N" style="display:none" height="1" width="1" alt=""/></noscript><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=408230282573905";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="ad728"></div><div class="hide"><div id="sconnected"><div id="text-42" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Subscribe via E-Mail</h3><div class="textwidget"><p>Get all of our news delivered fresh to your inbox every morning! Just tell us your name and where to send it using the form below.</p><p><em>PS &#8211; We hate spam too. We don&#8217;t sell or share our list with anyone, and we never send commercial email.</em></p><p><div id="mc4wp-form-1" class="form mc4wp-form mc4wp-form-18716 mc4wp-ajax"><form method="post"><p> <label>Email address: </label><br/> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <label>First Name:</label><br/> <input type="text" name="FNAME" placeholder="Your first name" required="required"></p><p> <label>Last Name:</label><br/> <input type="text" name="LNAME" placeholder="Your last name" required="required"></p><p> <input type="submit" value="Sign up"/></p><p><span class="mc4wp-ajax-loader" style="display: none;"></span><div style="position: absolute; left: -5000px;"><input type="text" name="_mc4wp_required_but_not_really" value="" tabindex="-1"/></div><p><input type="hidden" name="_mc4wp_timestamp" value="1501866888"/><input type="hidden" name="_mc4wp_form_id" value="18716"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/><input type="hidden" name="_mc4wp_form_submit" value="1"/><input type="hidden" name="_mc4wp_form_nonce" value="59bae3d1b0"/></form><div class="mc4wp-response"></div></div><p></p></div></div></div><div id="gab_social_widget-2" class="widget gab_social_widget"><div class="widgetinner"><h3 class="widgettitle">Stay Connected</h3> <a target="_blank" class="facebook" href="http://www.facebook.com/insidecr" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://twitter.com/insidecr" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="http://insidecostarica.com/feed/" rel="nofollow">RSS Feed</a><div class="clear"></div></div></div></div></div><div class="wrapper"><div id="masthead" class="viejoestilo" style="display:none;"> <style type="text/css">body{background-color:#efefef;}.font-new{font-family:Verdana,Geneva,sans-serif;font-size:12px;color:#8d0910;}</style><table width="960" border="0"><tr><td height="10">&nbsp;</td><td height="10" colspan="2">&nbsp;</td><td height="10">&nbsp;</td><td height="10" colspan="2">&nbsp;</td><td height="10" colspan="3">&nbsp;</td><td height="10" colspan="5">&nbsp;</td><td width="0">&nbsp;</td></tr><tr><td height="22">&nbsp;</td><td width="180" align="right"></td><td width="24"></td><td>&nbsp;</td><td width="374">&nbsp;</td><td width="22" bgcolor="#efefef"><a href="http://facebook.com/insidecr/ "target="_blank"><img src="/facebook.png" alt="facebook" width="22" height="22" align="right" /></a></td><td width="11" bgcolor="#efefef">&nbsp;</td><td width="22" bgcolor="#efefef"><a href="https://twitter.com/insidecr"target="_blank"><img src="/twitter.png" width="22" height="22" alt="twitter" /></a></td><td width="14" height="22" bgcolor="#efefef">&nbsp;</td><td width="22" bgcolor="#efefef"><img src="/instagram.png" width="22" height="22" alt="instagram" /></td><td width="11" bgcolor="#efefef">&nbsp;</td><td width="22" bgcolor="#efefef"><img src="/linkedin.png" width="22" height="22" alt="linkedin" /></td><td width="4" bgcolor="#efefef">&nbsp;</td><td width="160"><a class="show" href="#sconnected"> <img src="/btn-subscription.jpg" width="160" height="22" alt="subscription" /></a></td><td>&nbsp;</td></tr><tr><td height="136">&nbsp;</td><td colspan="2"><a href="http://fastcostaricafinance.com/" target="_blank"><img src="/luxe-banner.png" width="220" height="136" alt="luxe" /></a></td><td width="50"><img src="/separador.jpg" width="50" height="136" alt="separador" /></td><td colspan="2"><img src="/logo-icr-news.jpg" width="400" height="136" alt="logo" /></td><td colspan="3" bgcolor="#efefef"><img src="/separador.jpg" width="50" height="136" alt="separador" /></td><td colspan="5"><img src="/logo-20-years.png" width="220" height="136" alt="20 years" /></td><td>&nbsp;</td></tr><tr><td width="16" height="22">&nbsp;</td><td colspan="2">&nbsp;</td><td>&nbsp;</td><td colspan="2" align="center" valign="middle" class="font-new"><center>Friday, January 29th, 2016&nbsp; | &nbsp;USD: Buy 531.29 / Sell 543.92</center></td><td colspan="3">&nbsp;</td><td colspan="5">&nbsp;</td><td>&nbsp;</td></tr></table></div><div id="elheader" class=""><div class="medioizquierdo"><form action="http://www.google.com/cse" id="cse-search-box" target="_blank"> <input type="hidden" name="cx" value="000970387807319563973:mxpo8w5pm7c" /> <input type="hidden" name="ie" value="UTF-8" /> <label for="google search"></label> <input type="text" name="q" size="15" placeholder="SEARCH" class="inputbusca" /> <input type="submit" name="sa" value="" class="botonbusca" /></form></div><div class="medioderecho"><div class="itemsocial"> <a href="http://facebook.com/insidecr/ "target="_blank"> <img src="/img/face-icono.jpg"> </a></div><div class="itemsocial"> <a href="https://twitter.com/insidecr "target="_blank"> <img src="/img/twitter-icono.jpg"> </a></div><div class="itemsocial"> <img src="/img/instagram-icono.jpg"></div><div class="itemsocial"> <img src="/img/linked-icono.jpg"></div><div class="itemsocial"> <a class="show" href="#sconnected"> <img src="/img/suscribe-icono.jpg"> </a></div></div><div style="clear:both;"></div><div class="ladoizquierdo"> <a href="http://fastcostaricafinance.com/" target="_blank"><img src="/luxe-banner.png" width="220" height="136" alt="luxe"></a></div><div class="ladocentrado"><div class="ellogo"> <img src="/logo-icr-news.jpg" width="400" height="136" alt="logo" /></div><div class="font-new lafecha"><center>Friday, January 29th, 2016&nbsp; | &nbsp;USD: Buy 531.29 / Sell 543.92</center></div></div><div class="ladoderecho"> <img src="/logo-20-years.png" width="220" height="136" alt="20 years"></div></div><div id="header"> &nbsp;</div><div class="contieneborde"><div id="mainmenu"><ul class="mainnav dropdown"><li class="first"><a href="http://www.insidecostarica.com/" title="Costa Rica&#039;s Leading English Language News Source">Home</a></li><li class="cat-item cat-item-31"><a href="http://www.insidecostarica.com/costaricanews/" title="Costa Rica national news, covering current events, politics, business, crime, and more.">Nation</a></li><li class="cat-item cat-item-33"><a href="http://www.insidecostarica.com/politics/" title="View all posts filed under Politics">Politics</a></li><li class="cat-item cat-item-3"><a href="http://www.insidecostarica.com/business/" title="View all posts filed under Business">Business</a></li><li class="cat-item cat-item-34"><a href="http://www.insidecostarica.com/crime/" title="View all posts filed under Crime">Crime</a></li><li class="cat-item cat-item-48"><a href="http://www.insidecostarica.com/lifestyle/" title="View all posts filed under Travel &amp; Lifestyle">Travel &amp; Lifestyle</a></li><li class="cat-item cat-item-61"><a href="http://www.insidecostarica.com/entertainment/" title="View all posts filed under Entertainment">Entertainment</a></li><li class="cat-item cat-item-39"><a href="http://www.insidecostarica.com/environment/" title="View all posts filed under Environment">Environment</a></li><li class="cat-item cat-item-10"><a href="http://www.insidecostarica.com/health/" title="View all posts filed under Health">Health</a></li><li class="cat-item cat-item-51"><a href="http://www.insidecostarica.com/region/" title="View all posts filed under Region">Region</a></li><li class="cat-item cat-item-50"><a href="http://www.insidecostarica.com/nicaragua/" title="View all posts filed under Nicaragua">Nicaragua</a></li><li class="cat-item cat-item-64"><a href="http://www.insidecostarica.com/classifieds/" title="Costa Rica classified ads">Classifieds</a></li><li class="cat-item cat-item-84"><a href="http://www.insidecostarica.com/ongoing/" title="View all posts filed under Ongoing Stories">Ongoing Stories</a><ul class='children'><li class="cat-item cat-item-85"><a href="http://www.insidecostarica.com/ongoing/fifascandal/" title="Latest news covering the FIFA corruption scandal and Costa Rica&#039;s Eduardo Li.">FIFA Scandal</a></li><li class="cat-item cat-item-86"><a href="http://www.insidecostarica.com/ongoing/nicaraguacanal/" title="Nicaragua Grand Canal news">Nicaragua Canal</a></li></ul></li><li style="padding: 2px; background-color: #ff1010;" class="advertise right"><a href="/advertise/" title="Advertise" style="color: #ffffff;" class="show_adv_here"><div class="minimo">click here to</div><span>ADVERTISE WITH US</span></a></li></ul><div class="clear"></div></div><div id="submenu"><ul class="subnav dropdown"><li class="page_item page-item-647"><a href="http://www.insidecostarica.com/about-us/">About Us</a></li><li class="page_item page-item-4600"><a href="http://www.insidecostarica.com/contact/">Contact Us</a></li><li class="page_item page-item-5510"><a href="http://www.insidecostarica.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-12219"><a href="http://www.insidecostarica.com/weather-forecasts/">Weather forecasts</a><ul class='children'><li class="page_item page-item-12257"><a href="http://www.insidecostarica.com/weather-forecasts/weather-forecasts-f/">Weather Forecasts (F)</a></li></ul></li><li class="page_item page-item-15746"><a href="http://www.insidecostarica.com/corrections/">Corrections</a></li><li class="page_item page-item-16704"><a href="http://www.insidecostarica.com/subscribe-via-email/">Subscribe for free</a></li></ul><div class="clear"></div></div></div><center><script type='text/javascript'><!--// <![CDATA[
    OA_show(5);
// ]]> --></script></center><br /><div id="container"><div id="main"><div id="post-14449" class="post-14449 post type-post status-publish format-standard hentry category-breakingnews category-frontpage category-am category-costaricanews entry"><h1 class="entry_title"> Bill would strictly regulate ownership of “potentially dangerous” dog breeds</h1><div class="lazysocialbuttons" data-float="left" data-buttons="google,twitter,facebook" data-twshareurl="http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/" data-twtext="Bill would strictly regulate ownership of “potentially dangerous” dog breeds" data-shareurl="http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/" data-fbhideflyout="false" data-backgroundtype="light"></div><div class="instaemail etp-alignright"><a class="instaemail" id="instaemail-button" href="#" rel="nofollow" title="Email this page" onclick="pfEmail.init()" data-button-img=email-button>Email this page</a></div><p><a id="dd_start"></a><div id="attachment_14450" class="wp-caption aligncenter" style="width: 501px"><img class=" wp-image-14450" alt="what-is-a-pit-bull" src="http://insidecostarica.com/wp-content/uploads/2014/04/what-is-a-pit-bull-1024x682.jpg" width="491" height="327" /><p class="wp-caption-text">(Flickr)</p></div><p>April 21<sup>st</sup>, 2014 (InsideCostaRica.com) A bill introduced by Rep. Ileana Brenes (PLN) to the Commission on Environment of the Legislative Assembly aims to regulate the ownership of “potentially dangerous” dog breeds.</p><div class='code-block code-block-1' style='float:left;margin:8px 8px 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7818080828138484" data-ad-slot="5281915856"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>&nbsp;</p><p>“[The people of Costa Rica] insist that measures be taken to ensure the safety of people – their life, health, and property – against dangerous dogs,” the bill states.</p><p>&nbsp;</p><p>The bill would regulate the “possession, breeding, training, transport and handling of potentially dangerous dogs.”</p><p>&nbsp;</p><p>The bill would require anyone who owns, breeds, trains, handles, or transports “potentially dangerous” dogs to possess a special license and to obtain liability insurance.</p><p>&nbsp;</p><p>If a person were found to not have such a license and insurance, the dog would be confiscated and kept in a shelter until the owner complies with the requirements.</p><p>&nbsp;</p><p>Municipalities would be responsible for issuing licenses and creating municipal shelters for confiscated dogs.  Municipalities would be able to establish a fee for such licenses in order to fund the shelters.</p><p>&nbsp;</p><p>The bill defines “potentially dangerous” dogs as those who, due to their “natural aggressiveness” or due to their physique, are capable of causing injury or death to humans or other animals or serious damage to property.</p><p>&nbsp;</p><p>The responsibility for creating a list of specific breeds and/or characteristics of dogs that would be subject to the regulation would be left to the Ministry of Agriculture and Livestock (MAG).</p><p>&nbsp;</p><p>In addition to the licensing requirement, “potentially dangerous dogs” would have to be muzzled at all times when in public, and be on a leash not more than one meter in length.<!-- google_ad_section_start(weight=ignore) --><div class="robots-nocontent"><p><a href="http://insidecostarica.com" class="arenal" title="costa rica leading english language newspaper and news source"><img src="http://insidecostarica.com/v2/icrlogo500.png" alt="costa rica news" /></a></p><p class="arenal"><strong>ATTENTION: If you are seeing this message, <!-- <a href="http://insidecostarica.com" title="costa rica leading english language newspaper and news source"> InsideCostaRica.com</a>, then the site you are on has ILLEGALLY used an automated program to steal this content. </p>
<p class="arenal"><strong>Our reporters worked hard to produce this article.  Do not support content theft. <a href="http://icrnews.com/1tg">Click here to view the original article on InsideCostaRica.com.</a></strong></p>
<p class="arenal">Tracking code: ICR-J09SWC01</p>
<p><!-- google_ad_section_end --></div><div class='dd_outer'><div class='dd_inner'><div style='height:256px;' id='dd_ajax_float'><div class='dd_button_v'><a name='fb_share' type='box_count' share_url='http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/' href='http://www.facebook.com/sharer.php'></a><script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script></div><div style='clear:left'></div><div class='dd_button_v'><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div style='clear:left'></div><div class='dd_button_v'><div class='dd-twitter-ajax-load dd-twitter-14449'></div><p><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/" data-count="vertical" data-text="Bill would strictly regulate ownership of “potentially dangerous” dog breeds" data-via="insidecr" ></a></div><div style='clear:left'></div><div class='dd_button_v'><div class='dd-google1-ajax-load dd-google1-14449'></div><p><g:plusone size='tall' href='http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/'></g:plusone></div><div style='clear:left'></div></div></div></div><p><script type="text/javascript">var dd_offset_from_content = 40;var dd_top_offset_from_content = 0;var dd_override_start_anchor_id = "";var dd_override_top_offset = "";</script><script type="text/javascript" src="http://insidecostarica.com/wp-content/plugins/digg-digg//js/diggdigg-floating-bar.js?ver=5.3.6"></script><script type="text/javascript"> jQuery(document).ready(function($) { window.setTimeout('loadTwitter_14449()',1000);window.setTimeout('loadGoogle1_14449()',1000); }); </script><script type="text/javascript"> function loadTwitter_14449(){ jQuery(document).ready(function($) { $('.dd-twitter-14449').remove();$.getScript('http://platform.twitter.com/widgets.js'); }); } function loadGoogle1_14449(){ jQuery(document).ready(function($) { $('.dd-google1-14449').remove();$.getScript('https://apis.google.com/js/plusone.js'); }); }</script></p><div class="clear"></div><div id="section-92" class="widget section-widget"><div class="widgetinner"><p><script type='text/javascript'><!--// <![CDATA[
    OA_show(51);
// ]]> --></script><br /> <noscript><a target='_blank' href='http://adserver1.insidecostarica.com/www/delivery/ck.php?n=0aeaa2a'><img border='0' alt='' src='http://adserver1.insidecostarica.com/www/delivery/avw.php?zoneid=51&amp;n=0aeaa2a' /></a></noscript></div></div><div id="section-91" class="widget section-widget"><div class="widgetinner"><h6>Advertisement</h6><p><em><script type='text/javascript'><!--// <![CDATA[
    OA_show(53);
// ]]> --></script></em></p></div></div><div id="section-46" class="widget section-widget"><div class="widgetinner"><p><center><script type='text/javascript'><!--// <![CDATA[
    OA_show(23);
// ]]> --></script><br /> <noscript><a target='_blank' href='http://adserver1.insidecostarica.com/www/delivery/ck.php?n=a39b29c'><img border='0' alt='' src='http://adserver1.insidecostarica.com/www/delivery/avw.php?zoneid=23&amp;n=a39b29c' /></a></noscript><p></center></p></div></div><div id="section-90" class="widget section-widget"><div class="widgetinner"><h3>Get our news delivered fresh to your inbox every morning.</h3><p><a style="color: #ff0000;" href="http://insidecostarica.com/subscribe-via-email/">Click here to subscribe to our email list. </a> We hate spam too and never send commercial email.</p></div></div><div id="section-25" class="widget section-widget"><div class="widgetinner"><h3 class="widgettitle">Like us on Facebook and receive our news in your timeline</h3><div class="fb-like" data-href="https://www.facebook.com/insidecr" data-width="485" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div></div></div></div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-7502"><div id="dsq-comment-header-7502" class="dsq-comment-header"> <cite id="dsq-cite-7502"> <span id="dsq-author-user-7502">Tico Frank</span> </cite></div><div id="dsq-comment-body-7502" class="dsq-comment-body"><div id="dsq-comment-message-7502" class="dsq-comment-message"><p>With all of the economic problems Costa Rica has right now I have a hard time believing this is the best use of the legislatures time.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7503"><div id="dsq-comment-header-7503" class="dsq-comment-header"> <cite id="dsq-cite-7503"> <span id="dsq-author-user-7503">Cindy Banks Carroccio</span> </cite></div><div id="dsq-comment-body-7503" class="dsq-comment-body"><div id="dsq-comment-message-7503" class="dsq-comment-message"><p>And MAG who cannot even manage cruelty issues is going to take this on?  Some vets are not even familiar with dog breeds much less which ones are dangerous.  BSL is BS</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-7504"><div id="dsq-comment-header-7504" class="dsq-comment-header"> <cite id="dsq-cite-7504"> <span id="dsq-author-user-7504">Susan</span> </cite></div><div id="dsq-comment-body-7504" class="dsq-comment-body"><div id="dsq-comment-message-7504" class="dsq-comment-message"><p>It&#8217;s the owners who are dangerous, not the dogs.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7506"><div id="dsq-comment-header-7506" class="dsq-comment-header"> <cite id="dsq-cite-7506"> <span id="dsq-author-user-7506">Ben</span> </cite></div><div id="dsq-comment-body-7506" class="dsq-comment-body"><div id="dsq-comment-message-7506" class="dsq-comment-message"><p>The PLN are so brain Dead. They worry about dogs and Costa Rica is at the point of economic disaster. I just want to say that over the weekend i had a large gathering at my house and had people from Canada and US and Europe over many of them are selling there homes or have sold there homes to leave CR. I was shocked when they told me they are moving to Panama. Most of my friends are EX pats and say its just to dam expensive to live in CR now. PLN you better change or nobody including Costa Rican are going to be in Country. Good luck with the Dog issue you seem not to get the mess you are in.</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-7507"><div id="dsq-comment-header-7507" class="dsq-comment-header"> <cite id="dsq-cite-7507"> <span id="dsq-author-user-7507">Noel</span> </cite></div><div id="dsq-comment-body-7507" class="dsq-comment-body"><div id="dsq-comment-message-7507" class="dsq-comment-message"><p>Some of these comments are a bit off the mark. I am a believer that it is the owner not the dog&#8230;BUT&#8230; some breeds are in fact potentially dangerous even lethal and it takes a very smart, strong, owner willing to spend all the extra time necessary to train and control those breeds. unfortunately these dogs are being purchased by macho idiots who only want to strut with their dangerous animal. So making them get a license is maybe a way to keep them from acquiring these dogs.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-7510"><div id="dsq-comment-header-7510" class="dsq-comment-header"> <cite id="dsq-cite-7510"> <span id="dsq-author-user-7510">John Pettitt</span> </cite></div><div id="dsq-comment-body-7510" class="dsq-comment-body"><div id="dsq-comment-message-7510" class="dsq-comment-message"><p>Actually there is little or no evidence that breed bans have any impact.  All dogs if not trained (or trained to be aggressive) can be dangerous and the so-called dangerous breeds (pits, rotties, GSDs, etc)  are just as often friendly as any other breed.</p></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-7508"><div id="dsq-comment-header-7508" class="dsq-comment-header"> <cite id="dsq-cite-7508"> <span id="dsq-author-user-7508">Cindy Banks Carroccio</span> </cite></div><div id="dsq-comment-body-7508" class="dsq-comment-body"><div id="dsq-comment-message-7508" class="dsq-comment-message"><p>Did you know that by law in CR you are already required to be licensed to sell dogs of any sort.  Do you think they enforce that?  They don&#8217;t.  So this<br /> new regulation will only make someone feel good &#8211; like they are doing something.  It will not prevent 1 attack.</p></div></div></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7509"><div id="dsq-comment-header-7509" class="dsq-comment-header"> <cite id="dsq-cite-7509"> <span id="dsq-author-user-7509">Brian Raub</span> </cite></div><div id="dsq-comment-body-7509" class="dsq-comment-body"><div id="dsq-comment-message-7509" class="dsq-comment-message"><p>This should apply to ALL threatening dogs, regardless of their breed or<br /> physique! I&#8217;ve not yet been threatened by a pit bull, but I have been<br /> threatened (and bitten) by chihuahuas and mutts.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7591"><div id="dsq-comment-header-7591" class="dsq-comment-header"> <cite id="dsq-cite-7591"> <span id="dsq-author-user-7591">Gail L Rosbach</span> </cite></div><div id="dsq-comment-body-7591" class="dsq-comment-body"><div id="dsq-comment-message-7591" class="dsq-comment-message"><p>I agree, that would work, the only dogs affected by this would be Pit Bulls</p></div></div></li><li class="comment odd alt depth-2" id="dsq-comment-7596"><div id="dsq-comment-header-7596" class="dsq-comment-header"> <cite id="dsq-cite-7596"> <span id="dsq-author-user-7596">Joel A. Ohmer</span> </cite></div><div id="dsq-comment-body-7596" class="dsq-comment-body"><div id="dsq-comment-message-7596" class="dsq-comment-message"><p>i&#8217;ve been bitten by chihuahuas too &#8230; i survived &#8230; a pit or a large dog &#8230; good luck with that.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-7613"><div id="dsq-comment-header-7613" class="dsq-comment-header"> <cite id="dsq-cite-7613"> <span id="dsq-author-user-7613">Mary Olson</span> </cite></div><div id="dsq-comment-body-7613" class="dsq-comment-body"><div id="dsq-comment-message-7613" class="dsq-comment-message"><p>any large breed&#8230;like the 2 child fatalities by sled dogs just this month alone&#8230;</p></div></div></li><li class="comment odd alt depth-3" id="dsq-comment-14390"><div id="dsq-comment-header-14390" class="dsq-comment-header"> <cite id="dsq-cite-14390"> <span id="dsq-author-user-14390">Kevin Goldman</span> </cite></div><div id="dsq-comment-body-14390" class="dsq-comment-body"><div id="dsq-comment-message-14390" class="dsq-comment-message"><p><a href="https://uploads.disquscdn.com/images/30d7fe9ae3d7971556823b3402521a66eabab700b6c1cdfd4e323d2a333f8957.jpg" rel="nofollow">https://uploads.disquscdn.com/images/30d7fe9ae3d7971556823b3402521a66eabab700b6c1cdfd4e323d2a333f8957.jpg</a></p></div></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-7511"><div id="dsq-comment-header-7511" class="dsq-comment-header"> <cite id="dsq-cite-7511"> <span id="dsq-author-user-7511">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7511" class="dsq-comment-body"><div id="dsq-comment-message-7511" class="dsq-comment-message"><p>ALEXANDRA SEMYONOVA, animal behaviorist.</p><p>You will also not prevent the dog from being what he is genetically predisposed to be. Because the inbred postures and behaviors feel good, fitting the body and brain the dog has been bred with, they are internally motivated and internally rewarded.</p><p>This means that the behavior is practically impossible to extinguish by manipulating external environmental stimuli.</p><p>The reward is not in the environment, but in the dog itself! As Coppinger and Coppinger (2001, p. 202) put it, “The dog gets such pleasure out of performing its motor pattern that it keeps looking for places to display it.” Some dogs get stuck in their particular inbred motor pattern.</p><p>As pointed out above, this kind of aggression has appeared in some other breeds as an unexpected and undesired anomaly – the golden retriever, the Berner Senne hund, the cocker spaniel have all had this problem.</p><p>The lovers of aggressive breeds try to use these breeding accidents to prove that their aggressive breeds are just like any other dog, “see, they’re no different from the cuddly breeds.” But a cuddly breed sometimes ending up stuck with a genetic disaster does not prove that the behavior is normal canine behavior. All it proves is that the behavior is genetically determined.</p><p>&#8220;These dogs aren&#8217;t killers because they have the wrong owners, rather they attract the wrong owners because they are killers.&#8221; The 100 Silliest Things People say about dogs.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-7554"><div id="dsq-comment-header-7554" class="dsq-comment-header"> <cite id="dsq-cite-7554"> <span id="dsq-author-user-7554">Mary Olson</span> </cite></div><div id="dsq-comment-body-7554" class="dsq-comment-body"><div id="dsq-comment-message-7554" class="dsq-comment-message"><p>so YOU&#8217;RE the one who bought her book!! LOL!</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-7575"><div id="dsq-comment-header-7575" class="dsq-comment-header"> <cite id="dsq-cite-7575"> <span id="dsq-author-user-7575">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7575" class="dsq-comment-body"><div id="dsq-comment-message-7575" class="dsq-comment-message"><p>No place for pit bulls, rottweilers around children</p><p>One little girl&#8217;s scalp and ears were gone. Other children have suffered head injuries, damage to their trachea&#8217;s, and critical face wounds. And there are the children who don&#8217;t survive.</p><p>In 2009, 29 children were admitted to Children&#8217;s Healthcare of Atlanta for treatment of serious injuries due to dog attacks, according to a pediatric surgeon. Those children represent the most severely injured. Dozens of others arrive at hospital emergency rooms for treatment for dog bites. &#8220;Unfortunately, a lot of times, it&#8217;s the family dog or the neighbors&#8217; dog,&#8221; Dr. Mark Wulkan told the AJC. &#8220;People get this false sense of security.&#8221;</p><p>The death of a 5-day-old Rockdale newborn by the family&#8217;s pit bull heightens the need for people to use extreme caution with having certain dog breeds near children.</p><p>&#8220;There&#8217;s no place for pit bulls or rottweilers around children,&#8221; said Wulkan, Children&#8217;s Healthcare surgeon in chief and an associate professor at Emory.</p><p>Every year, 4.5 million Americans are bitten by dogs, and about 20 percent of the victims require medical care, according to the Centers for Disease Control. On average, 16 people die every year in the United States following dog attacks, according to CDC data. That number is on the rise in recent years.</p><p>Atlanta-area dogs have made the news several times in recent weeks following attacks.</p><p>Earlier this month, a Cobb County 7-year-old girl suffered a severe leg injury when she was attacked by a mixed-breed bulldog on her way home from school. A 26-year-old man came to her aid and fought the dog off of the child, according to police. The dog&#8217;s owner was later cited, and the dog was put down.</p><p>Tuesday morning, two pit bulls chased an elderly Marietta woman in an apartment complex. The woman sustained minor injuries. The dogs were later caught and the owner was cited.</p><p>As far as children are concerned, Wulkan said pit bulls and rottweilers in particular are responsible for the most severe injuries.</p><p>&#8220;With German shepherds, they bite you and then that&#8217;s it,&#8221; he said. &#8220;Pit bulls and rottweilers, once they go, they&#8217;re going for the kill.&#8221;</p><p>Merritt Clifton, editor of Animal People, did an in-depth analysis of dog injuries by breed based on 24 years of data.</p><p>According to the Clifton study, pit bulls, Rottweilers, Presa Canarios and their mixes are responsible for 74 percent of attacks and 68 percent of the attacks upon children. In more than two-thirds of the cases included in the study, the life-threatening or fatal attack was apparently the first known dangerous behavior by the animal in question.</p></div></div></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7512"><div id="dsq-comment-header-7512" class="dsq-comment-header"> <cite id="dsq-cite-7512"> <span id="dsq-author-user-7512">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7512" class="dsq-comment-body"><div id="dsq-comment-message-7512" class="dsq-comment-message"><p>A pit bull BSL works EVERYWHERE it is useful in almost eliminating all serious dog attacks that maim, disfigure, dismember, maul, cripple.<br /> or kill, this is a simply proven fact in all cases.The number of pit bulls is dramatically reduced as are the numbers of them put to death.</p><p>The need to have BSL is to have a preemptive capability to avoid a pit bull attack from happening due to it&#8217;s extremely savage consequences.</p><p>It is enacted against all pit bulls as they all have the genetic DNA propensity to carry out these horrific attacks that are non existent in 99% of all other breeds, ban the breed and you ban the deed, simple as that.</p><p>Dealing with an attack after the fact is simply not acceptable due to the horrific nature of said attacks.!</p><p>With any other breed other then Rottweiler&#8217;s, wolf hybrids and Akita&#8217;s and a few others in very small numbers it is not a naturally genetic reality for them to carry out such horrifying attacks.</p><p>Hence they need to be dealt with in an aggressive reactive modality where all of the breed are not looked on as one but rather based on the actions of the individual misbehaving dog.</p><p>This can be done in a very aggressive proactive manner so that as soon as a dog like a lab lets say starts behaving inappropriately severe consequences can be brought to bare on the owner and their dog in an escalating manner as needed to deal with a situation that has developed.</p><p>This duel track approach can deal with the pits issue as other normal dog breeds can be dealt with as well so vicious dogs of other mainstream breeds are also held accountable for their actions.</p><p>There should be mandatory Spay/Neuter programs for all breeds but clearly the one that needs it the most and where the most change would be effected would be with the Pit Bull type dog.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7544"><div id="dsq-comment-header-7544" class="dsq-comment-header"> <cite id="dsq-cite-7544"> <span id="dsq-author-user-7544">emanon</span> </cite></div><div id="dsq-comment-body-7544" class="dsq-comment-body"><div id="dsq-comment-message-7544" class="dsq-comment-message"><p>It&#8217;s actually proven it doesn&#8217;t work.  But since all you are capable of is copying/pasting and not actually READING you&#8217;ll never figure that out.  I think you have to be one of the worst of the pit bull haters because you don&#8217;t even have the intelligence to form your own thoughts.  You can only steal and repeat someone else&#8217;s.  Like a mindless bird just mimicing what it&#8217;s heard.  Pathetic.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7573"><div id="dsq-comment-header-7573" class="dsq-comment-header"> <cite id="dsq-cite-7573"> <span id="dsq-author-user-7573">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7573" class="dsq-comment-body"><div id="dsq-comment-message-7573" class="dsq-comment-message"><p>Toronto dog bites fell after pit bull ban</p><p>The number of dog bites reported in Toronto has fallen since a ban on pit bulls took effect in 2005, public health statistics show.</p><p>A total of 486 bites were recorded in 2005. That number fell generally in the six years following, to 379 in 2010.</p><p>Provincial laws that banned &#8216;pit bulls,&#8217; defined as pit bulls, Staffordshire terriers, American Staffordshire terriers, American pit bull terriers and dogs resembling them took effect in August 2005. Existing dogs were required to be sterilized, and leashed and muzzled in public.</p><p>Bites in Toronto blamed on the four affected breeds fell sharply, from 71 in 2005 to only six in 2010. This accounts for most of the reduction in total bites.</p><p>The fall in bites blamed on the four breeds tracks a reduction in the dogs themselves, data obtained separately by globalnews dot ca under access-to-information laws shows. Some 1,411 Toronto dogs were in the four breeds in 2008, as opposed to 798 in mid-2011.</p><p>&#8220;It is encouraging to hear that fewer people are victimized by dangerous dogs,&#8221; Ontario Attorney-General John Gerretson said in a statement.</p><p>About 1,000 Ontario pit bulls have been put down since the ban took effect.</p><p>With totals of Toronto dogs by breed and ten years of bite data, it is possible to see which dogs are most likely to bite in Toronto based on a ratio between dogs of a given breed in 2011 and reported bites over the decade between 2000 and 2010.</p></div></div></li></ul></li><li class="comment even depth-2" id="dsq-comment-7553"><div id="dsq-comment-header-7553" class="dsq-comment-header"> <cite id="dsq-cite-7553"> <span id="dsq-author-user-7553">Mary Olson</span> </cite></div><div id="dsq-comment-body-7553" class="dsq-comment-body"><div id="dsq-comment-message-7553" class="dsq-comment-message"><p>Councils face big legal fees over banned dog laws</p><p>&#8221;Breed-specific legislation is pointless,&#8221; RSPCA chief executive Maria Mercurio said. &#8221;It&#8217;s bad legislation and it leads to bad outcomes.&#8221;</p><p><a href="http://www.theage.com.au/victoria/councils-face-big-legal-fees-over-banned-dog-laws-20140420-36ywx.html" rel="nofollow">http://www.theage.com.au/victoria/councils-face-big-legal-fees-over-banned-dog-laws-20140420-36ywx.html</a></p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7574"><div id="dsq-comment-header-7574" class="dsq-comment-header"> <cite id="dsq-cite-7574"> <span id="dsq-author-user-7574">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7574" class="dsq-comment-body"><div id="dsq-comment-message-7574" class="dsq-comment-message"><p>Barbara Kay: Study proves pitbull ban is justified</p><p>There’s nothing more humiliating for a journalist than pontificating on a subject with ardent conviction, and then being proved wrong. But there’s nothing more gratifying for a journalist than pontificating on a subject with ardent conviction and being proved right.</p><p>At the moment I am doing a modest little victory dance as I type. One of the first columns I ever wrote for the Post (December 10, 2003) argued that pit bulls were a danger to society because of their nature. Naturally I backed up my claim with plenty of statistical ammunition. And today I feel vindicated.</p><p>I was, even as a newbie, aware that readers who disagree with you can get pretty hot under the collar, but I had no idea how exponentially explosive the response is when you diss a dog breed. My column was distributed to dog-owner sites and I received a tsunami of hate mail the like of which I have never seen before or since. I was called unprintable names – and more than one pitbull owner spelled out in graphic detail what he would like to see a trained pit bull do to me. (One responder, curiously enough, expressed the hope that I would get all my fingers chopped off while playing the piano. Not sure what the connection to pitbulls is there.)</p><p>Anyway, reasonable people shared my opinion.</p><p>Well, all those pitbull owners can now turn their wrathful attention to Dr. Malathi Raghavan, a University of Manitoba epidemiologist, and author of a new study of dog bite cases between 1984-2006 in the journal Injury Prevention that suggests the controversial bans are having a positive effect. After “breed-specific legislation” was passed, Manitoba’s overall provincial rate of bite-related hospitalizations dropped from 3.5 to 2.8 per 100,000 people. A spokeswoman, commenting on the study, conceded that pitbulls “genetically hard-wired” to be combative, but diplomatically added the usual refrain that all dogs have the capacity to be nasty if they are ill-trained.</p><p>The idea that pitbulls owned by nice people are no more dangerous than any other breed is a myth, of course. Dogs bite four to five million Americans every year. Serious injuries are up nearly 40% from 1986. Children are victims of 60% of bites and 80% of fatal attacks. Nearly half of all American kids have been bitten by the age of 12. Pitbulls or crosses alone account for more than a third of dog bite fatalities.</p><p>Sure all dogs bite, but most dogs let you know before they bite that they have hostile intentions, and they let go after they bite. As I noted in my previous column, “Unlike other biting dogs, pitbulls don’t let go. They are impervious to pain. Neither hoses, blows or kicks will stop them. Other dogs warn of their anger with growls or body language like terrorists, pitbulls attack silently and often with no perceived provocation.</p><p>The breeders, trainers and Kennel Clubs know all this. Yet dog civil libertarians resist “profiling” or penalties that impinge on the dog’s “right to due process” (their actual words). Gordon Carvill, (at the time of my 2003 column), president of the American Dog Owners’ Association, is implacable on breed profiling, falsely claiming, “There is no dog born in this world with a predisposition to aggression.” This is canine political correctness run amok. Disinterested experts overwhelmingly disprove this claim with ease.</p><p>Just so pitbull owners shouldn’t feel lonely, Rottweilers aren’t always so cuddly either. In 1998 there were 1,237 reported dog attacks in Canada, and a full half of them were accounted for by pitbulls and Rotties. Some jurisdictions in Quebec ban both, and it doesn’t cause me a single minute’s loss of sleep.</p><p>It’s a pretty strange society that imposes speed limits on cars (because we all know it isn’t cars that kill, it’s bad drivers) and doesn’t allow guns to be carried in the street (because we all know it isn’t guns that kill, it’s bad people), but (even though we all know it’s pitbulls that kill, whether their owners are good or bad), won’t take the simple step of reducing harm to our citizenry, especially children, their easiest prey, by banning high-risk dogs</p></div></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-7513"><div id="dsq-comment-header-7513" class="dsq-comment-header"> <cite id="dsq-cite-7513"> <span id="dsq-author-user-7513">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7513" class="dsq-comment-body"><div id="dsq-comment-message-7513" class="dsq-comment-message"><p>Simply put, border collies do not herd sheep because they are raised on sheep farms; rather, they are raised on sheep farms because they herd. In addition pointers point, retrievers retrieve, and mastiffs guard, all because those traits are part of their breed expectations, meaning strong and continuous selection in the underlying breeding program &#8221;</p><p>Simply put Pit bulls do not attack because they are raised with dog fighters and drug dealers, dog fighters and drug dealers use pit bulls because they attack!</p><p>It is their nature, their genetic truth and reality.!!</p><p>It is not how you raise them rather it is simply what they are.!!</p><p>Just like sled dogs run and pull, it is just their nature.!</p><p>A pit bull type dog is what it is and does what it is.You can no more alter it genetic makeup then you can a collies to herd, a hounds to track, a retriever&#8217;s to retrieve, a labs to swim, a pointers to point, a sled dog to run and pull.</p><p>They do what they are and a pit bull type dog is a mauling violent killer that has been bred to be a land shark, nothing you do can change that, even if you have them from birth.</p><p>No matter if you love them, or how you nurture, train, rehabilitate, raise them optimally as normal dogs from birth, you can not change their Genetic reality to Kill, Maul, Maim, Disfigure, Dismember, cause Life Flights or trips to the Intensive Care Unit.</p><p>For over 600 years the current pit bull type dog was brought into being through careful selective genetic breeding to create the most violent murderous fighting dog possible.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-7547"><div id="dsq-comment-header-7547" class="dsq-comment-header"> <cite id="dsq-cite-7547"> <span id="dsq-author-user-7547">Mary Olson</span> </cite></div><div id="dsq-comment-body-7547" class="dsq-comment-body"><div id="dsq-comment-message-7547" class="dsq-comment-message"><p>Sheep dogs have to be trained to herd.. ask any sheep herder&#8230;Cattle dogs have to be trained to chase cows..ask any rancher..retrievers have to be trained to retrieve.. ask any hunter..coon dogs have to be trained to track ask any law inforement..german shepherds have to be trained to do police work..ask any law officer..and then ask them how many actually make it to the end of the training.. Your information is invalid..ask anyone who has working dogs. ..millions and millions of Pit Bull type dogs do NOT maim or kill and never will..ask the real experts&#8230;ask the millions of pit bull type dog owners..not some online psychic with a highschool degree who gets her information from a guy who collects<br /> data that has been collected from media reports that is  impossible to verify for accuracy..and has been debunked over and over&#8230;</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-7572"><div id="dsq-comment-header-7572" class="dsq-comment-header"> <cite id="dsq-cite-7572"> <span id="dsq-author-user-7572">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7572" class="dsq-comment-body"><div id="dsq-comment-message-7572" class="dsq-comment-message"><p>Eventually pit bulls and their gripping cousins will be responsible for 100% mauling&#8217;s as they will be the only dogs left.</p><p>In 2009 there were 32 dog mauling fatalities in the United States. Of this total 14 were due to pit bulls, 44%</p><p>In 2010 there were 33 dog mauling fatalities in the United States. Of this total 22 were due to pit bulls, 67%</p><p>In 2011 there were 31 dog mauling fatalities in the United States. Of this total 22 were due to pit bulls, 77%</p><p>In 2012 there were 38 dog mauling fatalities in the United States. Of this total 23 were due to pit bulls, 61%</p><p>In 2013 from January 1st to March 6th there have been six fatal dog mauling&#8217;s in the United States. Of this total 6 were due to pit bulls, 100%</p></div></div></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7514"><div id="dsq-comment-header-7514" class="dsq-comment-header"> <cite id="dsq-cite-7514"> <span id="dsq-author-user-7514">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7514" class="dsq-comment-body"><div id="dsq-comment-message-7514" class="dsq-comment-message"><p>“OTHER BREEDS BITE MORE OFTEN THAN PIT BULLS”</p><p>The Myth:<br /> Fighting breed advocates often erroneously claim that other breeds (Chihuahuas, Golden Retrievers, Labrador Retrievers, etc.) bite, and even kill, more often than fighting breeds.</p><p>The Reality:<br /> The statistics vary depending on breed popularity in a particular area. However, Chicago IL, Las Vegas NV, and New York NY all verified that pit bulls were the #1 breed for reported bites in 2013.</p><p>We believe that the focus shouldn’t be on the number of bites, but on the severity as well as the fatalities. Dog “bite” victims usually endure a brief attack lasting seconds, while dog “mauling” victims often endure lengthy attacks should they survive.</p><p>One of the longest dog attacks on record was in Cary, Illinois and involved 6 peopled being mauled for an hour and half total. Nationwide, pit bulls rank as the #1 breed whose attack is likely to result in the victim’s death.</p><p>Unfortunately, many communities do not record the severity of reported bites. Both a single shallow puncture from a Chihuahua and a fatal mauling by a 100 lb. Cane Corso are officially reported as a “bite.”</p><p>It is important to understand that fighting breeds have a completely different bite profiles than most other breeds. They are bred to bite down, clamp and shake, causing severe tissue damage.</p><p>Many attacks can go on for 10-30 minutes, even as passers-by try in vain to remove the attacking dog by choking it, kicking it, beating it with shovels or baseball bats.</p><p>There are cases of fighting breeds continuing to maul their victim even after the police have shot the dog multiple times at point-blank range</p></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-7515"><div id="dsq-comment-header-7515" class="dsq-comment-header"> <cite id="dsq-cite-7515"> <span id="dsq-author-user-7515">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7515" class="dsq-comment-body"><div id="dsq-comment-message-7515" class="dsq-comment-message"><p>IT IS IMPOSSIBLE TO IDENTIFY A PIT BULL</p><p>The Myth:<br /> No one can correctly identify a pit bull. Fighting breed advocates claim that most people shown a collage of dog photos online can’t tell which one is the pit bull.</p><p>The Reality:<br /> Many pit bull advocate groups post a collage of dog pictures online and ask the public to “identify the pit bull”.</p><p>What the public does not know is that the majority of dogs pictured are shot from camera angles deliberately designed to mislead. In addition, they show heads only, so size cannot be considered—this would not be the case when seeing the dog in real life.</p><p>They also feature many rare breeds that are related to pit bulls, but which are extremely uncommon in the United States (e.g., the Dogue de Bordeaux, Alapaha Blue Blood Bulldog, and Ca de Bou).</p><p>And one of the dog breeds that is included is an American Staffordshire Terrier which is the exact same breed as the American Pit Bull Terrier, but registered with another organization. Click here for an in-depth, illustrated article about this misleading test</p><p>It should also be noted that many humane societies offer discounts on spaying/neutering of pit bulls. If pit bulls are so difficult to identify, then how do shelter workers identify who qualifies for the discount?</p><p>There are also many pit bull rescues with the term “pit bull” in the organization name. How do these groups know which dogs to rescue?</p></div></div></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7516"><div id="dsq-comment-header-7516" class="dsq-comment-header"> <cite id="dsq-cite-7516"> <span id="dsq-author-user-7516">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7516" class="dsq-comment-body"><div id="dsq-comment-message-7516" class="dsq-comment-message"><p>The Myth:<br /> “There’s no such breed as a pit bull.” “Pit bulls aren’t a breed; they are just a ‘type’ of dog.”</p><p>The Reality:<br /> The term “pit bull” in lower-case letters refers to three closely-related breeds. The original breed was the Staffordshire Bull Terrier, a dog bred for pit fighting in the 18th and 19th centuries in the UK.</p><p>After importation to the U.S. in the late 19th century, they continued to be used for fighting, but were bred to be taller and heavier.</p><p>These larger cousins were then registered in the UKC as “American Pit Bull Terriers” (1898) and in the AKC as the “American Staffordshire Terrier” (1936). Note that these are identical breeds under two different names, and many individuals hold conformation championships in both registries.</p><p>In addition, some of the original, smaller dogs were reimported from the UK and were recognized in the AKC as the original “Staffordshire Bull Terriers” (1935).</p><p>A recent ASPCA study revealed that 93% of shelter workers were able to properly identify a “pit bull,” meaning one of the three closely-related (or identical) breeds above (click here to see the study).</p><p>The American Pit Bull Terrier is actually one of the purest and oldest of registered breeds. The second-largest national kennel club in the world, the UKC, was originally founded in 1898 for the express purposed of registering fighting pit bulls.</p><p>For approximately the first 50 years, a pit bull not only had to be purebred, but had to win 3 dog fights in order to be registered with the UKC. Today, these dogs’ descendants compete to win prizes in conformation, weight pull, and other sports.<br /> Thousands have earned the title of UKC Conformation Champion.</p><p>Verdict: The three “pit bull” breeds, including the American Pit Bull Terrier, are just as purebred as St. Bernards, Schnauzers or Dalmatians.</p></div></div></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-7517"><div id="dsq-comment-header-7517" class="dsq-comment-header"> <cite id="dsq-cite-7517"> <span id="dsq-author-user-7517">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7517" class="dsq-comment-body"><div id="dsq-comment-message-7517" class="dsq-comment-message"><p>Sadly one does not even have to search for the many attacks of these savage mutant undog&#8217;s on humans and pets, there are literally hundreds of new incidents every day carried out by these disgusting creatures, here is another.</p><p>These are all major daily newspapers and network TV station accurate factual reports with direct access to Doctors, ER&#8217;s Animal control officers, Police, the victims family, witnesses, the guilty pit nutters, all in news reports from major city newspapers and TV stations, as legit therefore as it possibly can be.</p><p>There is only one breed that has every been or is a threat to public safety and that is the pit bull, the sooner they are exterminated the sooner tragic attacks like the one below will be ended.</p><p>Ban the breed and end the deed.</p><p>Dogs are not humans, there is every reason to be threatened by a pit bull just because of what it is, no different then it would be to feel threatened by ANY bear, lion, tiger, wolverine, cobra etc. that you encountered, if they charged you then there would be justification to kill any of them if you were carrying, same thing with a pit bull, any pit pit bull.</p><p>You can no more be biased or prejudiced against any pit bull then you can be so against any bear, lion, tiger, wolverine, cobra etc. so that is an absurd argument on the part of the nutters.</p><p>That 6% of the dog population carries out 70%+ of the killings, mauling, crippling, disfiguring and dismembering attacks to such a disproportionate extent speaks for itself and to the genetic truth and reality that exists in any pit bull type dog, it is what it is and does what is in it&#8217;s DNA.This has been breed into them over 600 years and is their truth, they must therefore become extinct.</p><p>Any other dog will bite and run giving you a few stitches, a pit bull will not stop till you are DEAD.What about that do you not understand, the difference between another dog&#8217;s bite and a pit bulls mauling and dismembering, disfiguring and killing</p></div></div></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7518"><div id="dsq-comment-header-7518" class="dsq-comment-header"> <cite id="dsq-cite-7518"> <span id="dsq-author-user-7518">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7518" class="dsq-comment-body"><div id="dsq-comment-message-7518" class="dsq-comment-message"><p>The pit bull drooler&#8217;s don&#8217;t get it, they are in effect demanding that they be able to walk around with a loaded.</p><p>hand gun, round chambered, safety off with a hair trigger &amp; that we all smile when they point it at us.</p><p>Pit bulls or Pit bull cross, same difference, same outcome, same reality as to what they are.</p><p>And all Pit bulls or restricted dogs including pit bull crosses by law should have leashes and Muzzles which they almost never have, this should become the law everywhere, and all to often you see them running around as such unmuzzled, this is an even greater problem then them being unleashed.</p><p>Pit bulls and Pit bull crosses and others like mastiffs, Rotts etc. attack and kill and maim while normal dogs bite, that is the big difference in the outcome and should result in a completely different attitude towards these dogs and why they should be banned outright.</p><p>The stats are very clear and accurate and show this reality even if you want to put your head in the sand, it still is what it is.</p><p>Certain breeds like Pit bulls etc.are fundamentally evil in nature and action and do not deserve the freedom of action to carry out their DNA.</p><p>&#8220;Pit bulls are different; they&#8217;re like wild animals,&#8221; says Alan Beck, director for the Center for the Human Animal Bond at Purdue University School of Veterinary Medicine, West Lafayette, IN. &#8220;They&#8217;re not suited for an urban environment. I believe we should open our eyes and take a realistic approach to pit bulls.&#8221;</p><p>A 1993 Toronto study found pit bulls accounted for 1 percent of licensed dogs but 4 percent of bites. More ominous is a 2000 study by the Centers for Disease Control looking at 20 years of data on fatal dog attacks in the U.S.</p><p>Of 238 such incidents in which the breed of the attacking dog was reported, “pit bull-type dogs” were involved in 32 percent of them while being 1% of the population.</p><p>Pit Bulls should be banned from inside city limits anywhere.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7555"><div id="dsq-comment-header-7555" class="dsq-comment-header"> <cite id="dsq-cite-7555"> <span id="dsq-author-user-7555">Mary Olson</span> </cite></div><div id="dsq-comment-body-7555" class="dsq-comment-body"><div id="dsq-comment-message-7555" class="dsq-comment-message"><p>I&#8217;m not sure how you think the cult lingo name calling and insults helps your cause..but I for one am glad you post..you sure know how to kill a debate..and no one reads anything you have to say.. you&#8217;re constant spamming is lost in the shuffle..even your own clan complains about you..and some of those secret groups won&#8217;t even let you in..</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7570"><div id="dsq-comment-header-7570" class="dsq-comment-header"> <cite id="dsq-cite-7570"> <span id="dsq-author-user-7570">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7570" class="dsq-comment-body"><div id="dsq-comment-message-7570" class="dsq-comment-message"><p>Gary Stein: Pit bull lovers throw a few bombs</p><p>Always striving to gain more knowledge, I must admit I have learned many things about pit bull owners in the past week.</p><p>What I have learned, in particular, is pit bull owners have a great love for their dogs, and for one particular four-letter word that starts with &#8220;f.&#8221;</p><p>At least, that&#8217;s the impression I got after receiving more than 300 emails, online messages and calls after a column last week when Broward County was considering a possible ordinance to ban pit bulls — a proposal that went nowhere.</p><p>The responses came mostly from South Florida, but there were some from around the country, from as far away as California. I guess they have heard of &#8220;f-bombs&#8221; on the West Coast, also. The vote was about 98 percent in favor of pit bulls, about the same plurality you get in your basic Cuban election.</p><p>To refresh your memory, the column was about the public hearing where pit bull lovers showed up to say the possible ordinance was unfair, awful, etc. I wrote how some of them quoted Gandhi and Helen Keller and Dr. Martin Luther King, Jr. to try to make their point. I wrote how many of their arguments sounded just like gun lover arguments.</p><p>And, while I think pit bulls should not be allowed in an urban area like South Florida, I said I would be in favor of making pit bull owners carry a ton of insurance, and muzzle their dogs when outside.</p><p>Was I sarcastic? Sure. But I was reiterating my opinion that pit bulls don&#8217;t belong in urban areas. Miami-Dade voters, by the way, recently upheld their pit bull ban by a large margin. Just sayin&#8217;.</p><p>Here is a small sample of the responses I got. Children, please cover your ears and eyes.</p><p>&#8220;Can I call you Gary? Great. Gary, you are an a&#8212;&#8212;.&#8221; Also, &#8220;my dog thinks you are a &#8212;-.&#8221;</p><p>&#8220;You are an idiot.&#8221;</p><p>&#8220;People like me think you should be muzzled.&#8221;</p><p>&#8220;You&#8217;re an idiot.&#8221; Are you detecting a trend yet?</p><p>&#8220;More b&#8212;&#8212;- like this could be more dangerous to everybody like pitt (sic) bulls.&#8221;</p><p>&#8220;Hey, you dumb f&#8212;.&#8221; Kids, I warned you.</p><p>&#8220;Perhaps you think what Hitler did to the Jews was right?&#8221; I promise, I&#8217;m not making that one up.</p><p>&#8220;A big f&#8212; to you.&#8221;</p><p>&#8220;In the photo of you that is in the article, you appear to be homosexual.&#8221;</p><p>&#8220;&#8230;that garbage hole you call a mouth.&#8221;</p><p>&#8220;You are a moron.&#8221; I guess they got tired of using &#8220;idiot.&#8221;</p><p>I could go on for a long time, but you get the idea.</p><p>I was accused of being a doggie racist. I was accused of discrimination. Some of the remarks were blatantly anti-Semitic. Some said I need to find Jesus. Some said I was so mean, I probably don&#8217;t have children. Interesting. Who&#8217;s tuition bill am I paying?</p><p>I stand by every word I wrote, that pit bulls don&#8217;t belong in an urban area. I can give you statistics — for one example, check out DogsBite.org. Pit bull lovers don&#8217;t like that site, because it makes their dogs look bad. And they, in turn, can quote sites that show other breeds bite just as often. Fair enough.</p><p>As for those who asked if I have ever actually met a pit bull, I did a column awhile back sitting with a nice pit bull owner and her dog in her Oakland Park apartment for an afternoon. The dog was wonderful, friendly, and didn&#8217;t treat me like I was a sack of White Castle burgers. And nobody, not even mean old me, wants to see a pit bull abused.</p><p>I&#8217;ve just seen too many awful incidents involving the dogs to think they belong in such a close-quartered area like South Florida. My opinion.</p><p>Anyway, while I learned a lot from this exercise, there is one other opinion I formed.</p><p>I really feel sorry for the pit bulls that have to live with some of these people.</p></div></div></li><li class="comment even depth-3" id="dsq-comment-7571"><div id="dsq-comment-header-7571" class="dsq-comment-header"> <cite id="dsq-cite-7571"> <span id="dsq-author-user-7571">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7571" class="dsq-comment-body"><div id="dsq-comment-message-7571" class="dsq-comment-message"><p>Well apparently all the pit bull type dog advocates and apologists are reading all of my posts <img src='http://www.insidecostarica.com/wp-includes/images/smilies/icon_smile.gif' alt=':)' class='wp-smiley' /></p><p>I get so many comments, e-mails, PM&#8217;s from the general neutral public thanking me for educating them based on facts and truthful realities on this subject  and leading them to my perspective on the matter.</p><p>So am dominating the board an i am lost in the shuffle and ignored, which is it?, i see you and your fellow pit advocates do not understand the concept of contradiction in terms.</p><p>By the way posts on topic about the subject matter being discussed is called freedom speech and expression, NOT SPAM.</p><p>You are now hereby educated, School is out.!!!!!</p></div></div></li></ul></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7519"><div id="dsq-comment-header-7519" class="dsq-comment-header"> <cite id="dsq-cite-7519"> <span id="dsq-author-user-7519">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7519" class="dsq-comment-body"><div id="dsq-comment-message-7519" class="dsq-comment-message"><p>No matter what you identify them as or what you choose to call them if any dog has pit bull genetics in it then the outcome of said genetics are always the same, death, mauling&#8217;s, crippled and disfigured victims when their DNA is expressed into reality which it invariably will be the case.</p><p>So you can call them something else to protect them but they are still pit mixes who are what they are and do what they do, who as a result have no right to ever come into human contact.</p><p>Pit bull or Pit bull cross, same difference same outcome same reality as to what they are.</p><p>And all Pit bulls or restricted dogs including pit bull crosses by law should have leashes and Muzzles which they never have and all to often you seem them running around as such unmuzzled, this is an even greater problem then them being unleashed and that is bad enough.</p><p>Certain breeds like Pit bulls etc.are fundamentally evil in nature and action and do not deserve the freedom of action to carry out their DNA.</p><p>The point is, other dogs bite, Pit bulls and Pit bull crosses and others like mastiffs, Rotts etc. attack and kill and maim, that is the big difference in the outcome and should result in a completely different attitude towards these dogs and why they should be banned outright. The stats are very clear and accurate and show this reality even if you want to put your head in the sand, it still is what it is.</p><p>2/3 of the fatalities by pit bull type dogs in 2013 were the actual family members of the pit bull who had been raised from a pup in optimal conditions, these are facts that are documented.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7543"><div id="dsq-comment-header-7543" class="dsq-comment-header"> <cite id="dsq-cite-7543"> <span id="dsq-author-user-7543">emanon</span> </cite></div><div id="dsq-comment-body-7543" class="dsq-comment-body"><div id="dsq-comment-message-7543" class="dsq-comment-message"><p>Prove it.  Show me the &#8220;mean gene&#8221;.</p></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7520"><div id="dsq-comment-header-7520" class="dsq-comment-header"> <cite id="dsq-cite-7520"> <span id="dsq-author-user-7520">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7520" class="dsq-comment-body"><div id="dsq-comment-message-7520" class="dsq-comment-message"><p>Dog Attack Deaths and Maimings, U.S. &amp; Canada, September 1982 to May.25, 2013.</p><p>By compiling U.S. and Canadian press accounts between 1982 and 2013, Merritt Clifton, editor of Animal People, shows the breeds most responsible for serious injury and death.</p><p>Study highlights</p><p>Pit bull type dogs make up only 6% of all dogs in the USA.</p><p>The combination of Pit Bulls, rottweilers, their close mixes and wolf hybrids and other Pit Bull Type Dogs:</p><p>84% of attacks that induce bodily harm.</p><p>75% of attacks to children.</p><p>87% of attack to adults.</p><p>72% of attacks that result in fatalities.</p><p>80% that result in maiming.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7550"><div id="dsq-comment-header-7550" class="dsq-comment-header"> <cite id="dsq-cite-7550"> <span id="dsq-author-user-7550">Mary Olson</span> </cite></div><div id="dsq-comment-body-7550" class="dsq-comment-body"><div id="dsq-comment-message-7550" class="dsq-comment-message"><p>those are DBO stats right stephens? <a href="http://whoiscolleenlynn.com/" rel="nofollow">http://whoiscolleenlynn.com/</a></p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7569"><div id="dsq-comment-header-7569" class="dsq-comment-header"> <cite id="dsq-cite-7569"> <span id="dsq-author-user-7569">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7569" class="dsq-comment-body"><div id="dsq-comment-message-7569" class="dsq-comment-message"><p>No they are not actually now that you mention them.</p><p>Re: Letter to the editor, Breed-specific language ‘inherently flawed and does not work,</p><p>Dear Editor:</p><p>DogsBite.org advocates on behalf of victims of serious dog attacks. The United States-based 501(c)(3) nonprofit organization also tracks U.S. dog bite fatalities, dog bite injury studies, jurisdictions with breed-specific laws and appellate court rulings that uphold these laws.</p><p>Statistical data from DogsBite.org is cited in the peer-reviewed scientific medical study, Mortality, Mauling, and Maiming by Vicious Dogs, published in the Annals of Surgery in April 2011.</p><p>The study&#8217;s conclusion:&#8221;Attacks by pit bulls are associated with higher morbidity rates, higher hospital charges, and a higher risk of death than are attacks by other breeds of dogs. Strict regulation of pit bulls may substantially reduce the US mortality rates related to dog bites.&#8221;</p><p>The amicus brief DogsBite.org submitted in the landmark case, Tracey v. Solesky, helped move Maryland&#8217;s highest court to modify common law.<br /> In April 2012, the Court of Appeals declared pitbulls &#8220;inherently dangerous&#8221; and attached strict liability when a pitbull attacks a person. This liability extends to landlords when a tenant&#8217;s pitbull attacks a person.</p><p>The Maryland Court of Appeals went as far as pointing out in their decision – concerning the opposing brief written by the American Society for the Prevention of Cruelty to Animals, which sought to eliminate a financial remedy for the young mauling victim – the following:&#8221;Some are similar to the arguments made in the appellant or amicus’ briefs filed in the present case by supporters of pitbulls.</p><p>In light of Maryland’s situation, we find those particular arguments unpersuasive. We have fully reviewed and considered all the briefs.&#8221;</p><p>Research and statistical data from DogsBite.org has exceptional credibility with appellate court justices, surgeons and medical practitioners, attorneys who champion and represent dog mauling victims, the many local, national and international news agencies which have cited our data, parents and activists and of course the victims themselves.</p><p>Colleen Lynn<br /> Founder and President, DogsBite.org<br /> Austin, TX</p></div></div></li><li class="comment even depth-3" id="dsq-comment-7579"><div id="dsq-comment-header-7579" class="dsq-comment-header"> <cite id="dsq-cite-7579"> <span id="dsq-author-user-7579">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7579" class="dsq-comment-body"><div id="dsq-comment-message-7579" class="dsq-comment-message"><p>The Front Burner: Banning pit bulls saves lives and protects the innocent.<br /> Colleen Lynn</p><p>Whether to ban pit bulls is a human health and safety issue that should be steered by health and safety officials. Public safety is not the profession of animal advocates. Thus, public policy coming from animal advocates concerning protecting humans from pit bulls is fundamentally flawed.</p><p>So far this year, 13 of the 14 Americans who have been killed by dogs — 93 percent — were killed by pit bulls and pit mixes. This is well above the average of 60 percent from 2005 to 2012.</p><p>As the pit bull population rises, more human fatalities ensue. During the last eight-year period that the Centers for Disease Control and Prevention studied fatal attacks by breed (1991 to 1998), pit bulls were estimated at 1 percent of the U.S. dog population. Pit bulls killed an average of three people per year.</p><p>The pit bull population has since grown to 4 percent. During the most recent eight-year period (2005-12), pit bulls killed an average of 19 people per year.</p><p>Miami-Dade County, which banned pit bulls in 1989, has avoided this loss of life. Other Florida counties — prohibited by state law from regulating dogs by breed — continue to experience deaths and disfigurements due to pit bulls. Since 1989, 18 Florida citizens have been killed by pit bulls — none within Miami-Dade.</p><p>The threat from pit bulls results from the combination of the animals&#8217; inclination to attack without warning — an essential trait of fighting dogs — and the type of injuries that pit bulls typically inflict.</p><p>Most dogs bite and retreat, but pit bulls have a hold-and-shake bite style, and tenaciously refuse to stop an attack once begun.</p><p>Often a pit bull releases its grip only when dead — the trait dog fighters describe as being &#8220;dead game.&#8221;</p><p>Ban opponents often blame dismembering and fatal attacks on environmental factors, such as neglect. That, unfortunately, is the plight of too many dogs of all breeds, not just those who kill and maim.</p><p>Opponents also fail to distinguish dog-bite-injury severity. They argue that bans &#8220;do not reduce all dog bites.&#8221; Of the 4.7 million Americans bitten by dogs each year, 9,500 require hospitalization for severe dog-bite injuries. The most extreme injury level, mauling injury, requires life-saving procedures at trauma centers.</p><p>The purpose of a pit bull ban is to eradicate mauling injuries and deaths inflicted by pit bulls, the breed involved in more than half of all severe and mauling attacks.</p><p>Since 1986, 18 appellate decisions have upheld lower-court findings that pit bulls are more dangerous than other dog breeds.</p><p>Since 1988, four peer-reviewed studies published in leading medical journals have reviewed the severity of pit bull injury. &#8220;Mortality, Mauling and Maiming by Vicious Dogs,&#8221; published in the Annals of Surgery in 2011, concluded the following:</p><p>&#8220;Attacks by pit bulls are associated with higher morbidity rates, higher hospital charges, and a higher risk of death than are attacks by other breeds of dogs. Strict regulation of pit bulls may substantially reduce the U.S. mortality rates related to dog bites.&#8221;</p><p>In April 2012, the highest court in Maryland declared pit bulls &#8220;inherently dangerous,&#8221; altering common law pertaining to pit bull attacks. Pit bulls are prima facia dangerous in Maryland and held to a strict liability standard. In instances of a tenant&#8217;s pit bull attacking, this liability extends to the landlord. The court cited the entire abstract of the 2011 Annals of Surgery study in its opinion.</p><p>Influential pit bull advocates have supported regulation in the past and are doing so now. On its Facebook page, the Villalobos Rescue Center, founded by Tia Torres of Animal Planet&#8217;s Pit Bulls &amp; Parolees — expressed support for a proposal in Louisiana on the heels of a mutilating attack on a woman by her own pit bulls.</p><p>It is time for Florida pit bull advocacy groups to follow suit.</p><p>Colleen Lynn is the founder of DogsBite dot org, a national dog-bite victims&#8217; group dedicated to reducing serious dog attacks.</p></div></div></li><li class="comment odd alt depth-3" id="dsq-comment-7580"><div id="dsq-comment-header-7580" class="dsq-comment-header"> <cite id="dsq-cite-7580"> <span id="dsq-author-user-7580">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7580" class="dsq-comment-body"><div id="dsq-comment-message-7580" class="dsq-comment-message"><p>Dog bite website defends its credentials</p><p>Re: Punish aggressive behaviour of individual dogs, not the breed, Opinion, Sept. 18</p><p>The co-authors of the article falsely state Vancouver Sun columnist Stephen Hume &#8220;bases his facts and statistics on data that is neither peer reviewed nor published in scientific publications, and is therefore unreliable.&#8221;</p><p>The co-authors then cite DogsBite dot org as one source of Hume&#8217;s data.</p><p>Both authors ignored the peer-reviewed scientific study Hume wrote about in his article: Mortality, mauling, and maiming by vicious dogs, by John K. Bini, MD, et al., published in the Annals of Surgery in April 2011.</p><p>Pit bull injury data from DogsBite dot org is cited in several areas of this study. Hume indisputably relied upon peer-reviewed data and Dogs-Bite dot org data has been published in a peer-reviewed scientific publication.</p><p>The pair next state: &#8220;This American-based group is run by an attack victim whose only agenda is to exterminate what it considers to be &#8216;dangerous breeds.&#8217;&#8221;</p><p>DogsBite dot org is a tax-exempt public charity organization with a board of directors, advisers and volunteers with the following mission: &#8220;A national dog bite victims&#8217; group dedicated to reducing serious dog attacks.&#8221;</p><p>Hume got it right.</p><p>Colleen Lynn President and founder, DogsBite dot org</p></div></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-7521"><div id="dsq-comment-header-7521" class="dsq-comment-header"> <cite id="dsq-cite-7521"> <span id="dsq-author-user-7521">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7521" class="dsq-comment-body"><div id="dsq-comment-message-7521" class="dsq-comment-message"><p>18 People dead by dog attack in 2014<br /> Pit bull type dogs killed 16 of them.<br /> Eleven of the dead are children.</p><p>Stars indicate people killed by a ‘family’ pit bull – ones that had<br /> been raised and cherished as an indoor pet, ‘never showed aggression<br /> before’, and knew the victim.</p><p>Child fatalities by pit bull type dog (10)<br /> Kara E. Hartrich, 4 years old, Bloomington, Illinois. **<br /> Je&#8217;vaeh Maye, 2 years old, Temple Texas.<br /> Braelynn Rayne Coulter, 3 years old, High Point, North Carolina. **<br /> Kenneth Santillan, 13 years old, Patterson, N.J.<br /> Raymane Camari Robinson, 2 years old, Killeen, TX<br /> Mia Derouen, 4 years old, Houma, Louisiana<br /> Christopher Malone, 3 years old, Thornton, MS **<br /> John Harvard, 5 year old, Riverside, AL<br /> Demonta Collins, 13 years old, Augusta, Georgia<br /> he dashed into traffic as he was running from a pit bull attacking him and was hit by a car and was killed.<br /> Davon Jiggetts,17 years old, Riverdale, Georgia<br /> he dashed into traffic as he was running from a pit bull attacking him and was hit by a car as was the pit bull, both were killed.</p><p>Adult fatalities by pit bull type (6):<br /> Christina Burleson, 43 years old, Houston, Texas.<br /> Klonda S. Richey, 57 years old, Dayton, Ohio.<br /> Nancy Newberry, 77 years old, Phoenix, AZ. **<br /> Dorothy Hamilton, 85 years old, Kaufman, TX **<br /> Petra Aguirre, 83 years old, San Antonio TX<br /> Betty Clark, 75 years old, San Antonio TX</p><p>That’s 89% killed by attacking pit bull type dogs.<br /> Pit Bull type dogs are only about 6% of the entire dog population.</p><p>Summer Sears, 4 years old, Tallassee, AL by Husky/German Shepard Cross</p><p>89-year-old Annabell Martin, Corona, CA. by her grandson’s three Rottweilers.**<br /> *******************************************************************<br /> 33 People dead by dog attack in 2013.<br /> Pit bull type dogs killed thirty of them. sixteen of the twenty-nine dead are children.<br /> Stars indicate people killed by a ‘family’ pit bull – ones that had been raised and cherished as an indoor pet, ‘never showed aggression before’, and knew the victim.</p><p>Child fatalities by pit bull type dog (16):<br /> Christian Gormanous – 4 yrs old Montgomery County, TX<br /> Isaiah Aguilar – 2 yrs old Sabinal, TX<br /> Ryan Maxwell – 7 yrs old ** Galesburg, IL.<br /> Dax Borchardt – 14 mos old ** Walworth, WI.<br /> Monica Laminack – 21 mos old ** Ellabelle, GA.<br /> Tyler Jett – 7 yrs old Callaway, FL.<br /> Jordyn Arndt – 4 yrs old ** Prairie City, IA.<br /> Beau Rutledge – 2 yrs old ** Fulton County, GA.<br /> Ayden Evans- 5 yrs old ** Jessieville, AR.<br /> Nephi Selu – 6 yrs old ** Union City, CA.<br /> Arianna Jolee Merrbach – 5 yrs old Effingham, SC.<br /> Daniel (surname as yet not revealed) – 2 yrs old (Gilbert, Arizona) **<br /> Samuel Eli Zamudio – 2 yrs old** Colton, CA<br /> Jordan Ryan– 5 yrs old Baker city, Oregon<br /> Levi Watson-Bradford-4 years old** White County, Arkansas<br /> Jah’niyah White &#8211; 2 years old ** Chicago, Ill</p><p>Adult fatalities by pit bull type (13):<br /> Betty Todd – 65 yrs old ** Hodges, SC<br /> Elsie Grace – 91 yrs old ** Hemet, CA<br /> Claudia Gallardo – 38 yrs old Stockton, CA.<br /> Pamela Devitt – 63 yrs old Littlerock, CA.<br /> Carlton Freeman – 80 yrs old Harleyville, SC.<br /> Linda Oliver – 63 yrs old Dayton, TX.<br /> James Harding – 62 yrs old -Baltimore, MD<br /> chased into traffic by two attacking pit bulls<br /> Juan Campos – 96 yrs old Katy, Texas.<br /> Terry Douglass 56 years old. **Baltimore, MD<br /> Katherine Atkins-25 years old ** Kernersville, NC<br /> Nga Woodhead-65 years old Spanaway, WA.<br /> Joan Kappen, 75 years old Hot Springs Ark<br /> Michal Nelson, 41 years old Valencia County, New Mexico **</p><p>(1 non-pit type killing) [Rachel Honabarger - 35 yrs old - mauled to death by her own GSD mix] Coshocton, OH.</p><p>(1 husky-mix killing, unknown if the other half of the dog was pit bull) [Jordan Lee Reed – 5 yrs old] Kotzebue, AK</p><p>(1 Shiba Inu killing) Mia Gibson &#8211; age 3 months, of Gibson, OH &#8211; mauled to death by family Shiba Inu.</p><p>Three of the pit bull type dogs were BULL mastiffs, ie 40% pit-fighting bulldog.</p><p>If 27 of 33 dead were killed by pit bull attack, that’s 82% dead by pit attack, 9% dead by ‘molosser’, 3% by some kind of GSD mix, 3% by a husky + possibly pit mix, 3% by Shiba Inu.</p><p>If you count the pit-mix mastiffs as pit bull types, that’s 91% killed by attacking pit bull types. Pit types are only about 6% of the entire dog population.</p><p>The man who ran into traffic kept pit bulls himself. He knew perfectly well what the two stranger pit bulls that were chasing him would do if they caught him, so he preferred to risk a swift death by oncoming car.</p><p>534 maimed by pit type dogs 2013 (as of November.28)</p></div></div></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7522"><div id="dsq-comment-header-7522" class="dsq-comment-header"> <cite id="dsq-cite-7522"> <span id="dsq-author-user-7522">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7522" class="dsq-comment-body"><div id="dsq-comment-message-7522" class="dsq-comment-message"><p>My Legislation Proposal to be enacted by all states,<br /> cities and counties in the US &amp; Canada.</p><p>All dogs must be:<br /> Or all dangerous dogs must be:<br /> Or all dangerous molosser breeds, including pit bulls (American Staffordshire Terrier, Staffordshire bull terriers, American pit bull terriers, American Bulldog, Bull mastiffs, dogo argentinos, fila brasieros, presa canarios, Japanese Tosa, cane corsos and their mixes and any dog generally recognized as a pit bull or pit bull terrier and includes a dog of mixed breed with predominant pit bull or pit bull terrier characteristics), rottweilers, chow chows, Doberman pinschers, German shepherds, must be:</p><p>* Licensed<br /> * Micro-chipped with any bite history in database<br /> * Insured: All dogs must be covered by mandatory liability insurance of $100,000 min. generic and $500,000 after a skin breaking bite with insurance companies based on actuarial statistic&#8217;s determining said rate.<br /> * Spayed/neutered (except for limited approved show dog breeders)<br /> * All breeds involved in any bite incident must be kenneled in a locked five-sided enclosure with concrete bottom.</p><p>For all other dog owners language can be written that enclosure such as fences must be capable of containing your dog period, such generic language puts the onus on the owner, have the fines be so onerous that said owner will ensure this they make this so.</p><p>1,000 the first time, double the second time and permanent confiscation the third time with a ban on said person from owning any dog within city limits, this will create an effective outcome directly or indirectly.<br /> * All dogs must be on leashes outside of home enclosure<br /> * All molosser breeds must also be muzzled outside of home enclosure</p><p>* No transport of declared dangerous dogs for the purpose of re-homing. (Dangerous dogs must be dealt with where their history is known.)<br /> * All of the rules listed above also apply to rescues: rescued dogs must be licensed and subject to inspection.</p><p>$1,000 fine for noncompliance<br /> Elimination of the one-bite rule in all of the 50 U.S. states<br /> Manslaughter charges for owner of dog that kills a human<br /> Felony charge for owner of dog that mauls human, dog, or other domestic animal</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7534"><div id="dsq-comment-header-7534" class="dsq-comment-header"> <cite id="dsq-cite-7534"> <span id="dsq-author-user-7534">Cindy Banks Carroccio</span> </cite></div><div id="dsq-comment-body-7534" class="dsq-comment-body"><div id="dsq-comment-message-7534" class="dsq-comment-message"><p>Did you have a family member or friend mauled by a dog?  I can tell you are extremely passionate about this.   Your proposal sounds quite a bit like gun legislation.  Perhaps, well intended but damn near impossible to enforce in this country.  Are you aware there is a leash law in Costa Rica?  How is that working for you in your pueblo or canton?  The article above states the unregistered dog will be placed in a shelter.  What shelter?  Where will the monies come from to fund this?  Education (starting in the public school), s/n of pets, responsible pet ownership, training.<br /> If you don&#8217;t live in Costa Rica you may not understand how much this country can&#8217;t enforce what is on the books right now.  Crack cocaine for sale and use.  Thieves and murderers free to do what they please.  Corrupt gov&#8217;t officials.  I see plenty of well mannered &#8216;dangerous&#8217; breeds at the dog shows here and plenty of truly dangerous mutts with no hint of any of the dogs on your list.<br /> I have no delusion that the law mentioned in the article will ever pass.  That is the reality of living in Ticolandia.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7542"><div id="dsq-comment-header-7542" class="dsq-comment-header"> <cite id="dsq-cite-7542"> <span id="dsq-author-user-7542">emanon</span> </cite></div><div id="dsq-comment-body-7542" class="dsq-comment-body"><div id="dsq-comment-message-7542" class="dsq-comment-message"><p>It&#8217;s not &#8220;his&#8221; proposal.  It&#8217;s a copy and paste..along with all the other crap &#8220;he&#8221; posts.  And you will never get a response to your question because all he does is spam all articles to try to drown out any conversation from anyone else, especially, god forbid, someone who supports pit bulls and doesn&#8217;t want to murder them all.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-7567"><div id="dsq-comment-header-7567" class="dsq-comment-header"> <cite id="dsq-cite-7567"> <span id="dsq-author-user-7567">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7567" class="dsq-comment-body"><div id="dsq-comment-message-7567" class="dsq-comment-message"><p>It is my proposal that i have constructed myself.</p><p>Of the 4,680 dogs involved in fatal and disfiguring attacks on humans occurring in the U.S. &amp; Canada since September 1982, when Merritt Clifton began logging the data,</p><p>3,160 (68%) were pit bulls; 550 were Rottweilers; 3,991 (85%) were of related molosser breeds, including pit bulls, Rottweilers, mastiffs, bull mastiffs, boxers, and their mixes.</p><p>Of the 550 human fatalities, 289 were killed by pit bulls; 86 were killed by Rottweilers; 416 (75%) were killed by molosser breeds.</p><p>Of the 2,812 people who were disfigured, 1,908 (68%) were disfigured by pit bulls; 321 were disfigured by Rottweilers; 2,382 (84%) were disfigured by molosser breeds.</p><p>Pit bulls&#8211;exclusive of their use in dogfighting&#8211;also inflict more than 70 times as many fatal and disfiguring injuries on other pets and livestock as on humans, a pattern unique to the pit bull class.</p><p>Surveys of dogs offered for sale or adoption indicate that pit bulls and pit mixes are less than 6% of the U.S. dog population; molosser breeds, all combined, are 9%.</p></div></div></li><li class="comment odd alt depth-4" id="dsq-comment-7586"><div id="dsq-comment-header-7586" class="dsq-comment-header"> <cite id="dsq-cite-7586"> <span id="dsq-author-user-7586">Lav</span> </cite></div><div id="dsq-comment-body-7586" class="dsq-comment-body"><div id="dsq-comment-message-7586" class="dsq-comment-message"><p>Well I have seen a pitbull, completely unprovoked, attack a child. I was standing less than 10 meters away when it happened. The owners were dog people, the pitbull was well behaved, disciplined and overall it was a complete shock it happened. The attack happened in the childs own yard.</p><p>I am a supporter of breed bans. The child in question was 12 when it happened&#8230; He carries more than 1 permanent scar. He is terrified of pitbulls, and has the scar on his face to show why.</p></div></div><ul class="children"><li class="comment even depth-5" id="dsq-comment-7588"><div id="dsq-comment-header-7588" class="dsq-comment-header"> <cite id="dsq-cite-7588"> <span id="dsq-author-user-7588">Frank Castle</span> </cite></div><div id="dsq-comment-body-7588" class="dsq-comment-body"><div id="dsq-comment-message-7588" class="dsq-comment-message"><p>I have been in a family that owned dogs, specifically dobermans.  I was bitten by our family dog, Babe, when I was 5.  I cornered our dog so that is why she did it.  It wasn&#8217;t her fault and we had a great relationship as I grew older.<br /> Dogs are a personal responsibility and passing breed ban laws are silly, especially in a place like Costa Rica.  It is more important to educate yourself about how different breeds react.  Chows, for example, are mostly one person dogs, meaning to say, they are very protective of their ONE master.  Family members will be tolerated but that is about it.  Pit bulls can be loving but were bred for fighting.  You must always be on guard because of that.  They shouldn&#8217;t be banned though.  German Shepard&#8217;s can be very viscous but also extremely well behaved.  Chihuahuas, although smail, sometimes are the worse, because they are a bundle of energy.  Just be aware and take precautions.  When I move to Costa Rica in the next few years, I will be carrying a firearm and mace when I take a walk to protect myself.  Mace will train a viscous dog (I had a German Shepard once that learned this lesson) to stop trying to attack or attempt an attack on you.  The firearm would be the last resort if the dog is rabid or a danger to me.</p><p>I love dogs but it&#8217;s a personal responsibility to take care of them and to protect yourself from them.  Banning breeds is wrong and the government will get it wrong and make it worse.</p></div></div></li><li class="comment odd alt depth-5" id="dsq-comment-7610"><div id="dsq-comment-header-7610" class="dsq-comment-header"> <cite id="dsq-cite-7610"> <span id="dsq-author-user-7610">Lav</span> </cite></div><div id="dsq-comment-body-7610" class="dsq-comment-body"><div id="dsq-comment-message-7610" class="dsq-comment-message"><p>So you believe that someones right to own a dog that is famous for its bite, is more important than someones right to not be attacked by said dog? I have every right to walk down the street without a pitbull chasing me.</p></div></div></li><li class="comment even depth-5" id="dsq-comment-7633"><div id="dsq-comment-header-7633" class="dsq-comment-header"> <cite id="dsq-cite-7633"> <span id="dsq-author-user-7633">Frank Castle</span> </cite></div><div id="dsq-comment-body-7633" class="dsq-comment-body"><div id="dsq-comment-message-7633" class="dsq-comment-message"><p>A chow can be dangerous as they usually bond with one person.  Are you going to ban them?  How about a viscous Jack Russel?  They are quite high strung.  My mom has a friend who had one that liked to bite.  I have friends with Pit Bulls that are not mean.  I have been around Chihuahuas that will bite.  So, are we going to stereotype and ban all dogs that exhibit any kind of questionable behavior?  Just be careful, carry mace and in my case, I conceal carry a firearm.  If, a dog tries to attack me, I will use judgement whether to mace or shoot the animal.  That is how I handle it.  I agree the pit bull shouldn&#8217;t be chasing you down the street and if that happened to me, it would be a dead pit bull if it was attempting to attack me.  That goes for people that want to assault me too.  I don&#8217;t advocate we ban people, do I or do you?</p></div></div></li><li class="comment odd alt depth-5" id="dsq-comment-7634"><div id="dsq-comment-header-7634" class="dsq-comment-header"> <cite id="dsq-cite-7634"> <span id="dsq-author-user-7634">Lav</span> </cite></div><div id="dsq-comment-body-7634" class="dsq-comment-body"><div id="dsq-comment-message-7634" class="dsq-comment-message"><p>The psi of a jack russel bite is a fraction of the pitbull. That&#8217;s like comparing a butter knife cut to a machete.</p></div></div></li><li class="comment even depth-5" id="dsq-comment-7638"><div id="dsq-comment-header-7638" class="dsq-comment-header"> <cite id="dsq-cite-7638"> <span id="dsq-author-user-7638">Frank Castle</span> </cite></div><div id="dsq-comment-body-7638" class="dsq-comment-body"><div id="dsq-comment-message-7638" class="dsq-comment-message"><p>I had a mean black lab knock me off my bike a couple of years ago.  I don&#8217;t advocate seeing them banned because many of them are friendly.  Stop with all the government has to protect me from real or perceived dangers and handle the problem yourself.  On this issue, Costa Rica might pass a law like what you are advocating but it will not be enforced or the resources will not be allocated, then what good is it.</p></div></div></li><li class="comment odd alt depth-5" id="dsq-comment-7639"><div id="dsq-comment-header-7639" class="dsq-comment-header"> <cite id="dsq-cite-7639"> <span id="dsq-author-user-7639">Lav</span> </cite></div><div id="dsq-comment-body-7639" class="dsq-comment-body"><div id="dsq-comment-message-7639" class="dsq-comment-message"><p>Unfortunately I don&#8217;t believe in the theory that the government needs to protect me&#8230; But the government needs to set guidelines on how people are expected to treat their neighbours and fellow citizens. Someone who is irresponsible with their vehicle loses their license and privilege to drive; yet people can own a dog that has been known to kill and have free reign.</p><p>I have a German Shepherd and he would fall into the permit category, and I still support the idea. I know people are terrified of him, I know he can be aggressive and he is muzzled when we walk the beach. He has been attacked countless times by other dogs on the beach while the owners do nothing. Honestly, if I took off his muzzle he would rip the throat out of those dogs.</p><p>Responsible pet owners support programs like these&#8230; It&#8217;s the irresponsible ones who want to fight them. If you can&#8217;t be bothered to prove you are a good dog owner, then how can I be sure your dog will follow the rules of public behaviour? The last thing anyone needs to see is a dog killing a family pet or attacking a small child.</p></div></div></li><li class="comment even depth-5" id="dsq-comment-7641"><div id="dsq-comment-header-7641" class="dsq-comment-header"> <cite id="dsq-cite-7641"> <span id="dsq-author-user-7641">Frank Castle</span> </cite></div><div id="dsq-comment-body-7641" class="dsq-comment-body"><div id="dsq-comment-message-7641" class="dsq-comment-message"><p>Carry mace and a small .380 handgun concealed if they allow that where you live (big pro 2nd amendment supporter here).  Right, we don&#8217;t want dogs doing what you said in your last sentence so protect yourself and others.  Laws only help so much.  In the situation you described, how is the law going to save the family pet or the small child when you call 911 if in the USA?  It won&#8217;t since the police are minutes away and these things happen a lot faster than that so carry mace and a firearm.  Either the dog will stop with the mace or the bullet to the dog will finish it not to attack again.  Most courts will find in favor of someone shooting in self defense.</p></div></div></li><li class="comment odd alt depth-5" id="dsq-comment-7607"><div id="dsq-comment-header-7607" class="dsq-comment-header"> <cite id="dsq-cite-7607"> <span id="dsq-author-user-7607">Karen Batchelor</span> </cite></div><div id="dsq-comment-body-7607" class="dsq-comment-body"><div id="dsq-comment-message-7607" class="dsq-comment-message"><p>I can tell you the exact same story involving a Border Collie, a Lab mix and a Golden Retriever.</p></div></div></li><li class="comment even depth-5" id="dsq-comment-7609"><div id="dsq-comment-header-7609" class="dsq-comment-header"> <cite id="dsq-cite-7609"> <span id="dsq-author-user-7609">Lav</span> </cite></div><div id="dsq-comment-body-7609" class="dsq-comment-body"><div id="dsq-comment-message-7609" class="dsq-comment-message"><p>It&#8217;s a well known fact the bite strength of a pitbull is many times that of a golden retriever. I would take a bite of a collie over a pitbull many times over.</p></div></div></li><li class="comment odd alt depth-5" id="dsq-comment-7627"><div id="dsq-comment-header-7627" class="dsq-comment-header"> <cite id="dsq-cite-7627"> <span id="dsq-author-user-7627">raynne storm</span> </cite></div><div id="dsq-comment-body-7627" class="dsq-comment-body"><div id="dsq-comment-message-7627" class="dsq-comment-message"><p>You are wrong about bite strength, This is from an autopsy of a german shepherd and pit bull&#8212;&#8212;&#8212;The unique thing about the Am Staff was<br /> that the skull lacked the large dorsal mid-line boney ridge called the<br /> “Saggital crest” which anchors the jaw muscles in most carnivores. This<br /> absence then produced the illusion of a greater mass of jaw muscle<br /> because the muscles dipped down to anchor on the top of the skull just<br /> lateral to the midline, thus bulging on each side with a midline gully.</p><p> There was nothing unusual in the dog’s jaw joints.</p><p> One behavior cited by people proposing that pit bulls can lock their<br /> jaws do to some physical mechanism is that you can pick some pit bulls<br /> off the ground if they are biting firmly onto a rope. What is not<br /> appreciated is that dogs, and probably other members of the Carnivora,<br /> have a reflex to clamp down on anything they are holding if it is moving<br /> or someone is trying to pull it out of their jaws.</p></div></div></li><li class="comment even depth-5" id="dsq-comment-7635"><div id="dsq-comment-header-7635" class="dsq-comment-header"> <cite id="dsq-cite-7635"> <span id="dsq-author-user-7635">Lav</span> </cite></div><div id="dsq-comment-body-7635" class="dsq-comment-body"><div id="dsq-comment-message-7635" class="dsq-comment-message"><p>Nice spiel. I never once compared the German Shepherd to the pitbull&#8230; In fact the German Shephard has a higher psi bite than the pitbull. I was comparing the bite of the pitbull to the collie or the retriever.</p></div></div></li><li class="comment odd alt depth-5" id="dsq-comment-7637"><div id="dsq-comment-header-7637" class="dsq-comment-header"> <cite id="dsq-cite-7637"> <span id="dsq-author-user-7637">raynne storm</span> </cite></div><div id="dsq-comment-body-7637" class="dsq-comment-body"><div id="dsq-comment-message-7637" class="dsq-comment-message"><p>It was a science lesson but I know those of you who want breed bans reject scientific info and evidence all the time. Some people believe pits do more damage because they believe the locking jaw myth. Every large breed has the potential to do horrific bite damage. Hell, I believe any dog can do horrific damage no matter what the breed and I say that after having my 2 kids bitten by neighbors dogs!</p></div></div></li></ul></li><li class="comment even depth-4" id="dsq-comment-7587"><div id="dsq-comment-header-7587" class="dsq-comment-header"> <cite id="dsq-cite-7587"> <span id="dsq-author-user-7587">Cindy Banks Carroccio</span> </cite></div><div id="dsq-comment-body-7587" class="dsq-comment-body"><div id="dsq-comment-message-7587" class="dsq-comment-message"><p>You are most likely correct.  He is like that dog that barks nonstop.  He is bored, not trained, lacks guidance, and is fearful.<br /> And it is apparent he does not know the love of a dog.  Sad, sad life he must lead.</p></div></div></li></ul></li><li class="comment odd alt depth-3" id="dsq-comment-7568"><div id="dsq-comment-header-7568" class="dsq-comment-header"> <cite id="dsq-cite-7568"> <span id="dsq-author-user-7568">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7568" class="dsq-comment-body"><div id="dsq-comment-message-7568" class="dsq-comment-message"><p>A pit bull BSL works EVERYWHERE it is useful in almost eliminating all serious dog attacks that maim, disfigure, dismember, maul, cripple.<br /> or kill, this is a simply proven fact in all cases.The number of pit bulls is dramatically reduced as are the numbers of them put to death.</p><p>The need to have BSL is to have a preemptive capability to avoid a pit bull attack from happening due to it&#8217;s extremely savage consequences.</p><p>It is enacted against all pit bulls as they all have the genetic DNA propensity to carry out these horrific attacks that are non existent in 99% of all other breeds, ban the breed and you ban the deed, simple as that.</p><p>Dealing with an attack after the fact is simply not acceptable due to the horrific nature of said attacks.!</p><p>With any other breed other then Rottweiler&#8217;s, wolf hybrids and Akita&#8217;s and a few others in very small numbers it is not a naturally genetic reality for them to carry out such horrifying attacks.</p><p>Hence they need to be dealt with in an aggressive reactive modality where all of the breed are not looked on as one but rather based on the actions of the individual misbehaving dog.</p><p>This can be done in a very aggressive proactive manner so that as soon as a dog like a lab lets say starts behaving inappropriately severe consequences can be brought to bare on the owner and their dog in an escalating manner as needed to deal with a situation that has developed.</p><p>This duel track approach can deal with the pits issue as other normal dog breeds can be dealt with as well so vicious dogs of other mainstream breeds are also held accountable for their actions.</p><p>There should be mandatory Spay/Neuter programs for all breeds but clearly the one that needs it the most and where the most change would be effected would be with the Pit Bull type dog</p></div></div></li></ul></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-7523"><div id="dsq-comment-header-7523" class="dsq-comment-header"> <cite id="dsq-cite-7523"> <span id="dsq-author-user-7523">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7523" class="dsq-comment-body"><div id="dsq-comment-message-7523" class="dsq-comment-message"><p>Springfield, MO</p><p>In April 2008, the Springfield-Greene County Health Department released data to a local TV station &#8211; following the City of Springfield&#8217;s adoption of a 2006 pit bull ban:</p><p>&#8220;The Springfield-Greene County Health Department reports that dog bites and vicious dog complaints are declining since the implementation of the Pit Bull Ordinance in the City of Springfield two years ago. In 2005 the health department fielded 18 vicious dog complaints, but only eight in 2007. Bites were down from 102 in 2005 to 87 in 2007.&#8221;</p><p>&#8220;The ordinance, which requires pit bull owners to register their dogs annually, has also resulted in fewer pit bull dogs being impounded at the Springfield Animal Shelter.</p><p>In 2005 there were 502 pit bull and pit bull mixes impounded, compared to only 252 in 2007.</p><p>According to statistics taken from the Springfield-Greene County Health Department, as reported in the News-Leader March 12, for the three-year period beginning in 2004, there were 42 &#8220;vicious&#8221; animal attacks recorded in the jurisdiction covered.</p><p>After passing the local ordinance banning or strictly controlling the ownership of pit bull or pit bull types, the number of attacks has dropped dramatically.</p><p>For the five-year period from 2007-2011, there was a total of 14.</p><p>&#8220;Because we are impounding fewer pit bulls, we&#8217;ve also seen overcrowding in our shelter subside,&#8221; says assistant director Clay Goddard. &#8220;It is the natural tendency of pit bulls to fight, so our animal control staff are forced to segregate them in individual pens.</p><p>When we have several pit bulls in the shelter simultaneously, this severely limits space for other dogs.&#8221;<br /> ***************************************************<br /> Washington</p><p>In 2008, the City of Wapato passed an ordinance that bans new pit bulls, rottweilers and mastiffs. Nine months after its adoption, in March 2009, Wapato Police Chief Richard Sanchez reported successful results:</p><p>&#8220;Nine months into the ban and police calls about vicious dogs have been cut in half. The Wapato Police tell Action News they&#8217;ve gone from 18 reports in January, February and March of last year to seven so far in &#8217;09. &#8220;Seven calls in three months&#8230; that&#8217;s nothing,&#8221; says Chief Richard Sanchez, Wapato Police Department.</p><p>Chief Sanchez credits local cooperation for the decline of dangerous dogs.&#8221;<br /> ***************************************************<br /> Rhode Island</p><p>When the City of Woonsocket was debating a pit bull ordinance in June 2009, the animal control supervisor in Pawtucket, John Holmes, spoke about the enormous success of Pawtucket&#8217;s 2003 pit bull ban:</p><p>&#8220;Holmes says he predicted that it would take two years for Pawtucket to experience the full benefit of the law after it was passed, but the results were actually apparent in half the time.</p><p>&#8220;It&#8217;s working absolutely fantastic,&#8221; said Holmes. &#8220;We have not had a pit bull maiming in the city since December of 2004.&#8221;</p><p>Holmes says the law also capped the number of legal pit bulls in Pawtucket to about 70 animals.&#8221;</p><p>In July 2013, Pawtucket Mayor Donald Grebien and City Council President David Moran sent a joint letter to Rhode Island Gov. Lincoln Chafee asking that he reject a statewide anti-BSL measure before him.</p><p>While they agree that some pit bulls can make good pets, said Moran and Grebien, &#8220;the number and severity of pit bull attacks against people and other animals in the early 2000s required us to take the action we did.&#8221;</p><p>Prior to the 2004 city ordinance, Pawtucket Animal Control officers responded to many calls about serious pit bull attacks against people and animals, according to the letter. Two of the worst cases involved a nine-month pregnant woman and a child.</p><p>While proponents of the bill argue that breed-specific bans don&#8217;t work, said Grebien and Moran, &#8220;the results in Pawtucket dramatically prove that they do work.&#8221;</p><p>In 2003, the year before the local ban on pit bulls went into effect, 135 pit bulls, all from Pawtucket, were taken in at the Pawtucket Animal Control Shelter for a variety of health and safety reasons, with 48 of those dogs needing to be put down.</p><p>In 2012, 72 pit bulls were taken in, only 41 from Pawtucket, with only six needing to be euthanized, according to the two officials.<br /> &#8220;That&#8217;s a tremendous improvement,&#8221; they state in their letter.<br /> ***************************************************<br /> Per section 8-55 of Denvers pit bull ban:</p><p>A pit bull, is defined as any dog that is an APBT, Am Staf Terrier, Staff Bull Terrier, or any dog displaying the majority of physical traits of anyone (1) or more of the above breeds, or any dog exhibiting those distinguishing characteristics which substantially conform to the standards set by the AKC or UKC for any of the above breed.</p><p>Over the course of 22 years, the Denver ban has withstood numerous battles in state and federal courts. It has been used as a model for over 600 USA cities that legislate pit bulls, as well as US Navy, Air Force, Marine and Army bases ( so much for Sgt Stubby).</p><p>without it, we&#8217;d see just what we see in Miss E&#8217;s lame replies. Every pit owner would claim their land shark was anything but a pit bull.</p><p>Miami Dade county voted 66% to keep their pit bull ban, just as it is worded, last year</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-7552"><div id="dsq-comment-header-7552" class="dsq-comment-header"> <cite id="dsq-cite-7552"> <span id="dsq-author-user-7552">pitty bull</span> </cite></div><div id="dsq-comment-body-7552" class="dsq-comment-body"><div id="dsq-comment-message-7552" class="dsq-comment-message"><p>You need a life , or a hobby , your spamming is not interesting .</p></div></div></li></ul></li><li class="comment even thread-even depth-1" id="dsq-comment-7524"><div id="dsq-comment-header-7524" class="dsq-comment-header"> <cite id="dsq-cite-7524"> <span id="dsq-author-user-7524">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7524" class="dsq-comment-body"><div id="dsq-comment-message-7524" class="dsq-comment-message"><p>In a discussion of the Denver ban, Assistant City Attorney Kory Nelson recently told the San Francisco Chronicle that:</p><p>“Since 1989, when that city instituted a pit bull ban, ‘we haven’t had one serious pit bull attack,’ said Kory Nelson, a Denver assistant city attorney. His city’s assertion that ‘pit bulls are more dangerous than other breeds of dog’ has withstood legal challenges, he said.</p><p>‘We were able to prove there’s a difference between pit bulls and other breeds of dogs that make pit bulls more dangerous,&#8217; he said.&#8221;</p><p>Sources: Denver Post<br /> ***************************************************<br /> Toronto:</p><p>In a November 2011, public health statistics published by Global Toronto showed that pit bull bites dropped dramatically after Ontario adopted the Dog Owners Liability Act in 2005, an act that banned pit bulls:</p><p>The number of dog bites reported in Toronto has fallen since a ban on pit bulls took effect in 2005, public health statistics show.</p><p>A total of 486 bites were recorded in 2005. That number fell generally in the six years following, to 379 in 2010.</p><p>Provincial laws that banned &#8216;pit bulls,&#8217; defined as pit bulls, Staffordshire terriers, American Staffordshire terriers, American pit bull terriers and dogs resembling them took effect in August 2005. Existing dogs were required to be sterilized, and leashed and muzzled in public.</p><p>Bites in Toronto blamed on the four affected breeds fell sharply, from 71 in 2005 to only six in 2010. This accounts for most of the reduction in total bites.<br /> ***************************************************</p><p>Salina, KS</p><p>Rose Base, director of the Salina Animal Shelter who lobbied for the ordinance, told the Salina Journal:</p><p>The ordinance has made a difference, she said. Records at the Salina Animal Shelter indicate there were 24 reported pit bull bites in 2003 and 2004, and only five since &#8212; none from 2009 to present.</p><p>Salina has 62 registered pit bulls, Base said. Before the ordinance she guessed there were &#8220;close to 300.&#8221; Since the first of this year three of the registered pit bulls have died of old age.</p><p>&#8220;We definitely haven&#8217;t had the severity of bites that we had in the past,&#8221; Base said. &#8220;Our community has been somewhat safer because of the law that was passed<br /> ***************************************************<br /> Prince George&#8217;s County, MD<br /> Prince George&#8217;s County passed a pit bull ban in 1996. In August 2009, Rodney Taylor, associate director of the county&#8217;s Animal Management Group, said that the number of pit bull biting incidents has fallen:</p><p>&#8220;Taylor said that during the first five to seven years of the ban, animal control officials would encounter an average of 1,200 pit bulls a year but that in recent years that figure has dropped by about half. According to county statistics, 36 pit bull bites, out of 619 total dog bites, were recorded in 2008, down from 95 pit bull bites, out of a total of 853, in 1996.&#8221;<br /> ***************************************************<br /> Salina KS (a second article)</p><p>Note that they admit that the pit bull ban did not reduce the number of bites, but it did reduce the severity of bites reported by all breeds. Proof that when pit bull deniers find a jurisdiction that banned pit bulls, but reported no decrease in overall bites, is a moot point. Its death and dismemberment we are focusing on, not bite counts.</p><p>In the monthly city newsletter, In Touch, published in September 2006, the City of Salina reported that the pit bull ban adopted in 2005 significantly reduced pit bull biting incidents in just a 12 month period.</p><p>The number of pit bull bites depicted in the &#8220;Salina Pit Bull Bites Reported&#8221; graph shows 2002 with 13 pit bull bites, 2003 with 11 pit bull bites, 2004 with 15 pit bull bites and 2005 with only one bite. The newsletter notes that &#8220;animal bites reported have remained constant, but the severity of bites have decreased dramatically&#8221; since the enactment of the pit bull ban.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7525"><div id="dsq-comment-header-7525" class="dsq-comment-header"> <cite id="dsq-cite-7525"> <span id="dsq-author-user-7525">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7525" class="dsq-comment-body"><div id="dsq-comment-message-7525" class="dsq-comment-message"><p>Wichita, Kansas</p><p>In January 2009, the Wichita Department of Environmental Services released a number of pit bull statistics. The figures are based upon the Wichita Animal Control department&#8217;s investigation of 733 dog bites in 2008.</p><p>Included in the data are pit bulls encountered by the Wichita Police Department. In the 1-year period, 95% of police encounters with aggressive dogs were pit bulls.</p><p>The report also showed that the percentage of pit bull encounters had increased from 66% in 2004 to 95% in 2008. Subsequently, four months after the release of this data, the City of Wichita enacted a mandatory pit bull sterilization law.</p><p>55% of all dogs deemed dangerous were pit bulls (41 pit bull dogs deemed dangerous).</p><p>34% of attacks and bites involved pit bull dogs (246 pit bull attacks/bites).</p><p>28% of dogs found running at large were pit bulls (1,279 pit bulls found running loose).</p><p>25% of dogs impounded were pit bulls dogs (1,575 pit bulls impounded).</p><p>37% of all dogs euthanized were pit bull dogs (1,255 pit bulls euthanized).</p><p>23% of dog complaints involved pit bull dogs (2,523 complaints involved pit bull dogs)</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-7526"><div id="dsq-comment-header-7526" class="dsq-comment-header"> <cite id="dsq-cite-7526"> <span id="dsq-author-user-7526">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7526" class="dsq-comment-body"><div id="dsq-comment-message-7526" class="dsq-comment-message"><p>Last Summer, Riverside County supervisors unanimously passed an ordinance requiring pit bulls older than 4 months in unincorporated areas of the county to be spayed or neutered. Registered breeders, law enforcement and therapy dogs are exempt from the ordinance, which takes effect next month.</p><p>In 2010, San Bernardino County supervisors passed a similar ordinance for unincorporated areas of the county, such as Mentone. Owners of non-sterilized pit bulls can be fined $100 for the first offense, $200 for the second and $300 for subsequent offenses.</p><p>Highland and Yucaipa adopted the same ordinance, according to Brian Cronin, chief of the county’s animal control division, which handles animal control in those two cities.</p><p>The San Bernardino County ordinance said pit bull breeds account for about 20 percent of the dogs at animal shelters and are put down more often than any other breed.</p><p>Cronin emailed figures showing the county’s intake of pit bulls has decreased 28 percent since the ordinance took effect and that euthanization rates have dropped by 56 percent.</p><p>In August 2011, San Bernardino County Animal Care and Control, which oversees unincorporated areas and Highland and Yucaipa, reported a 9.6 decrease in dog bites after enacting a pit bull sterilization law in 2010.</p><p>The law, approved unanimously by the Board of Supervisors last week, expands upon an ordinance approved last year that requires pit bull owners to spay or neuter their pets.</p><p>Supervisor Neil Derry introduced the original proposal in response to an increasing number of attacks by pit bulls in recent years that resulted in four deaths &#8212; two of them young children &#8212; in the last five years.</p><p>The county saw a 9.6 percent decrease in dog bites in the year since the spay/neuter program was instituted, said Brian Cronin, the county&#8217;s animal care and control division chief.</p><p>The ordinance was passed to reduce the number of dogs destroyed at taxpayer expense, Cronin said.</p><p>HAS MANDATORY S/N FOR PITS WORKED FOR SAN BERNARDINO, CA?<br /> YES!!</p><p>The following is the six (6) year trend for Pit Bull admissions and euthanasia of this specific type/breed of dog in County owned or operated animal shelter facilities:</p><p>FY 2007-08 Admissions 1,623 Euthanized 1,276 (78.6% of intake)</p><p>FY 2008-09 Admissions 1,705 Euthanized 1,321 (77.4%) of intake)</p><p>FY 2009-10 Admissions 2,066 Euthanized 1,593 (77.1% of intake)</p><p>FY 2010-11 Admissions 2,523 Euthanized 1,632 (64.6% of intake)</p><p>FY 2011-12 Admissions 2,265 Euthanized 1,085 (47.9% of intake)</p><p>FY 2012-13 Admissions 1,815 Euthanized 727 (40% of intake)</p><p>You will note, the percentage of Pit Bull type dogs euthanized has been significantly reduced since the implementation of the San Bernardino County Mandatory Pit Bull sterilization ordinance.</p><p>The ordinance was implemented in fiscal year 2010-11 in which Pit Bull admissions hit an all time high of 2,523. Last year Pit Bull admissions were at 1,815.</p><p>This is a significant reduction in admissions for this type of dog after the ordinance was passed. You can not argue that spay/neuter hasn&#8217;t had a positive impact.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7527"><div id="dsq-comment-header-7527" class="dsq-comment-header"> <cite id="dsq-cite-7527"> <span id="dsq-author-user-7527">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7527" class="dsq-comment-body"><div id="dsq-comment-message-7527" class="dsq-comment-message"><p>Over 700 Cities, Towns &amp; 40 Counties in the US and over 40 countries currently have BSL against pit bull type dogs.</p><p>Animal Planet</p><p>Pit Bulls Already Banned in a Dozen Countries</p><p>By Terrence McCoy Wed., Feb. 27 2013</p><p>Pit bulls have been banned the world over as well as 0ver 600 cities, towns and counties in the US alone.</p><p>The prohibition on the pit bull type dog wouldn&#8217;t be anything unusual.</p><p>In 1989, Miami may have been one of the first communities to ban pit bulls &#8212; but it sure hasn&#8217;t been the last, raising questions as to whether it&#8217;s only a matter of time before every municipality imposes some sort of regulation on the animal.</p><p>Already, more than a dozen countries have banned pit bulls, making it, quite possibly, the most regulated and feared dog in the canine world.</p><p>Composed from various online resources, here&#8217;s a breakdown of the bans and regulations:</p><p>Countries that have enacted regulation on pit bulls (or some deviation):</p><p>**In 1991, Singapore prohibited the entry of pit bulls into the country.</p><p>**In 1993, the Netherlands banned pit bulls.</p><p>**In 1997, Poland enacted legislation enforcing pit bull owners to display &#8220;clear warning signs&#8221; and keep the animal behind reinforced fencing.</p><p>**In 2000, France banned pit bulls. The goal was to let the breed &#8220;die out.&#8221;</p><p>**In 2001, Germany banned pit bulls.</p><p>**In 2001, Puerto Rico banned pit bulls.</p><p>**In 2003, New Zealand banned the importation of pit bulls.</p><p>**In 2004, Italy banned pit bulls.</p><p>**In 2009, Australia prohibited the imports of pit bulls.</p><p>**In 2009, Ecuador banned pit bulls as pets.</p><p>**In 2010, Denmark banned pit bulls and pit bull breeding.</p><p>**In 2014, Venezuela will ban pit bulls.</p><p>Nationwide, a ban on pit bulls is also far from exceptional.</p><p>Cities that have laid down some sort of legislation:</p><p>Sioux City, Iowa</p><p>Council Bluffs, Iowa</p><p>Independence, Missouri</p><p>Royal City, Washington</p><p>Denver, Colorado</p><p>Springfield, Missouri</p><p>Youngstown, Ohio;</p><p>Melvindale, Michigan</p><p>Livingston County, Michigan.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7549"><div id="dsq-comment-header-7549" class="dsq-comment-header"> <cite id="dsq-cite-7549"> <span id="dsq-author-user-7549">Mary Olson</span> </cite></div><div id="dsq-comment-body-7549" class="dsq-comment-body"><div id="dsq-comment-message-7549" class="dsq-comment-message"><p>there are 19 states that have completely outlawed breed discriminatory laws..<br /> State Action: No state has breed discriminatory legislation on the state level. Nineteen have banned breed discriminatory law statewide including Utah, South Dakota, Massachusetts, Rhode Island, Nevada, Connecticut, Maine, New York, New Jersey, Pennsylvania, Virginia, Minnesota, Florida, Texas, Oklahoma, Illinois, Colorado, California and South Carolina. The Maryland legislature has just overturned a court decision that found pit bulls inherently dangerous.<br /> Only 3% of cities in the US have breed discriminatory laws.<br /> Eighty five percent of countries do not regulate dogs by breed<br /> 192 countries in the world. Thus 85% of the countries in the world do not regulate pit bulls.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7566"><div id="dsq-comment-header-7566" class="dsq-comment-header"> <cite id="dsq-cite-7566"> <span id="dsq-author-user-7566">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7566" class="dsq-comment-body"><div id="dsq-comment-message-7566" class="dsq-comment-message"><p>75% of all Animal Shelters in the US will euthanize all pit bulls, pit crosses or any dogs that even looks like one immediately with no attempt to adopt them out.</p><p>The other 25% will also euthanize within a few days to a week if adoption doesn&#8217;t take place.</p><p>Why is this?, because nobody wants any of the evil disgusting Mutants, they can&#8217;t give them away, that is why 93% of all Pitts in Animal Shelters in the US are killed , over 1.1 Million Pit Bulls every year are killed in this manner every year after year after year after year in the US alone.</p><p>Over 100 a day are killed in animal shelters in LA county alone, 73,000 a year after year after year after year.</p><p>That is over 12 million pit bulls killed in Animal Shelters in the US in the last decade alone.</p><p>The Idiot Pit Nutters who are playing their rescue game are losers and losing the battle as the few hundred they save is a pittance compared to the Million plus killed the same year.</p><p>They show their support for these mutants by fighting against laws against their breeding that could prevent this as a result much needed mass slaughter of pit bulls, they are responsible for all of this and show their ignorance and hypocrisy by continuing fight against what is actually in the best interests of this perverted breed.</p><p>That&#8217;s 2,750 a day or 345 every hour, right this moment somewhere in the US a pit bull will rip, ravage and maul no more, this is a direct result of your work as pit bull apologists and advocates.</p><p>I hope you are proud of all the dead pit bull type dogs you and your ilk are directly responsible for.</p></div></div></li><li class="comment even depth-3" id="dsq-comment-7593"><div id="dsq-comment-header-7593" class="dsq-comment-header"> <cite id="dsq-cite-7593"> <span id="dsq-author-user-7593">Gail L Rosbach</span> </cite></div><div id="dsq-comment-body-7593" class="dsq-comment-body"><div id="dsq-comment-message-7593" class="dsq-comment-message"><p>9 states had Pit Bull advocacy invade them and push these laws through.  The voters in each of these stares had no say in the matter.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-7614"><div id="dsq-comment-header-7614" class="dsq-comment-header"> <cite id="dsq-cite-7614"> <span id="dsq-author-user-7614">Mary Olson</span> </cite></div><div id="dsq-comment-body-7614" class="dsq-comment-body"><div id="dsq-comment-message-7614" class="dsq-comment-message"><p>The voters? I believe the majority spoke..that would be the &#8220;voters&#8221;</p></div></div></li></ul></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="dsq-comment-7528"><div id="dsq-comment-header-7528" class="dsq-comment-header"> <cite id="dsq-cite-7528"> <span id="dsq-author-user-7528">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7528" class="dsq-comment-body"><div id="dsq-comment-message-7528" class="dsq-comment-message"><p>From the CDC (1998 report, page 4):</p><p>&#8220;Despite these limitations and concerns<br /> (about identifying the exact ‘breed’ of pit bull type dog responsible for a<br /> killing), the data indicate that Rottweilers and pit bull-type dogs accounted<br /> for 67% of human DBRF in the United States between 1997 and 1998.</p><p>It is extremely unlikely that they accounted for anywhere near 60% of dogs in the<br /> United States during that same period and, thus, there appears to be a<br /> breed-specific problem with fatalities.&#8221;<br /> ****************************************************************<br /> In June 2013, after a Bay Area child was killed by a family pit bull, San Francisco Animal Care and Control cited the decrease in pit bull bites and euthanasia since the adoption of a 2005 pit bull law.</p><p>After 12-year-old Nicholas Faibish was fatally mauled by his family&#8217;s pit bulls, the city adopted a mandatory spay-neuter law for the breed. The reasoning was that fixed dogs tend to be calmer and better socialized.</p><p>Since then, San Francisco has impounded 14 percent fewer pit bulls and euthanized 29 percent fewer &#8211; which is a &#8220;significant decrease,&#8221; said Rebecca Katz, director of the city&#8217;s Animal Care and Control department.</p><p>Another significant indicator, she said, is that there have been 28 pit bull bites reported in the past three years &#8211; and 1,229 bites by other breeds during the same period. In the three-year period before that, there were 45 pit bull bites and 907 incidents involving other breeds.</p><p>Results of mandatory breed-specific S/N in SF: success in San Francisco, where in just eight years there was a 49% decline in the number of pit-bulls impounded, a 23% decline in the number of pit-bulls euthanized, and an 81% decline in the number of pit-bulls involved in fatal and disfiguring attacks.</p><p>When the City of Auburn debated enacting a pit bull law in January 2010, Sgt. Bill Herndon of the San Francisco Police Department weighed in about the success of San Francisco&#8217;s 2005 pit bull law:</p><p>&#8220;Since requiring all pit bulls to be neutered, they say they are finding fewer pit bulls involved in biting incidents.</p><p>Sgt. Bill Herndon, of the San Francisco Police Department&#8217;s vicious dog unit, said the numbers and severity of pit bull attacks are down since San Francisco enacted an ordinance in 2005 after the mauling death of 12-year-old Nicholas Faibish.<br /> &#8220;The number of complaints of mean pit bulls has dropped dramatically,&#8221; Herndon said.</p><p>San Francisco&#8217;s animal control department reports more than 30 percent fewer pit bulls at the shelter or being euthanized.&#8221;<br /> ****************************************************************<br /> Ed Boks, Executive director, Yavapai Humane Society (responsible Jan 2004 as director City Center for Animal Care &amp; Control in NYC for trying to rename pit bulls New Yorkies; is pb owner)</p><p>Pit bull type dogs represent 3000% the actuarial risk compared to other types of dogs.<br /> Insurance companies will have calculated the risks the other listed breeds represent based on what they’ve had to pay out through the years.</p><p>This isn’t ‘prejudice’, this is cold statistical reality. Actuarial realities don’t yield to sentiment or a feeling of entitlement — they just are what they are.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7529"><div id="dsq-comment-header-7529" class="dsq-comment-header"> <cite id="dsq-cite-7529"> <span id="dsq-author-user-7529">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7529" class="dsq-comment-body"><div id="dsq-comment-message-7529" class="dsq-comment-message"><p>Council Bluffs, Iowa.<br /> Pit bulls are not only problematic in large cities; they threaten mid-sized cities and small towns as well. Located in the heartland, Council Bluffs, Iowa has about 60,000 citizens.</p><p>After a series of devastating attacks, beginning in 2003, Council Bluffs joined over 600 U.S. cities and began regulating pit bulls.</p><p>The results of the Council Bluffs pit bull ban, which began January 1, 2005, show the positive effects such legislation can have on public safety in just a few years time:1.</p><p>Council Bluffs: Pit Bull Bite Statistics.</p><p>Year Pit Bull Bites % of All Bites.<br /> 2004 29 23%.<br /> 2005 12 10% (year ban enacted).<br /> 2006 6 4%.<br /> 2007 2 2%.<br /> 2008 0 0%.<br /> 2009 0 0%.<br /> 2010 1 1%.<br /> 2011 0 0%</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-7530"><div id="dsq-comment-header-7530" class="dsq-comment-header"> <cite id="dsq-cite-7530"> <span id="dsq-author-user-7530">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7530" class="dsq-comment-body"><div id="dsq-comment-message-7530" class="dsq-comment-message"><p>Ottumwa, Iowa<br /> Population 24,998</p><p>In July 2010, Police Chief Jim Clark said there had been no recorded pit bull attacks since the city&#8217;s 2003 pit bull ban. Between 1989 and 2003, the city had a pit bull ordinance, but still allowed pit bulls as &#8220;guard&#8221; dogs.<br /> &#8220;Police Chief Jim Clark says since the ban, there have been no recorded attacks by the animals.</p><p>&#8220;We haven&#8217;t had any attacks since then for one thing because it is illegal,&#8221; said Clark. &#8220;Most people are keeping their dogs inside their house or inside their basement and not letting them out loose so therefore they&#8217;re not around other people to attack them.&#8221;</p><p>&#8220;In the two-and-a-half years before the 2003 ban, Ottumwa police recorded 18 pit bull attacks, including the death of 21-month-old Charlee Shepherd in August 2002. There were at least three other attacks on children during this time.&#8221;<br /> ************************************************************<br /> Little Rock, Arkansas<br /> Population 189,515</p><p>When the City of Indianapolis was discussing a pit bull sterilization law in April 2009, Little Rock Animal Services Director Tracy Roark spoke about Little Rock&#8217;s successful 2008 pit bull ordinance:</p><p>&#8220;There was a day when you could walk down any street in center city Little Rock, you could see several pit bulls chained up. You don&#8217;t see that anymore,&#8221; said Tracy Roark with Little Rock Animal Services.</p><p>Roark told Eyewitness News over the phone that pit bull attacks have been cut in half and credits their new law with getting them there.<br /> &#8220;This is the most abused dog in the city,&#8221; said Roark.</p><p>The Little Rock law passed last year and requires pit bulls to be sterilized, registered and microchipped. Also dogs &#8211; regardless of the breed &#8211; are also not allowed to be chained up outside.&#8221;<br /> ************************************************************<br /> Fort Lupton, Colorado<br /> Population 6,787<br /> When the City of Fort Collins was mulling a pit bull law in March 2009, Fort Lupton&#8217;s Police Chief spoke about Fort Lupton&#8217;s successful 2003 pit bull ban, including zero pit bull biting incidents since the law&#8217;s adoption:</p><p>&#8220;Fort Lupton Police Chief Ron Grannis said the city hasn’t had a pit bull bite since the ban was enacted, but it still has the occasional pit bull that is picked up and taken away.</p><p>Although he said the ban has not been well-received by every resident, he thinks it was the right decision for the city.</p><p>&#8220;I believe it makes the community safer,” he said. “That’s my personal opinion. Pit bulls are not the kind of dogs most people should have. They are too unpredictable. &#8230; These dogs have been bred for thousands of years to be fighters.</p><p>You can’t take it out of them. A lion cub may be friendly for a while, but one day it can take your head off.&#8221;<br /> ************************************************************<br /> Reading, Pennsylvania<br /> Population 80,560</p><p>After an 8-year legal battle, pit bull advocates dismantled a pit bull law adopted by Reading in 1998. It was reported in the same news article, in February 2008, that the law had significantly reduced biting incidents:</p><p>&#8220;Reading&#8217;s 1998 law required that aggressive or dangerous dogs, when outside the home, be muzzled and kept on a leash shorter than three feet long with a minimum tensile strength of 300 pounds.</p><p>The law also punished violators with fines of up to $1,000 or 30 days in jail.<br /> The law is credited with helping to reduce dog bites from 130 in 1999 to 33 in 2006. As a result, the law &#8211; or at least elements of it &#8211; were not being actively enforced, the Reading Eagle reported last year</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7531"><div id="dsq-comment-header-7531" class="dsq-comment-header"> <cite id="dsq-cite-7531"> <span id="dsq-author-user-7531">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7531" class="dsq-comment-body"><div id="dsq-comment-message-7531" class="dsq-comment-message"><p>Aurora, Colorado<br /> Population 339,030</p><p>Also in March, Aurora released statistical data showing a significant reduction in the volume of pit bull attacks and pit bulls euthanized after adopting a pit bull ban in 2005.</p><p>&#8220;Since the ban has been in place, bites are down 73 percent from pit bulls,&#8221; said Cheryl Conway, a spokeswoman for the city’s animal care division.<br /> She described various problems the city encountered before enacting the ban in 2005 that included irresponsible owners letting the dogs run at large, and owners using pit bulls to taunt pedestrians.</p><p>She added that the dogs placed a tremendous burden on city staff. According to city documents, before the ordinance was enacted in 2005, up to 70 percent of kennels in the Aurora Animal Shelter were occupied by pit bulls with pending court disposition dates or with no known owner. That number is now only 10 to 20 percent of kennels.</p><p>&#8220;There hasn’t been a human mauling in many years. Complaints and requests related to pit bulls are down 50 percent. Euthanasia of pit bull dogs is down 93 percent. Of those few that are put down, they are primarily those that come in as strays and their owners don’t come to claim them,&#8221; she said.<br /> ************************************************************<br /> Omaha, Nebraska<br /> Population 415,068</p><p>After the City of Omaha adopted a pit bull law in 2008, Mark Langan of the Nebraska Humane Society, who opposed the law, said in September 2009 that pit bull biting incidents were down 35% since its adoption:</p><p>&#8220;Despite the attack of Haynes, The Humane Society&#8217;s Mark Langan says pitbull bites are down since new laws went into effect last year. Langan says so far this year 54 bites have been reported compared to 83 last year.&#8221;</p><p>In September 2010, the Nebraska Humane Society provided bite statistical data to city council members and an evaluation of the effectiveness of the pit bull ordinance adopted by the City of Omaha in late 2008.</p><p>&#8220;It is the position of the Nebraska Human Society that this ordinance has been effective in reducing bites involving dogs defined as &#8220;Pit Bulls&#8221; in the ordinance.&#8221;</p><p>Judy Varner, President and CEO, Nebraska Human Society<br /> Varner&#8217;s attached statistical data shows that bites by pit bulls dropped 40% after one year of the adoption of the ordinance, 121 bites in 2008 down to 73 bites in 2009. The bite rate dropped even further in 2010.</p><p>2008 Pit Bull Bites: 121 Total<br /> 2009 Pit Bull Bites: 73 Total<br /> 2010 Pit Bull Bites (through August): 28 Total</p><p>In January 2013, the Nebraska Humane Society reported that pit bull bites dropped to 31 in 2012, down from 121 in 2008 (a 74% reduction), the year that Omaha enacted a progressive pit bull ordinance.</p><p>2008 Pit Bull Bites Total: 121 (pre-breed specific ordinance)<br /> Level 2: 52; Level 3: 58, Level 4: 8; Level 5: 3 (69 were Level 3-5 attacks)</p><p>2009 Pit Bull Bites Total: 73<br /> Level 2: 49; Level 3: 17; Level 4: 4; Level 5: 3 (24 were Level 3-5 attacks)</p><p>2010 (through August) Pit Bull Bites Total: 28<br /> Level 2: 19; Level 3: 6; Level 4: 2; Level 5: 1 (9 were Level 3-5 attacks)</p><p>2012 Pit Bull Bites Total: 31<br /> No bite level break down provided<br /> ***********************************************************<br /> Saginaw, Michigan<br /> Population 51,230</p><p>In November 2012, Saginaw reported a reduction in dog attacks eighteen months after enacting a &#8220;Light&#8221; BSL ordinance1 requiring owners of the top 5 dangerous dog breeds2 to comply with new regulations.</p><p>Eighteen months after Saginaw created its dangerous dog ordinance, put into effect in June 2011, Saginaw City Chief Inspector John Stemple said it has helped to lower the amount of dog attacks in the city.</p><p>&#8220;It was the government reacting to a problem,&#8221; Stemple said. &#8220;And if you look at the numbers, it&#8217;s been very effective.&#8221;</p><p>The ordinance requires residents to register dogs whose breeds are deemed &#8220;dangerous&#8221; at the City Clerk&#8217;s office, post a &#8220;Dog on premises&#8221; sign in the front of their homes and when outdoors, keep their animals either on a leash or within a 4-foot-high fenced area or kennel.</p><p>The breeds included in the ordinance are pit bulls, presa canario, bull mastiffs, rottweilers and German shepherds.</p><p>Stemple said he has heard from employees at Consumers Energy and the U.S. Postal Service that the signs and tethering rules have made their work safer. The number of reported dog bites fell in 2011 to nine, from 24 in 2009.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7556"><div id="dsq-comment-header-7556" class="dsq-comment-header"> <cite id="dsq-cite-7556"> <span id="dsq-author-user-7556">stfree</span> </cite></div><div id="dsq-comment-body-7556" class="dsq-comment-body"><div id="dsq-comment-message-7556" class="dsq-comment-message"><p>Looks like Aurora is reconsidering:</p><p>Aurora pit bull ban repeal moves another step forward.<br /> By Carlos Illescas<br /> The Denver Post</p><p>Posted:</p><p> 02/04/2014 07:07:15 PM MST<br /> The city is considering loosening its ban on pit bulls, just as a new federal ruling kicks in Tuesday stating that any breed of dog can be used as a service<br /> dog.</p><p>Aurora has a ban on pit bulls and several other breeds of dogs. City officials, however, are taking another look at the issue.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7576"><div id="dsq-comment-header-7576" class="dsq-comment-header"> <cite id="dsq-cite-7576"> <span id="dsq-author-user-7576">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7576" class="dsq-comment-body"><div id="dsq-comment-message-7576" class="dsq-comment-message"><p>Royal Oak Ordinance Requires $1 Million ‘Dangerous Dog’ Insurance Policy</p><p>ROYAL OAK = Royal Oak is about to unleash new regulations on dog owners.</p><p>The new rules, which go into effect Thursday, require owners of “dangerous dogs” to carry $1 million in liability insurance, post signs, complete an obedience class with the dog, and keep the dog in a locked, fenced-in area. Owners must also comply with seven pages worth of other requirements to keep their pets in the city.</p><p>Officials say a dog is deemed dangerous if it bites or attacks a person, or causes serious injury to another domestic animal. Exceptions include dogs protecting an owner or a homeowner’s property.</p><p>City leaders say they created the ordinance after receiving 32 reports of dog bites and attacks during 2012 in Royal Oak.</p><p>Royal Oak resident John Scott said the ordinance is a good move for the city, putting the responsibility on the owners instead of the dogs.</p><p>“If you’re a dog owner, you know that dogs are protective of their territory. There’s an old saying that there’s no bad dogs, just bad owners,” he said.</p><p>Lori Wosnicki, who has a Bernese Mountain Dog, she understands the reason for the new ordinance, but still thinks that it goes too far.</p><p>“Look at this dog, who goes to schools and has kids lay all over him. I have a really hard time with [the ordinance] because how do you decide what’s dangerous,” she said.</p><p>Violation of the dog ordinance is a misdemeanor offense, punishable by a fine up to $500 and 90 days in jail</p></div></div></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="dsq-comment-7532"><div id="dsq-comment-header-7532" class="dsq-comment-header"> <cite id="dsq-cite-7532"> <span id="dsq-author-user-7532">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7532" class="dsq-comment-body"><div id="dsq-comment-message-7532" class="dsq-comment-message"><p>MARK WULKAN, MD, surgeon at Children&#8217;s Healthcare of Atlanta</p><p>&#8220;There is a difference with the pit bulls. In the last two years we&#8217;ve seen 56 dog injuries that were so severe the patient had to be admitted to the hospital so this doesn&#8217;t count just a little bite and then goes to the emergency room. Of those 56, 21 were pit bulls. And then when we look at our data even further, of the kids that were most severely injured, those that were in the hospital for more than 8 days or had life threatening injuries, 100% of those were pit bulls.</p><p>STEPHEN COHN, MD, professor of surgery at the University of Texas Health Science Center</p><p>“I think this is a public health hazard, this particular dog. We just have to have them contained in a way that protects the general public. I don&#8217;t want to see another kid come in dead.”</p><p>JOHN BINI, MD, chief of surgery at Wilford Hall Medical Center</p><p>“There are going to be outspoken opponents of breed legislation, who say: ‘My pit bulls lie with my baby and play with my rabbit.&#8217; And that&#8217;s fine. I just think we&#8217;re seeing something here, and I think it does warrant a discussion as to whether this is a risk that a community wants to take.”</p><p>MORTALITY, MAULING, AND MAIMING BY VICIOUS DOGS, April 2011 Annals of Surgery</p><p>“Fortunately, fatal dog attacks are rare, but there seems to be a distinct relationship between the severity and lethality of an attack and the breed responsible,” they wrote in an article published in the April issue of the medical journal Annals of Surgery. “These breeds should be regulated in the same way in which other dangerous species, such as leopards, are regulated.”</p><p>DAVID E. BLOCKER, BS, MD, Dog Bite Rates and Biting Dog Breeds in Texas, 1995-1997</p><p>Bite Rates by Breed page 23</p><p>One out of every 40 Pit Bulls (2.5%) and about one out of 75 Chow Chows (1.4%) generated a reported human bite each year (Table 29; Figure 7).</p><p>One out of 100 Rottweilers (1%) caused a reported bite, and less than one out of 250 German Shepherds (0.37%) bit a human each year, not statistically different from the average for all dogs combined (0.53%).</p><p>Huskies, Dobermans, and Australian Shepherds had bite rates slightly lower than German Shepherds but higher than Labrador Retrievers.</p><p>Less than one in every 500 Labrador retrievers (0.15%) was associated with a reported bite each year. All other breeds examined individually, including Poodles, Cocker Spaniels, and Dachshunds, had bite rates lower than Labrador Retrievers.</p><p>Odds ratios for each of the five most commonly biting dog breeds versus all others presented similar findings (Table 30). The odds of a Pit Bull in Bexar County causing a bite were 5 times greater than the odds for all other breeds combined, at 4.9 to 1.</p><p>Chow Chows and Rottweilers also had odds ratios significantly greater than the average, at 2.9 to 1 and 1.8 to 1, respectively. The odds ratios for German Shepherds and Labrador Retrievers were significantly lower than the average, at 0.67 to 1 and</p><p>0.26 to 1.</p><p>PETER ANTEVY, pediatric E.R. physician, Joe DiMaggio Children&#8217;s Hospital</p><p>Dr Antvey sees at least five dog-bite victims a month in his emergency room. Unfortunately, he said, &#8220;the biggest offender is the pit bull.&#8221;</p><p>MELISSA ARCA, MD</p><p>The reality is that any dog can bite, and statistically speaking, a child is most likely to be bitten by the family dog or a dog that they know. When you&#8217;re talking about bite severity resulting in life-threatening and even fatal injuries, pit bulls and Rottweilers are the main culprits.</p><p>Experience absolutely colors our perception, and in this case I can&#8217;t help but be affected by what I&#8217;ve seen. I will never forget a young child I treated in the ER during my pediatric residency. She suffered severe facial lacerations and tears to her face after a pit bull attack in her local park</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7533"><div id="dsq-comment-header-7533" class="dsq-comment-header"> <cite id="dsq-cite-7533"> <span id="dsq-author-user-7533">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7533" class="dsq-comment-body"><div id="dsq-comment-message-7533" class="dsq-comment-message"><p>HORSWELL BB, CHAHINE CJ, oral surgeons</p><p>Dog bites of the facial region are increasing in children according to the Center for Disease Control. To evaluate the epidemiology of such injuries in our medical provider region, we undertook a retrospective review of those children treated for facial, head and neck dog bite wounds at a level 1 trauma center.</p><p>Most dog bites occurred in or near the home by an animal known to the child/family. Most injuries were soft tissue related, however more severe bites and injuries were observed in attacks from the pit-bull and Rottweiler breeds.</p><p>Younger (under five years) children sustained more of the injuries requiring medical treatment. Injury Severity Scales were determined as well as victim and payer mix demographics, type and characteristics of injury, and complications from the attack.</p><p>DR RICHARD SATTIN, chief of unintentional-injuries section of the Centers of Disease Control</p><p>We&#8217;re trying to focus public attention on this greatly underestimated public hazard.</p><p>In 1979, pit bulls accounted for 20 percent of fatal attacks by dogs. That figure had risen to 62 percent by 1988.</p><p>Nobody knows the dog population of the United States or the exact breakdown by breed. We do not believe that pit bulls represent anywhere near 42% percent of dogs in the United States. Therefore, we believe that the pit bull excess in deaths is real and growing.</p><p>ROBERT D. NEWMAN, M.D.</p><p>As a pediatrician I was disturbed to read Vicki Hearne&#8217;s assertion that there are no bad breeds, just bad dogs (Op-Ed, April 15). There is ample evidence to suggest that certain breeds of dogs are more dangerous to children than others.</p><p>From 1979 to 1994, there were 177 known dog-bite-related fatalities in the United States. Of these fatalities, 66 percent were caused by five breeds: pit bull, Rottweiler, shepherd, husky and malamute.</p><p>If you include crosses among these five breeds, that number rises to 82 percent. Other breeds, like Labrador retrievers and golden retrievers were not implicated in a single fatality during this same period.</p><p>I laud the American Kennel Club&#8217;s attempt to include information about dog breeds considered &#8221;not good with children&#8221; in the coming edition of &#8221;The Complete Dog Book,&#8221; and lament the fact that the book is being recalled at the request of some breeders.</p><p>Seattle, April 16, 1998</p><p>Dr. EDGAR JOGANIK (after trying to reattach scalp and ear to a pit bull victim)</p><p>Pit bull attacks are typically the most severe, and in about one-third of all attacks, the animals are family pets or belong to close friends.</p><p>That should be the message, that these dogs should not be around children, adults are just as likely to be victims.</p><p>Everyone should be extremely cautious.</p><p>DR. MICHAEL FEALY</p><p>When a Pit Bull is involved the bites are worse. When they bite, they bite and lock and they don&#8217;t let go&#8230; they bite lock and they rip and they don&#8217;t let go.</p><p>DR. CHRISTOPHER DEMAS</p><p>Bites from pit bulls inflict much more damage, multiple deep bites and ripping of flesh and are unlike any other domestic animal I&#8217;ve encountered. Their bites are devastating &#8211; close to what a wildcat or shark would do.</p><p>DR. AMY WANDEL, plastic surgeon</p><p>I see just as many dog bites from dogs that are not pit bulls as bites from pit bulls. The big difference is pit bulls are known to grab onto something and keep holding so their damage they create is worse than other breeds.</p><p>DR. PATRICK BYRNE, Johns Hopkins Hospital</p><p>I can&#8217;t think of a single injury of this nature that was incurred by any other species other than a pit bull or a rottweiler.</p><p>ANDREW FENTON, M.D.</p><p>As a practicing emergency physician, I have witnessed countless dog bites. Invariably, the most vicious and brutal attacks I have seen have been from the pit bull breed.</p><p>Many of the victims have been children. In a recent study from the Children&#8217;s Hospital of Philadelphia, pit bull attacks accounted for more ER visits than all other breeds combined.</p><p>In young children, the most common part of the body injured was the face. Numerous studies have proven that the number-one cause of dog bite fatalities is the pit bull breed.</p><p>I am certain that many attacks are due to owner negligence, but the fact remains that many were unpredictable and were perpetrated by formerly &#8220;loving and loyal&#8221; pets.</p><p>Dr. Chagnon has every right to leave our town as she claims she will if pit bulls are banned, just like every one of her patients has the right not to attend her clinic where she brings her pit bulls.</p><p>I applaud Mayor Pro Tem Joanne Sanders for bringing this issue to the forefront. In the interest of public safety, I recommend we enforce a spay/neuter requirement on pit bulls while reviewing and revamping all of our policies relating to animal bites</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7551"><div id="dsq-comment-header-7551" class="dsq-comment-header"> <cite id="dsq-cite-7551"> <span id="dsq-author-user-7551">pitty bull</span> </cite></div><div id="dsq-comment-body-7551" class="dsq-comment-body"><div id="dsq-comment-message-7551" class="dsq-comment-message"><p>Why don&#8217;t you move to Costa Rica , and take the rest of the dogsbite crew with you ?</p></div></div></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7535"><div id="dsq-comment-header-7535" class="dsq-comment-header"> <cite id="dsq-cite-7535"> <span id="dsq-author-user-7535">Joanna McGinn</span> </cite></div><div id="dsq-comment-body-7535" class="dsq-comment-body"><div id="dsq-comment-message-7535" class="dsq-comment-message"><p>Will be interesting to watch&#8230;. one reg needs tweeking&#8230;&#8221;If a person were found to not have such a license and insurance, the dog would be confiscated and kept in a shelter until the owner complies with the requirements.&#8221;&#8230;. how long would a dog be held before given a dirt nap.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7557"><div id="dsq-comment-header-7557" class="dsq-comment-header"> <cite id="dsq-cite-7557"> <span id="dsq-author-user-7557">pitty bull</span> </cite></div><div id="dsq-comment-body-7557" class="dsq-comment-body"><div id="dsq-comment-message-7557" class="dsq-comment-message"><p>What a sad existence you have lady .</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7558"><div id="dsq-comment-header-7558" class="dsq-comment-header"> <cite id="dsq-cite-7558"> <span id="dsq-author-user-7558">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7558" class="dsq-comment-body"><div id="dsq-comment-message-7558" class="dsq-comment-message"><p>Hume: Certain dog breeds and owners combine for violence</p><p>Pit bulls, Rottweilers and dog-wolf hybrids are responsible for most attacks — so why aren’t they more restricted?</p><p>This time it was an 84-year-old Kamloops woman. She required 98 stitches after a Rottweiler savaged her last Sunday while leaving a restaurant.</p><p>Reports in the Kamloops Daily News say the same dog attacked a postal carrier in June, leaving bone-deep puncture wounds from wrist to elbow.</p><p>Pardon an impertinent question: Why was this dog even around to savage a second victim?</p><p>We terminate bears for rooting in garbage, wolves and coyotes for attacking livestock and cougars for hanging around campgrounds. Why the tolerance for dogs that attack people when zero tolerance is the rule for other dangerous animals?</p><p>How many toddlers have to have their faces ripped off before attack dog enthusiasts start acknowledging there’s a serious problem here — and that it’s not with the children, it’s with the dogs?</p><p>Earlier in August, a four-year-old White Rock girl required two hours of reconstructive surgery and 40 stitches to repair the facial wounds left when a pit bull went for her throat. A three-year-old Kelowna boy needed 32 stitches to repair his face after a similar pit bull attack.</p><p>In Calgary, it took three police officers and a stun gun to subdue one pit bull attacking a man and his black Lab. Then there’s the young Alberta woman sent to intensive care with life-threatening injuries after being attacked by two pit bulls.</p><p>Let’s face an unpleasant fact: Pit bulls and Rottweilers are the lethal, loaded weapons of the canine world.</p><p>A study by DogsBite.org, a U.S.-based group seeking to reduce serious dog attacks, found that from 2006 to 2008, pit bull-type dogs killed 52 Americans. From 2005 to 2011, pit bulls and Rottweilers combined accounted for 74 per cent of fatal dog attacks. Another 19 per cent were attributed to dog-wolf hybrids. So these three canine categories, comprising less than five per cent of the total dog population, inflicted 93 per cent of the fatal attacks.</p><p>This should give any reasonable person cause for alarm.</p><p>Now, before the emotive clamor about a dog-hating media conspiracy: I like dogs. I grew up with dogs. My brothers own likable dogs. What they don’t own are genetically engineered killing machines which they then delude themselves are cuddly-wuddly house pets.</p><p>Yes, you can be bitten by a Yorkie or a Siamese cat.</p><p>You can be wounded with a BB gun, too. But a BB gun in the hands of an irresponsible fool doesn’t pose the same public threat as one wandering around with a loaded rocket-propelled grenade launcher, which is why we severely restrict one and not the other.</p><p>Pit bulls, Rottweilers and wolf crosses are the bazookas of the dog world. Perfectly safe as long as they don’t go off; devastatingly lethal when they do. And nobody, least of all their owners, seems to be able to predict when they will go off.</p><p>So please, no more dismay from attack breed owners expressing surprise that their lovable doggie-woggie suddenly went berserk and tore the scalp off some infant or disembowelled a passing Chihuahua. I have as much sympathy for them as I have for people who leave loaded guns around the house and profess horror when a curious child is shot.</p><p>And spare me the duplicitous argument that it’s not the dog, it’s the dog owner.</p><p>No, it’s the dog AND the owner.</p><p>To be more precise, it’s pit bulls, the genetic traits that their breeding amplifies and the folks who think such animals make appropriate pets. Pit bulls were bred for dog fights and thus for sudden attacks — 94 per cent of attacks on children are unprovoked — aggressive tenacity, powerful jaws and a “hold and shake” bite that causes horrific injuries similar to those inflicted by shark bites. It’s no coincidence that some in-your-face pit bull owners proudly refer to their dogs as “land sharks.”</p><p>A 2011 study published by the medical journal Annals of Surgery analyzed 15 years of dog bite hospital admissions. It reported that in the U.S., one person is now killed by a pit bull every 14 days and one body part is now severed and lost in a pit bull attack every 5.4 days.</p><p>In the U.S., 885,000 people a year require medical attention for dog bites, 31,000 require reconstructive surgery and total losses related to dog bites may exceed $1 billion per year. Most troubling, dog bites now account for fully 20 per cent of children’s visits to American emergency wards.</p><p>“Attacks by pit bulls are associated with higher morbidity rates, higher hospital charges, and a higher risk of death than are attacks by other breeds of dogs,” researchers concluded and observed that strict regulation of pit bulls might substantially reduce mortality rates related to dog bites.</p><p>Yet in the bizarre rhetoric of the attack dog lobby, when it comes to pit bull and Rottweiler savaging&#8217;s, maiming&#8217;s and deaths, it’s not the attack dog culture that’s held to blame. It’s the rest of us.</p><p>And no, this isn’t a knee-jerk call for banning specific breeds.</p><p>It is a suggestion that perhaps we should have a serious public discussion about whether to make the licensing of attack dog owners and the registration of such breeds mandatory, with liability insurance of the kind we deem appropriate for automobile owners, big fines for owners of such dogs if they are found out of their direct control and criminal liability when those dogs attack people or animals.</p><p>If dog enthusiasts have other proposals for addressing this problem, let’s by all means hear them.</p><p>But no more conspiracy theories and heaping blame on the victims, the increasingly fearful public and the media as a way of evading what poses the biggest public threat — a dangerous and inappropriate combination of dogs and owners of a particular kind.</p></div></div></li></ul></li><li class="comment even depth-2" id="dsq-comment-7628"><div id="dsq-comment-header-7628" class="dsq-comment-header"> <cite id="dsq-cite-7628"> <span id="dsq-author-user-7628">raynne storm</span> </cite></div><div id="dsq-comment-body-7628" class="dsq-comment-body"><div id="dsq-comment-message-7628" class="dsq-comment-message"><p>Everybody is familiar how giddy it makes you when a dog is euthanized. Keep showing the world your true agenda for the genocide of this breed.</p></div></div></li></ul></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7536"><div id="dsq-comment-header-7536" class="dsq-comment-header"> <cite id="dsq-cite-7536"> http://insidecostarica.com/ <span id="dsq-author-user-7536">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7536" class="dsq-comment-body"><div id="dsq-comment-message-7536" class="dsq-comment-message"><p>The person that has &#8220;flagged&#8221; some 12 comments in the last few minutes as inappropriate/abuse, forcing our staff to review said comments, that in no way are inappropriate or abusive &#8211; you will be permanently blocked should you &#8220;flag&#8221; one more comment.  Warning served.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7537"><div id="dsq-comment-header-7537" class="dsq-comment-header"> <cite id="dsq-cite-7537"> <span id="dsq-author-user-7537">stfree</span> </cite></div><div id="dsq-comment-body-7537" class="dsq-comment-body"><div id="dsq-comment-message-7537" class="dsq-comment-message"><p>The person that reposted TWENTY FIVE non-responsive quotes from a blog spot deserves a &#8220;flag&#8221;.  These same posts, enmass, are reposted on almost every article even mentioning dogs across North America using various names.  A cursory review would have revealed that. It is a form of spam.  If you want to become a private soap box for this &#8220;blog&#8221;, please continue.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7538"><div id="dsq-comment-header-7538" class="dsq-comment-header"> <cite id="dsq-cite-7538"> http://insidecostarica.com/ <span id="dsq-author-user-7538">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7538" class="dsq-comment-body"><div id="dsq-comment-message-7538" class="dsq-comment-message"><p>Flagging a couple of them to bring the issue to our attention is sufficient.  Thanks for the heads up, at any rate.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-7540"><div id="dsq-comment-header-7540" class="dsq-comment-header"> <cite id="dsq-cite-7540"> <span id="dsq-author-user-7540">stfree</span> </cite></div><div id="dsq-comment-body-7540" class="dsq-comment-body"><div id="dsq-comment-message-7540" class="dsq-comment-message"><p>The issue was precisely that there was such a flood of posts in rapid-fire sequence.  If only one or two had been posted to make the point, then fair enough.  If the OP had actually written a response to your article, fair enough.  If the OP had replied to another poster, fair enough.  That was not the case &#8211; it was a span dump.  That&#8217;s why it seemed necessary to flag the mass. Thank you for the acknowledgement and your work.  I know moderating is a thankless task.</p></div></div><ul class="children"><li class="comment odd alt depth-5" id="dsq-comment-7562"><div id="dsq-comment-header-7562" class="dsq-comment-header"> <cite id="dsq-cite-7562"> <span id="dsq-author-user-7562">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7562" class="dsq-comment-body"><div id="dsq-comment-message-7562" class="dsq-comment-message"><p>L.A. NOW</p><p>SOUTHERN CALIFORNIA &#8212; THIS JUST IN</p><p>Lancaster&#8217;s dog ordinance is cited in helping to drive down gang crime January 21, 2010</p><p>A Lancaster ordinance imposing stiff penalties on owners of “potentially dangerous” and “vicious” dogs is reaping positive results, and may have even helped to drive down gang crime in the city, officials said.</p><p>The law, adopted in January 2009, was primarily aimed at preventing gang members from using dogs, such as pit bulls and Rottweilers, to bully people or cause physical harm, officials said.</p><p>City officials said that 1,138 pit bulls and Rottweilers were impounded last year by the Los Angeles County Department of Animal Care and Control. Of those, 362 were voluntarily surrendered by their owners in response to Lancaster’s ordinance.</p><p>“A year ago, this city was overrun with individuals &#8212; namely, gang members &#8212; who routinely used pit bulls and other potentially vicious dogs as tools of intimidation and violence,” Lancaster Mayor R. Rex Parris said in a statement.</p><p>“These individuals delighted in the danger these animals posed to our residents, often walking them without leashes and allowing them to run rampant through our neighborhoods and parks. Today, more than 1,100 of these animals have been removed from our city, along with the fear they create. Lancaster is now a great deal safer because of it.”</p><p>Parris believes there is a correlation between the results of the dog ordinance and a drop in the city’s gang crime rate. Lancaster’s violent gang crime, which includes homicide, rape, robbery and aggravated assault, fell by 45% last year, and there was a drop in overall gang crime by 41%, Parris said, citing statistics from the Los Angeles County Sheriff’s Department.</p><p>Under the dog ordinance, a hearing officer can deem a dog to be potentially dangerous, for example, if the animal becomes aggressive when unprovoked.</p><p>The dog can be impounded, and the owner must have it properly licensed, implanted with a microchip and vaccinated at his own cost before the animal’s release.</p><p>Dogs deemed to be vicious can be destroyed if they are determined to be a significant threat to public safety, according to the ordinance.</p><p>It also requires owners of potentially dangerous dogs to ensure proper leashing and muzzling, complete a dog obedience training course, spay or neuter their animals, and pay a fine of up to $500 for each offense.</p><p>Owners of dogs deemed to be vicious face fines of up to $1,000 per offense, and they could be prevented from possessing any dog for up to three years.</p><p>Though city officials praise the dog law, some residents continue to challenge its fairness. They argue that “breed-specific” legislation is an injustice to canines, because irresponsible owners are to blame for a dog’s behavior, not the dog.</p></div></div></li><li class="comment even depth-5" id="dsq-comment-7581"><div id="dsq-comment-header-7581" class="dsq-comment-header"> <cite id="dsq-cite-7581"> <span id="dsq-author-user-7581">stfree</span> </cite></div><div id="dsq-comment-body-7581" class="dsq-comment-body"><div id="dsq-comment-message-7581" class="dsq-comment-message"><p>Just in? It&#8217;s from January 21, 2010.  Don&#8217;t you even read your reposts?</p></div></div></li><li class="comment odd alt depth-5" id="dsq-comment-7583"><div id="dsq-comment-header-7583" class="dsq-comment-header"> <cite id="dsq-cite-7583"> <span id="dsq-author-user-7583">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7583" class="dsq-comment-body"><div id="dsq-comment-message-7583" class="dsq-comment-message"><p>Credibility at risk</p><p>ANIMAL PEOPLE has warned, many times, that the trustworthiness of the humane community itself is at risk when animal advocates deny the realities of the pit bull crisis.</p><p>One of these realities is that shelter and rescue dogs have disfigured 26 Americans since 2007 and have killed six–twice as many people in less than five years as were disfigured or killed by shelter and rescue dogs in the preceding 25 years. Sixteen of the dogs who inflicted disfiguring injuries since 2007, and four of those who killed people, were pit bulls.</p><p>Another was a Presa Canario, produced by crossing a pit bull with a mastiff. The cumulative liability from attacks by dogs from shelters and rescues in lawsuits known to have been settled within the past year alone is in excess of the annual budgets of more than 93% of all U.S. humane organizations.</p><p>Another reality is that many of the statements repeatedly uttered by animal advocates on behalf of pit bulls are demonstrably false and easily exposed.</p><p>No, pit bulls were never “America’s favorite pet.” There is scant evidence that pit bulls were commonly kept anywhere as family pets until barely 20 years ago.</p><p>No, pit bulls were never “nanny dogs.” The sole known published reference to this notion, before the rise of opposition to breed-specific laws, came in a 1922 work of fiction, Pep: The Story of A Brave Dog, by Clarence Hawkes, a blind man who wrote by dictating his stories and–though able to spin a gripping yarn–routinely muddled his facts.</p><p>There is scant published reference to pit bulls as anything but fighting and pig-hunting dogs before recent decades. The most prominent news media mentions of pit bulls 50 years ago, in 1961, came in coverage of the purported centennial celebration of an annual dogfighting convention held in Lafayette, Louisiana.</p><p>No, bloodhounds as we know them today were not a feared breed in the 19th century. The much-feared “Cuban bloodhound” of the mid-19th century was a cross of pit bull with mastiff, much like today’s Presa Canario, bred to hunt and kill runaway slaves. The dissimilar and unrelated floppy-eared English bloodhound came to the U.S. decades later.</p><p>No, there is no evidence that if pit bulls were unavailable, some other type of dog would be comparably exploited. Dogfighters have been trying to produce more dangerous dogs for centuries. No breed not closely resembling a pit bull and derived from essentially the same lineage has ever succeeded as a fighting dog.</p><p>No, it is not true that breed-specific laws do not reduce bites, though the reduction is typically proportionate to the numbers of pit bulls formerly within the jurisdiction. The reduction in bites reported in Ontario after pit bulls were banned was 4%.</p><p>However, the primary goals of breed-specific laws are to reduce dog attack fatalities and disfigurements, and to reduce shelter killing. These goals have been fulfilled wherever breed-specific laws have been brought into force.</p><p>No, breed-specific legislation is not inherently hard to enforce because of the difficulty of defining particular breeds of animal–so long as the definitions are written to be practical, instead of dwelling on the minutiae for which dog show breed standards are notorious.</p><p>Many animal control agencies already enforce breed-specific regulations pertaining to what sorts of dogs and horses may be kept outdoors in freezing weather. Breed-specific rules have also long governed horse racing and livestock exhibition.</p><p>Yes, the “bad boy” comic strip and silent film character Buster Brown kept a pit bull named Tige. But the whole story is that Tige appeared in four films. His roles included attacking two humans and one other dog.</p><p>Egregious misrepresentation aside, the offense for which the humane community is most culpable is promoting pit bulls in a manner which provides free advertising to the pit bull breeding industry.</p><p>Paradoxically, some humane organizations recognized back in 1987, when Budweiser introduced the party bull terrier Spuds MacKenzie to promote beer, that this might lead to more people acquiring bull terriers on a whim and then dumping them at shelters.</p><p>Spuds MacKenzie, though often remembered today as a pit bull, was actually a much smaller and facially different breed of dog–but his bodily resemblance to a miniature pit bull also produced some concern about him possibly helping to make pit bulls more popular.</p><p>But that concern was quickly forgotten in the rush during the next 10 years to condemn Walt Disney Inc. for popularizing Dalmatians by re-releasing the 1959 animated anti-fur classic 101 Dalmatians, and then, at intervals of about three years, producing a live-action version plus a sequel.</p><p>Indeed the popularity of the 101 Dalmatians films did precede a surge of Dalmatian surrenders to shelters–which raised total Dalmatian intake at shelters to about 1% of all dogs. Pit bull intake at shelters during the same years doubled, to 15% of all dogs.</p><p>An even more dramatic demonstration of the influence of exposure on dog breed popularity came when Taco Bell in 1997 introduced a mascot Chihuahua.</p><p>Chihuahua acquisitions soared sixfold in 10 years, making Chihuahuas the third most popular dog breed, and for the first time inundating animal shelters in parts of the U.S. with more small dogs than they could rehome. Shelters in California and elsewhere in the southwest are now exporting surrendered Chihuahus to adoption agencies as far away as Vancouver, British Columbia.</p><p>But while blaming Taco Bell for the Chihuahua explosion, much of the humane community remains oblivious to the role of adoption promotions featuring pit bulls in expanding the market for pit bull breeders, leading inevitably to more pit bulls eventually coming to shelters.</p><p>It works like this: humane societies vociferously allege that pit bulls make wonderful pets. But shelter dogs of any breed have a reputation as damaged goods. The ever-increasing numbers of fatal and disfiguring pit bull attacks increase public apprehension of adopting an adult pit bull of unknown history, but the public tends to believe that pit bulls can make great pets if “raised right” from puppyhood.</p><p>However, shelters typically don’t have puppies these days. Pit bull puppies are in effect in the commodities speculation market, until they grow up and are dumped in shelters. So, persuaded by advertising meant to promote adoptions to acquire a pit bull, Joe and Josephine Q. Public buy a pit bull puppy from a backyard breeder. About one of those puppies in three will come to a shelter within less than two years.</p></div></div></li><li class="comment even depth-5" id="dsq-comment-7603"><div id="dsq-comment-header-7603" class="dsq-comment-header"> <cite id="dsq-cite-7603"> http://insidecostarica.com/ <span id="dsq-author-user-7603">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7603" class="dsq-comment-body"><div id="dsq-comment-message-7603" class="dsq-comment-message"><p>As you know, we&#8217;ve removed the offender&#8217;s comments and blacklisted them.</p><p>I apologize perhaps for my tone in my original response to the issue, but I was being deluged by these &#8220;flag&#8221; email alerts while attempting to have an email conversation with the witness of a crime (I&#8217;m the editor here, in addition to the one responsible for just about everything else!).</p><p>This is not an issue we usually have here at ICR (spam commenters). Disqus (the comment system) usually keeps these people at bay, and when the comment system is abused (rarely, thankfully!) we DO appreciate readers bringing the situation to our attention.</p><p>Best and thank you for reading ICR.</p></div></div></li><li class="comment odd alt depth-5" id="dsq-comment-7632"><div id="dsq-comment-header-7632" class="dsq-comment-header"> <cite id="dsq-cite-7632"> <span id="dsq-author-user-7632">stfree</span> </cite></div><div id="dsq-comment-body-7632" class="dsq-comment-body"><div id="dsq-comment-message-7632" class="dsq-comment-message"><p>Thank you, apology accepted.  All&#8217;s well that ends well. I wish there were a better mechanism to use for such instances but the &#8220;flag&#8221; seems to be the only thing available.  I moderate a few venues myself and know what a difficult task it is, especially as I greatly respect freedom of speech.</p></div></div></li></ul></li></ul></li><li class="comment even depth-3" id="dsq-comment-7546"><div id="dsq-comment-header-7546" class="dsq-comment-header"> <cite id="dsq-cite-7546"> <span id="dsq-author-user-7546">Karen Batchelor</span> </cite></div><div id="dsq-comment-body-7546" class="dsq-comment-body"><div id="dsq-comment-message-7546" class="dsq-comment-message"><p>Not just North America stfree, they have even infested news articles down here in New Zealand and Australia.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-7561"><div id="dsq-comment-header-7561" class="dsq-comment-header"> <cite id="dsq-cite-7561"> <span id="dsq-author-user-7561">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7561" class="dsq-comment-body"><div id="dsq-comment-message-7561" class="dsq-comment-message"><p>Hume: Certain dog breeds and owners combine for violence</p><p>Pit bulls, Rottweilers and dog-wolf hybrids are responsible for most attacks — so why aren’t they more restricted?</p><p>This time it was an 84-year-old Kamloops woman. She required 98 stitches after a Rottweiler savaged her last Sunday while leaving a restaurant.</p><p>Reports in the Kamloops Daily News say the same dog attacked a postal carrier in June, leaving bone-deep puncture wounds from wrist to elbow.</p><p>Pardon an impertinent question: Why was this dog even around to savage a second victim?</p><p>We terminate bears for rooting in garbage, wolves and coyotes for attacking livestock and cougars for hanging around campgrounds. Why the tolerance for dogs that attack people when zero tolerance is the rule for other dangerous animals?</p><p>How many toddlers have to have their faces ripped off before attack dog enthusiasts start acknowledging there’s a serious problem here — and that it’s not with the children, it’s with the dogs?</p><p>Earlier in August, a four-year-old White Rock girl required two hours of reconstructive surgery and 40 stitches to repair the facial wounds left when a pit bull went for her throat. A three-year-old Kelowna boy needed 32 stitches to repair his face after a similar pit bull attack.</p><p>In Calgary, it took three police officers and a stun gun to subdue one pit bull attacking a man and his black Lab. Then there’s the young Alberta woman sent to intensive care with life-threatening injuries after being attacked by two pit bulls.</p><p>Let’s face an unpleasant fact: Pit bulls and Rottweilers are the lethal, loaded weapons of the canine world.</p><p>A study by DogsBite dot org, a U.S.-based group seeking to reduce serious dog attacks, found that from 2006 to 2008, pit bull-type dogs killed 52 Americans. From 2005 to 2011, pit bulls and Rottweilers combined accounted for 74 per cent of fatal dog attacks. Another 19 per cent were attributed to dog-wolf hybrids. So these three canine categories, comprising less than five per cent of the total dog population, inflicted 93 per cent of the fatal attacks.</p><p>This should give any reasonable person cause for alarm.</p><p>Now, before the emotive clamor about a dog-hating media conspiracy: I like dogs. I grew up with dogs. My brothers own likable dogs. What they don’t own are genetically engineered killing machines which they then delude themselves are cuddly-wuddly house pets.</p><p>Yes, you can be bitten by a Yorkie or a Siamese cat.</p><p>You can be wounded with a BB gun, too. But a BB gun in the hands of an irresponsible fool doesn’t pose the same public threat as one wandering around with a loaded rocket-propelled grenade launcher, which is why we severely restrict one and not the other.</p><p>Pit bulls, Rottweilers and wolf crosses are the bazookas of the dog world. Perfectly safe as long as they don’t go off; devastatingly lethal when they do. And nobody, least of all their owners, seems to be able to predict when they will go off.</p><p>So please, no more dismay from attack breed owners expressing surprise that their lovable doggie-woggie suddenly went berserk and tore the scalp off some infant or disembowelled a passing Chihuahua. I have as much sympathy for them as I have for people who leave loaded guns around the house and profess horror when a curious child is shot.</p><p>And spare me the duplicitous argument that it’s not the dog, it’s the dog owner.</p><p>No, it’s the dog AND the owner.</p><p>To be more precise, it’s pit bulls, the genetic traits that their breeding amplifies and the folks who think such animals make appropriate pets. Pit bulls were bred for dog fights and thus for sudden attacks — 94 per cent of attacks on children are unprovoked — aggressive tenacity, powerful jaws and a “hold and shake” bite that causes horrific injuries similar to those inflicted by shark bites. It’s no coincidence that some in-your-face pit bull owners proudly refer to their dogs as “land sharks.”</p><p>A 2011 study published by the medical journal Annals of Surgery analyzed 15 years of dog bite hospital admissions. It reported that in the U.S., one person is now killed by a pit bull every 14 days and one body part is now severed and lost in a pit bull attack every 5.4 days.</p><p>In the U.S., 885,000 people a year require medical attention for dog bites, 31,000 require reconstructive surgery and total losses related to dog bites may exceed $1 billion per year. Most troubling, dog bites now account for fully 20 per cent of children’s visits to American emergency wards.</p><p>“Attacks by pit bulls are associated with higher morbidity rates, higher hospital charges, and a higher risk of death than are attacks by other breeds of dogs,” researchers concluded and observed that strict regulation of pit bulls might substantially reduce mortality rates related to dog bites.</p><p>Yet in the bizarre rhetoric of the attack dog lobby, when it comes to pit bull and Rottweiler savaging&#8217;s, maiming&#8217;s and deaths, it’s not the attack dog culture that’s held to blame. It’s the rest of us.</p><p>And no, this isn’t a knee-jerk call for banning specific breeds.</p><p>It is a suggestion that perhaps we should have a serious public discussion about whether to make the licensing of attack dog owners and the registration of such breeds mandatory, with liability insurance of the kind we deem appropriate for automobile owners, big fines for owners of such dogs if they are found out of their direct control and criminal liability when those dogs attack people or animals.</p><p>If dog enthusiasts have other proposals for addressing this problem, let’s by all means hear them.</p><p>But no more conspiracy theories and heaping blame on the victims, the increasingly fearful public and the media as a way of evading what poses the biggest public threat — a dangerous and inappropriate combination of dogs and owners of a particular kind</p></div></div></li></ul></li><li class="comment even depth-3" id="dsq-comment-7563"><div id="dsq-comment-header-7563" class="dsq-comment-header"> <cite id="dsq-cite-7563"> <span id="dsq-author-user-7563">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7563" class="dsq-comment-body"><div id="dsq-comment-message-7563" class="dsq-comment-message"><p>Credibility at risk</p><p>ANIMAL PEOPLE has warned, many times, that the trustworthiness of the humane community itself is at risk when animal advocates deny the realities of the pit bull crisis.</p><p>One of these realities is that shelter and rescue dogs have disfigured 26 Americans since 2007 and have killed six–twice as many people in less than five years as were disfigured or killed by shelter and rescue dogs in the preceding 25 years. Sixteen of the dogs who inflicted disfiguring injuries since 2007, and four of those who killed people, were pit bulls.</p><p>Another was a Presa Canario, produced by crossing a pit bull with a mastiff. The cumulative liability from attacks by dogs from shelters and rescues in lawsuits known to have been settled within the past year alone is in excess of the annual budgets of more than 93% of all U.S. humane organizations.</p><p>Another reality is that many of the statements repeatedly uttered by animal advocates on behalf of pit bulls are demonstrably false and easily exposed.</p><p>No, pit bulls were never “America’s favorite pet.” There is scant evidence that pit bulls were commonly kept anywhere as family pets until barely 20 years ago.</p><p>No, pit bulls were never “nanny dogs.” The sole known published reference to this notion, before the rise of opposition to breed-specific laws, came in a 1922 work of fiction, Pep: The Story of A Brave Dog, by Clarence Hawkes, a blind man who wrote by dictating his stories and–though able to spin a gripping yarn–routinely muddled his facts.</p><p>There is scant published reference to pit bulls as anything but fighting and pig-hunting dogs before recent decades. The most prominent news media mentions of pit bulls 50 years ago, in 1961, came in coverage of the purported centennial celebration of an annual dogfighting convention held in Lafayette, Louisiana.</p><p>No, bloodhounds as we know them today were not a feared breed in the 19th century. The much-feared “Cuban bloodhound” of the mid-19th century was a cross of pit bull with mastiff, much like today’s Presa Canario, bred to hunt and kill runaway slaves. The dissimilar and unrelated floppy-eared English bloodhound came to the U.S. decades later.</p><p>No, there is no evidence that if pit bulls were unavailable, some other type of dog would be comparably exploited. Dogfighters have been trying to produce more dangerous dogs for centuries. No breed not closely resembling a pit bull and derived from essentially the same lineage has ever succeeded as a fighting dog.</p><p>No, it is not true that breed-specific laws do not reduce bites, though the reduction is typically proportionate to the numbers of pit bulls formerly within the jurisdiction. The reduction in bites reported in Ontario after pit bulls were banned was 4%.</p><p>However, the primary goals of breed-specific laws are to reduce dog attack fatalities and disfigurements, and to reduce shelter killing. These goals have been fulfilled wherever breed-specific laws have been brought into force.</p><p>No, breed-specific legislation is not inherently hard to enforce because of the difficulty of defining particular breeds of animal–so long as the definitions are written to be practical, instead of dwelling on the minutiae for which dog show breed standards are notorious.</p><p>Many animal control agencies already enforce breed-specific regulations pertaining to what sorts of dogs and horses may be kept outdoors in freezing weather. Breed-specific rules have also long governed horse racing and livestock exhibition.</p><p>Yes, the “bad boy” comic strip and silent film character Buster Brown kept a pit bull named Tige. But the whole story is that Tige appeared in four films. His roles included attacking two humans and one other dog.</p><p>Egregious misrepresentation aside, the offense for which the humane community is most culpable is promoting pit bulls in a manner which provides free advertising to the pit bull breeding industry.</p><p>Paradoxically, some humane organizations recognized back in 1987, when Budweiser introduced the party bull terrier Spuds MacKenzie to promote beer, that this might lead to more people acquiring bull terriers on a whim and then dumping them at shelters.</p><p>Spuds MacKenzie, though often remembered today as a pit bull, was actually a much smaller and facially different breed of dog–but his bodily resemblance to a miniature pit bull also produced some concern about him possibly helping to make pit bulls more popular.</p><p>But that concern was quickly forgotten in the rush during the next 10 years to condemn Walt Disney Inc. for popularizing Dalmatians by re-releasing the 1959 animated anti-fur classic 101 Dalmatians, and then, at intervals of about three years, producing a live-action version plus a sequel.</p><p>Indeed the popularity of the 101 Dalmatians films did precede a surge of Dalmatian surrenders to shelters–which raised total Dalmatian intake at shelters to about 1% of all dogs. Pit bull intake at shelters during the same years doubled, to 15% of all dogs.</p><p>An even more dramatic demonstration of the influence of exposure on dog breed popularity came when Taco Bell in 1997 introduced a mascot Chihuahua.</p><p>Chihuahua acquisitions soared sixfold in 10 years, making Chihuahuas the third most popular dog breed, and for the first time inundating animal shelters in parts of the U.S. with more small dogs than they could rehome. Shelters in California and elsewhere in the southwest are now exporting surrendered Chihuahus to adoption agencies as far away as Vancouver, British Columbia.</p><p>But while blaming Taco Bell for the Chihuahua explosion, much of the humane community remains oblivious to the role of adoption promotions featuring pit bulls in expanding the market for pit bull breeders, leading inevitably to more pit bulls eventually coming to shelters.</p><p>It works like this: humane societies vociferously allege that pit bulls make wonderful pets. But shelter dogs of any breed have a reputation as damaged goods. The ever-increasing numbers of fatal and disfiguring pit bull attacks increase public apprehension of adopting an adult pit bull of unknown history, but the public tends to believe that pit bulls can make great pets if “raised right” from puppyhood.</p><p>However, shelters typically don’t have puppies these days. Pit bull puppies are in effect in the commodities speculation market, until they grow up and are dumped in shelters. So, persuaded by advertising meant to promote adoptions to acquire a pit bull, Joe and Josephine Q. Public buy a pit bull puppy from a backyard breeder. About one of those puppies in three will come to a shelter within less than two years.</p></div></div></li><li class="comment odd alt depth-3" id="dsq-comment-7564"><div id="dsq-comment-header-7564" class="dsq-comment-header"> <cite id="dsq-cite-7564"> <span id="dsq-author-user-7564">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7564" class="dsq-comment-body"><div id="dsq-comment-message-7564" class="dsq-comment-message"><p>Your embarrassing yourself, any post on topic as all of mine are is NOT SPAM, get a grip, they are simply my viewpoints being expressed on the exact subject matter being discussed, that is called freedom of speech.</p><p>One has the right to post and express their viewpoints without interacting with toxic pit bull apologists and advocates, that is ones perogative.</p><p>A troll by definition posts on subject matter they do not care about only to get a rise out of those that do, i am posting as an educational conduit to the general public not to pit bull apologists or advocates, the last thing is am interested is in evoking a comment from said pit bull type dog advocates.</p><p>So the accusation of being a troll is comical at best.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-7578"><div id="dsq-comment-header-7578" class="dsq-comment-header"> <cite id="dsq-cite-7578"> <span id="dsq-author-user-7578">stfree</span> </cite></div><div id="dsq-comment-body-7578" class="dsq-comment-body"><div id="dsq-comment-message-7578" class="dsq-comment-message"><p>You finally wrote a post yourself!  Congratulations!</p><p>You may have noticed that I do not have any issue with you expressing a opinion of the subject, just your attempt to drown the discussion with a flood of reposts.</p><p>Massive reposting of the same posts repeatedly from around the world with nothing (well, just this last) added on the merits can certainly be called spam.</p><p>And why do you keep your Discus history &#8220;private&#8221;? You have over 5700 posts.  Are they ALL copy/paste?  Would we see just what I have alleged?</p></div></div><ul class="children"><li class="comment odd alt depth-5" id="dsq-comment-7582"><div id="dsq-comment-header-7582" class="dsq-comment-header"> <cite id="dsq-cite-7582"> <span id="dsq-author-user-7582">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7582" class="dsq-comment-body"><div id="dsq-comment-message-7582" class="dsq-comment-message"><p>Barbara Kay: Pit-bull owners are right. They are the problem</p><p>This Saturday in Tucson, Arizona, Pit Bull Awareness Day will commemorate the victims of dangerous dog attacks. It will be a heartfelt, but modest affair. Those sympathetic to the (mostly) children and elderly who have been mauled, maimed and killed by fighting dogs are not as well-funded or obsessive as those infatuated with the breed responsible for these tragedies.</p><p>The pit bull advocacy movement (PBAM) never sleeps in its campaign to portray pit bulls and their close genetic kin as normal dogs unjustly maligned through media bias. In challenging breed bans, their spokespeople are well-versed in the discourse of civil and human rights (“racism,” “discrimination,” “profiling,” “genocide”). The result is widespread acceptance of the seductive dogma of “multicaninism”: There are no intrinsically dangerous breeds, just “bad owners.”</p><p>Even brilliant thinkers are susceptible to this specious category crossover. Malcolm Gladwell’s pit bull defence in The New Yorker, later incorporated into his book, What the Dog Saw, argued that profiling dogs indirectly sanctions racial profiling. But to conflate line-bred dogs — the epitome of the eugenically constructed stereotype — with naturally evolved humans is intellectually untenable and insulting to African-Americans.</p><p>Major dog-industry stakeholders — breeder associations, veterinarians’ associations and humane societies — all toe the multicaninist line, even though they know, and often privately acknowledge, that it is pit bull genetics — their inbred high prey instinct and impulsive aggression — rather than “bad owners” that account for a huge number of pit-bull euthanasias a year in North American shelters. A litany of “good owners” and their children, mauled or killed by their “loving” pit bulls, quashes the multicaninist mantra.</p><p>Nevertheless, multicaninism is the prevailing wind in dog-policy sails. Edmonton’s councillors just voted to repeal their 25-year ban on pit bulls. And a private-member’s bill to repeal Ontario’s 2005 ban gathered bipartisan momentum before the House was prorogued last week.</p><p>In his newly-published memoir, 28 Seconds, former Ontario attorney-general Michael Bryant says he enacted his province’s controversial 2005 pit-bull ban on principle: He was confident it would pay off in improved public safety and dramatically fewer dog euthanasias (it did, as all such bans do).</p><p>The ban was international news. Bryant was vilified, threatened with violence and compared to Hitler on Facebook. (I sympathize; I also field Nazi tropes when I write about pit bulls.) Bryant writes: “The decision actually changed my political life. For years afterwards . . . the average person knew me as the guy who banned pit bulls.”</p><p>What buoyed his spirits was grass-roots support. A poll reported the pit-bull ban was the most popular public event in Canada since Newfoundland premier Brian Tobin’s public spat with foreign fishing trawlers.</p><p>It seems that when consulted, ordinary people would rather “offend” pit bulls than expose their children and pets to heightened risk. For example, Miami-Dade County recently endured a relentless PBAM onslaught in a referendum bid to repeal its 23-year-old pit-bull ban.</p><p>The pro-ban population did little politicking. But PBAM spent a fortune on publicity, marshalling support from celebrity athletes and wooing compliant local media. It was quite a shock to them when their noisy repeal campaign was shot down in flames 63 to 37 per cent.</p><p>According to longtime Animal People editor Merritt Clifton, pit bulls and Rottweilers are 11 times more likely to attack another animal or human than the average dog. Pit bulls have represented half the total actuarial risk for injury since 1982.</p><p>Add in Rottweilers, he says, and it is 75 per cent of total actuarial risk.</p><p>Since 1851, Clifton notes, in any given 10-year period, pit bulls alone have accounted for more than half of all fatal dog attacks in the U.S. and Canada, even though for most of that time they represented less than one per cent of the dog population. They are about three per cent today.</p><p>The “domestic dog” is a species. But all dog breeds are artificial constructs. Since they were invented 200 years ago, pit bulls have never been bred for anything but blood “sport,” including hunting and savaging slaves. Their sole raison d’être is causing animal and human suffering. And therefore, those who are drawn to pit bulls above all other 400-plus breeds — apart from those naive souls who have been duped, and plenty have — are morally bound to interrogate their motivation in fetishizing this canine anomaly.</p><p>It follows that those politicians charged with protecting the public, who see the numbers rising in pit-bull ownership with a concomitant rise in animal and human suffering, are morally bound to ignore anecdotal sentimentality and trickle-down political correctness alike in the creation of responsible dog laws.</p></div></div></li><li class="comment even depth-5" id="dsq-comment-7584"><div id="dsq-comment-header-7584" class="dsq-comment-header"> <cite id="dsq-cite-7584"> <span id="dsq-author-user-7584">pitty bull</span> </cite></div><div id="dsq-comment-body-7584" class="dsq-comment-body"><div id="dsq-comment-message-7584" class="dsq-comment-message"><p>You get used to it after about 10,000 of them .</p></div></div></li></ul></li></ul></li><li class="comment odd alt depth-3" id="dsq-comment-7592"><div id="dsq-comment-header-7592" class="dsq-comment-header"> <cite id="dsq-cite-7592"> <span id="dsq-author-user-7592">Gail L Rosbach</span> </cite></div><div id="dsq-comment-body-7592" class="dsq-comment-body"><div id="dsq-comment-message-7592" class="dsq-comment-message"><p>And every one of them is fact, with links</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-7605"><div id="dsq-comment-header-7605" class="dsq-comment-header"> <cite id="dsq-cite-7605"> <span id="dsq-author-user-7605">Karen Batchelor</span> </cite></div><div id="dsq-comment-body-7605" class="dsq-comment-body"><div id="dsq-comment-message-7605" class="dsq-comment-message"><p>Links to extremists and propagandists who use media reports and myths instead of science and fact.</p></div></div></li></ul></li></ul></li><li class="comment odd alt depth-2" id="dsq-comment-7541"><div id="dsq-comment-header-7541" class="dsq-comment-header"> <cite id="dsq-cite-7541"> <span id="dsq-author-user-7541">emanon</span> </cite></div><div id="dsq-comment-body-7541" class="dsq-comment-body"><div id="dsq-comment-message-7541" class="dsq-comment-message"><p>So I guess you have no issue with someone who spams your comments with MULTIPLE copy/pastes instead of actually participating in any sort of discussion?  &#8220;Darren Stephens&#8221; does this on every single article he/she finds.  Many that don&#8217;t even have anything to do with pit bulls.  It is intrusive, rude and shows nothing but his/her lack of intelligence.  A moderator that supports it isn&#8217;t much better.  Feel free to ban me.  When that person is spamming articles it&#8217;s pretty much impossible to have any sort of discussion anyway.</p></div></div><ul class="children"><li class="comment even depth-3" id="dsq-comment-7560"><div id="dsq-comment-header-7560" class="dsq-comment-header"> <cite id="dsq-cite-7560"> <span id="dsq-author-user-7560">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7560" class="dsq-comment-body"><div id="dsq-comment-message-7560" class="dsq-comment-message"><p>Barbara Kay: Delusional pitbull owners and their predictable denials.</p><p>Barbara Kay</p><p>It’s happened again. In southeast Calgary on New Year’s Eve afternoon, three dogs savagely attacked two other dogs. Can you guess the breed of all three attacking dogs?</p><p>Pit bulls, of course. Tip: anytime you read a story in which animals end up dead or needing to be euthanized after being attacked by a dog, or children being wounded seriously enough to need hospital attention, you’ll be right most of the time if you guess the attacking dog was a pit bull. Even though pit bulls only represent 3% of the dog population.</p><p>In this case, Scott McDowell and his teenage children were walking their Pomeranian, Patrick, and their Great Pyrenees, Max, in an off-leash park — that is, a park meant specifically for dogs to socialize and exercise with other dogs — when they met up with Stephen Jaquish, walking three pit bulls on leashes.</p><p>One was his own, the other two belonged to a friend. They attacked McDowell’s dogs, and could not be subdued. Patrick had to be euthanized; Max was badly injured. McDowell’s daughter needed stitches for a gash to the hand when she tried to intervene..</p><p>It was reported that Jaquish was horrified, but “suggests his dogs were provoked.” He said: “[My] dog would never hurt anybody. She’s being deemed dangerous, but I think she was just protecting like any other dog would do.”.</p><p>As surely as I would have predicted the breed of the attacking dogs, I would also have predicted this response. Just as their canine-shark pets are a breed apart from normal dogs, pit bull owners are themselves a human breed apart from other dog owners.</p><p>Pit bull owners live in a dream palace, where all dogs are good, and when they are bad, it can be attributed only to bad ownership or the dogs being “provoked” by the animals or people they ravage. Never to genetics, never to the fact that pit bulls were bred for impulsive aggression of exactly this type.</p><p>At a certain level, pit bull owners understand very well that their dogs are programmed for joy in fighting. They understand very well that when pit bulls attack, it is almost always suddenly and randomly, almost never defensively.</p><p>But they can’t admit that. So when their pit bull lunges at a cat and bites its head off, they tell themselves this is the way it is with animals, even though it is rare for any other breed to kill any other animal for no reason. They tell themselves, for a real-life example, when their pit bull attacks and practically scalps a three-year old girl climbing out of a car, that the sudden opening of the car door was the trigger — in other words, the kid had it coming. It’s never the dog’s fault.</p><p>Of course real dog fighting men have no such illusions. Dog fighters want pit bulls precisely because they are “game,” because they know that this is the only naturally aggressive breed that can be counted on to fight to the death. They’re not pets, they’re weapons. As the famous, revered, pit bull-loving dog whisperer Cesar Milan put it, when explaining why pit bulls cannot be treated like ordinary dogs:</p><p>“This is a different breed … the power that comes behind bull dog, pit bull, presa canario, the fighting breed — They have an extra boost, they can go into a zone, they don’t feel the pain anymore. … So if you are trying to create submission in a fighting breed, it’s not going to happen.</p><p>They would rather die than surrender. … If you add pain, it only infuriates them … to them pain is that adrenaline rush, they are looking forward to that, they are addicted to it. … That’s why they are such great fighters. … You’re going to have these explosions over and over because there’s no limits in their brain.”.</p><p>Mr. Jaquish likely doesn’t want to know the statistics on pit bull attacks relative to other breeds. If he took seriously the fact that pit bulls or pit bull crosses were responsible for more than a third of dog bite related fatalities, or that in the first 8 months of 2011, nearly half of those killed by pit bulls were the dog’s owner, he might have to admit that he was putting his own children at special risk. He doesn’t want to go there.</p><p>The dogs have been seized by Animal Services and will undergo “behaviour testing” to see if they can go back to their owner. What’s to test, dude? They’re pit bulls. They get “explosions” in their brains. Q.E.D.</p></div></div></li><li class="comment odd alt depth-3" id="dsq-comment-7602"><div id="dsq-comment-header-7602" class="dsq-comment-header"> <cite id="dsq-cite-7602"> http://insidecostarica.com/ <span id="dsq-author-user-7602">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7602" class="dsq-comment-body"><div id="dsq-comment-message-7602" class="dsq-comment-message"><p>We&#8217;ve removed the offenders comments and blacklisted them.</p><p>I apologize perhaps for my tone in my previous comment, but I was being deluged by these &#8220;flag&#8221; email alerts while attempting to have an email conversation with the witness of a crime (I&#8217;m the editor here, in addition to the one responsible for just about everything else!).</p><p>This is not an issue we usually have here at ICR (spam commenters).  Disqus (the comment system) usually keeps these people at bay.</p></div></div></li></ul></li><li class="comment even depth-2" id="dsq-comment-7545"><div id="dsq-comment-header-7545" class="dsq-comment-header"> <cite id="dsq-cite-7545"> <span id="dsq-author-user-7545">Karen Batchelor</span> </cite></div><div id="dsq-comment-body-7545" class="dsq-comment-body"><div id="dsq-comment-message-7545" class="dsq-comment-message"><p>Others here have given you the heads up about this spammer and another who also appears here.</p><p>I&#8217;d like to add that you should visit a facebook page called &#8216;The Pit Bull Propaganda Machine Revealed&#8217; and that of dogs bite dot org and you will get the names of the spammer extremists that genuine posters take offense at, because, as others have pointed out these people copy and paste rampantly to anything remotely to do with dogs in their zealotry.</p><p>They make reasonable discussion impossible and oftentimes make personal attacks and indulge in libel which is completely unacceptable.</p><p>Hopefully, the mainstream media will take a serious interest in these people and their activities sometime very soon.  It really is way past time.  They&#8217;re a worry.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7559"><div id="dsq-comment-header-7559" class="dsq-comment-header"> <cite id="dsq-cite-7559"> <span id="dsq-author-user-7559">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7559" class="dsq-comment-body"><div id="dsq-comment-message-7559" class="dsq-comment-message"><p>Barbara Kay: Study proves pitbull ban is justified</p><p>There’s nothing more humiliating for a journalist than pontificating on a subject with ardent conviction, and then being proved wrong. But there’s nothing more gratifying for a journalist than pontificating on a subject with ardent conviction and being proved right.</p><p>At the moment I am doing a modest little victory dance as I type. One of the first columns I ever wrote for the Post (December 10, 2003) argued that pit bulls were a danger to society because of their nature. Naturally I backed up my claim with plenty of statistical ammunition. And today I feel vindicated.</p><p>I was, even as a newbie, aware that readers who disagree with you can get pretty hot under the collar, but I had no idea how exponentially explosive the response is when you diss a dog breed. My column was distributed to dog-owner sites and I received a tsunami of hate mail the like of which I have never seen before or since. I was called unprintable names – and more than one pitbull owner spelled out in graphic detail what he would like to see a trained pit bull do to me. (One responder, curiously enough, expressed the hope that I would get all my fingers chopped off while playing the piano. Not sure what the connection to pitbulls is there.)</p><p>Anyway, reasonable people shared my opinion.</p><p>Well, all those pitbull owners can now turn their wrathful attention to Dr. Malathi Raghavan, a University of Manitoba epidemiologist, and author of a new study of dog bite cases between 1984-2006 in the journal Injury Prevention that suggests the controversial bans are having a positive effect. After “breed-specific legislation” was passed, Manitoba’s overall provincial rate of bite-related hospitalizations dropped from 3.5 to 2.8 per 100,000 people. A spokeswoman, commenting on the study, conceded that pitbulls “genetically hard-wired” to be combative, but diplomatically added the usual refrain that all dogs have the capacity to be nasty if they are ill-trained.</p><p>The idea that pitbulls owned by nice people are no more dangerous than any other breed is a myth, of course. Dogs bite four to five million Americans every year. Serious injuries are up nearly 40% from 1986. Children are victims of 60% of bites and 80% of fatal attacks. Nearly half of all American kids have been bitten by the age of 12. Pitbulls or crosses alone account for more than a third of dog bite fatalities.</p><p>Sure all dogs bite, but most dogs let you know before they bite that they have hostile intentions, and they let go after they bite. As I noted in my previous column, “Unlike other biting dogs, pitbulls don’t let go. They are impervious to pain. Neither hoses, blows or kicks will stop them. Other dogs warn of their anger with growls or body language like terrorists, pitbulls attack silently and often with no perceived provocation.</p><p>The breeders, trainers and Kennel Clubs know all this. Yet dog civil libertarians resist “profiling” or penalties that impinge on the dog’s “right to due process” (their actual words). Gordon Carvill, (at the time of my 2003 column), president of the American Dog Owners’ Association, is implacable on breed profiling, falsely claiming, “There is no dog born in this world with a predisposition to aggression.” This is canine political correctness run amok. Disinterested experts overwhelmingly disprove this claim with ease.</p><p>Just so pitbull owners shouldn’t feel lonely, Rottweilers aren’t always so cuddly either. In 1998 there were 1,237 reported dog attacks in Canada, and a full half of them were accounted for by pitbulls and Rotties. Some jurisdictions in Quebec ban both, and it doesn’t cause me a single minute’s loss of sleep.</p><p>It’s a pretty strange society that imposes speed limits on cars (because we all know it isn’t cars that kill, it’s bad drivers) and doesn’t allow guns to be carried in the street (because we all know it isn’t guns that kill, it’s bad people), but (even though we all know it’s pitbulls that kill, whether their owners are good or bad), won’t take the simple step of reducing harm to our citizenry, especially children, their easiest prey, by banning high-risk dogs.</p></div></div></li><li class="comment even depth-3" id="dsq-comment-7604"><div id="dsq-comment-header-7604" class="dsq-comment-header"> <cite id="dsq-cite-7604"> http://insidecostarica.com/ <span id="dsq-author-user-7604">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7604" class="dsq-comment-body"><div id="dsq-comment-message-7604" class="dsq-comment-message"><p>We&#8217;ve removed the offender&#8217;s comments and blacklisted them.</p><p>I apologize for my tone in my original response to the issue, but I was being deluged by these &#8220;flag&#8221; email alerts while attempting to have an email conversation with the witness of a crime (I&#8217;m the editor here, in addition to the one responsible for just about everything else!).</p><p>This is not an issue we usually have here at ICR (spam commenters). Disqus (the comment system) usually keeps these people at bay, and when the comment system is abused (rarely, thankfully!) we DO appreciate readers bringing the situation to our attention.</p><p>Best and thank you for reading ICR.</p></div></div><ul class="children"><li class="comment odd alt depth-4" id="dsq-comment-7606"><div id="dsq-comment-header-7606" class="dsq-comment-header"> <cite id="dsq-cite-7606"> <span id="dsq-author-user-7606">Karen Batchelor</span> </cite></div><div id="dsq-comment-body-7606" class="dsq-comment-body"><div id="dsq-comment-message-7606" class="dsq-comment-message"><p>So understand how it is to be the chief cook and bottle washer.  Thanks for helping us with these strange folk.</p></div></div></li></ul></li></ul></li></ul></li><li class="comment even thread-even depth-1" id="dsq-comment-7539"><div id="dsq-comment-header-7539" class="dsq-comment-header"> <cite id="dsq-cite-7539"> <span id="dsq-author-user-7539">Karen Batchelor</span> </cite></div><div id="dsq-comment-body-7539" class="dsq-comment-body"><div id="dsq-comment-message-7539" class="dsq-comment-message"><p>If Costa Rica is in the financial mess some say then the very last thing you want to do is bring in the irrational, unenforceable and very expensive waste of resources that is breed discriminatory ordinances.</p><p>Check out Best Friends Animal Society&#8217;s web page where they have a calculator that enables cities to see just what this nonsense will cost you.</p><p>While the rest of the world is ditching this ridiculous policy, why would you want to make such a terrible error of judgement?</p><p>If you google K C Dog Blog and click on &#8216;Aurora&#8217; Brent Toellner spells out nicely why you shouldn&#8217;t do this using that city as a prime example and how bad you will look if you do.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-7565"><div id="dsq-comment-header-7565" class="dsq-comment-header"> <cite id="dsq-cite-7565"> <span id="dsq-author-user-7565">Darrin Stephens</span> </cite></div><div id="dsq-comment-body-7565" class="dsq-comment-body"><div id="dsq-comment-message-7565" class="dsq-comment-message"><p>MELANIE PFEIFFER, Veterinary Assistant:</p><p>Working in a veterinary hospital, you are exposed to all kinds of animal trauma. One of the more common ones is dog fights.</p><p>I can honestly say that in three out of four cases, an American pit bull terrier is involved. Many times, we are able to save the life of the afflicted, but yesterday, we were not.</p><p>As an animal lover, I was feeling all kinds of emotions, sadness, at first, but then anger&#8230;</p><p>I propose that all owned American pit bull terriers be registered and all breeding be halted indefinitely. How many mutilated faces, mangled limbs, butchered pets and even human deaths does it take to convince us that this breed needs to be phased out?</p><p>Proponents for the American pit bull terriers will tell you it&#8217;s unfair to ban a breed. Tell that to the rat terrier yesterday who had his trachea ripped from his throat. That&#8217;s unfair</p></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-7585"><div id="dsq-comment-header-7585" class="dsq-comment-header"> <cite id="dsq-cite-7585"> http://insidecostarica.com/ <span id="dsq-author-user-7585">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7585" class="dsq-comment-body"><div id="dsq-comment-message-7585" class="dsq-comment-message"><p>Sorry about the flood of spam yesterday evening folks.  The user has been blacklisted and his comments removed.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-7597"><div id="dsq-comment-header-7597" class="dsq-comment-header"> <cite id="dsq-cite-7597"> <span id="dsq-author-user-7597">stfree</span> </cite></div><div id="dsq-comment-body-7597" class="dsq-comment-body"><div id="dsq-comment-message-7597" class="dsq-comment-message"><p>Thank you.</p></div></div></li></ul></li><li class="comment even thread-even depth-1" id="dsq-comment-7590"><div id="dsq-comment-header-7590" class="dsq-comment-header"> <cite id="dsq-cite-7590"> <span id="dsq-author-user-7590">Gail L Rosbach</span> </cite></div><div id="dsq-comment-body-7590" class="dsq-comment-body"><div id="dsq-comment-message-7590" class="dsq-comment-message"><p>You don&#8217;t think the USA is at the point of economic disaster?  And we still waste money trying to &#8220;rehab&#8221; these vicious dogs, are forced to waste tax dollars through the courts defending any decisions to euthanize , as the animal activists drag it through court after court.  I think this is a great plan Costa Rica has here.  It&#8217;s too bad the US cannot follow some  more civilized countries and territories in gaining some control on the Pit Bull Type dogs, instead of giving them more freedom to maul and kill as they do now.  And you want to talk about cruelty issues.  Per Animals 24/7 a report just put our reports that over 12,000 dogs were attacked, tortured by being torn limb from limb, usually while their helpless owners watched, while Pit Bull killed their dogs. Another 12,000 were injured severely by Pit Bulls.  Same with 14,000 cats and, there are also numbers on horses and other hooved animals.   I think its time for folks who have had pets killed by Pit Bulls start demanding an end to this cruelty.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-7594"><div id="dsq-comment-header-7594" class="dsq-comment-header"> <cite id="dsq-cite-7594"> <span id="dsq-author-user-7594">Joel A. Ohmer</span> </cite></div><div id="dsq-comment-body-7594" class="dsq-comment-body"><div id="dsq-comment-message-7594" class="dsq-comment-message"><p>LOTS of comments deleted on here &#8230; seems an agenda is at work.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7595"><div id="dsq-comment-header-7595" class="dsq-comment-header"> <cite id="dsq-cite-7595"> http://insidecostarica.com/ <span id="dsq-author-user-7595">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7595" class="dsq-comment-body"><div id="dsq-comment-message-7595" class="dsq-comment-message"><p>We had a spam attack on this article yesterday, hence the deleted comments.</p></div></div><ul class="children"><li class="comment odd alt depth-3" id="dsq-comment-7598"><div id="dsq-comment-header-7598" class="dsq-comment-header"> <cite id="dsq-cite-7598"> <span id="dsq-author-user-7598">stfree</span> </cite></div><div id="dsq-comment-body-7598" class="dsq-comment-body"><div id="dsq-comment-message-7598" class="dsq-comment-message"><p>Thank you,  it is part of a wide-spread single-issue attack.</p></div></div><ul class="children"><li class="comment even depth-4" id="dsq-comment-7600"><div id="dsq-comment-header-7600" class="dsq-comment-header"> <cite id="dsq-cite-7600"> http://insidecostarica.com/ <span id="dsq-author-user-7600">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7600" class="dsq-comment-body"><div id="dsq-comment-message-7600" class="dsq-comment-message"><p>You&#8217;re welcome.  It was quite obnoxious, indeed.</p><p>Thanks for reading ICR.</p></div></div></li></ul></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="dsq-comment-7608"><div id="dsq-comment-header-7608" class="dsq-comment-header"> <cite id="dsq-cite-7608"> <span id="dsq-author-user-7608">Karen Batchelor</span> </cite></div><div id="dsq-comment-body-7608" class="dsq-comment-body"><div id="dsq-comment-message-7608" class="dsq-comment-message"><p>One of the spammers quoted another known spammer in stating that Pit Bulls and Rottweilers are 11 times more likely to attack humans and other animals.</p><p>Well, I don&#8217;t known about 11 times but Pitties and Rottweilers are many times more likely to appear in news reports when they offend than any other breed and the spammers back their arguments based only upon media hype.</p></div></div><ul class="children"><li class="comment even depth-2" id="dsq-comment-7611"><div id="dsq-comment-header-7611" class="dsq-comment-header"> <cite id="dsq-cite-7611"> http://insidecostarica.com/ <span id="dsq-author-user-7611">Timothy Williams</span> </cite></div><div id="dsq-comment-body-7611" class="dsq-comment-body"><div id="dsq-comment-message-7611" class="dsq-comment-message"><p>Just to be clear, Inside Costa Rica takes no sides in this debate.  The commenter in question had his comments removed and was blacklisted because he was abusing the comment system by cutting and pasting some 25 full-length articles into the comment section here over the course of about 30 minutes.</p><p>The commenter in question&#8217;s use of the comment system was obnoxious to the extent we consider it abuse of the comments made available for legitimate readers wishing to express their opinions and engage in dialogue and conversation with other readers.</p></div></div></li></ul></li></ul></div></div><script type="text/javascript">
var disqus_url = 'http://www.insidecostarica.com/2014/04/21/bill-strictly-regulate-ownership-potentially-dangerous-dog-breeds/';
var disqus_identifier = '14449 http://insidecostarica.com/?p=14449';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'insidecostarica';
var disqus_title = "Bill would strictly regulate ownership of “potentially dangerous” dog breeds";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=14449';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script></div><div id="sidebar"><div class="sidebarinner"><div class="sidebar_left"><div id="section-58" class="widget section-widget"><div class="widgetinner"><p><script type='text/javascript'><!--// <![CDATA[
    OA_show(14);
// ]]> --></script><br /> <noscript><a target='_blank' href='http://adserver1.insidecostarica.com/www/delivery/ck.php?n=8b75607'><img border='0' alt='' src='http://adserver1.insidecostarica.com/www/delivery/avw.php?zoneid=14&amp;n=8b75607' /></a></noscript></div></div><div id="section-19" class="widget section-widget"><div class="widgetinner"><h3 class="widgettitle">U.S. Income Tax</h3><p><strong>James Brohl<br /> C.P.A.</strong></p><p><strong>Partner of David Housman.  Specializing in all matters of concern to U.S. taxpayers residing abroad and other I.R.S. filing requirements.</strong></p><p><strong>Foreign income tax exclusion (up to $97,600 per year) for all back years.  Taxpayers filing past due tax returns before I.R.S. notice do not face criminal sanctions. </strong></p><p><strong>Tel 2256-8620 / Cell 8305-3149<br /> Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="462c34322419777f7f7f063f272e29296825292b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></strong></p></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style><div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widgetinner"><h3 class="widgettitle">More of Today&#8217;s News &amp; Features</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.insidecostarica.com/2016/01/29/brief-message-reminder-editor-icr-news/" title="Permalink to A brief message – and reminder – from the editor of ICR News" rel="bookmark">A brief message – and reminder – from the editor of ICR News</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.insidecostarica.com/2016/01/29/costa-rica-see-60000-zika-cases-health-official-says/" title="Permalink to Costa Rica could see up to 60,000 Zika cases, health official says" rel="bookmark">Costa Rica could see up to 60,000 Zika cases, health official says</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.insidecostarica.com/2016/01/29/costa-ricas-health-ministry-confirms-second-imported-case-zika-virus/" title="Permalink to Costa Rica’s Health Ministry confirms second imported case of Zika virus" rel="bookmark">Costa Rica’s Health Ministry confirms second imported case of Zika virus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.insidecostarica.com/2016/01/29/zika-virus-perfect-storm-latin-america-millions-become-infected/" title="Permalink to Zika virus could be a perfect storm in Latin America, millions could become infected" rel="bookmark">Zika virus could be a perfect storm in Latin America, millions could become infected</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.insidecostarica.com/2016/01/29/venezuelas-capital-ranks-worlds-murderous-city/" title="Permalink to Venezuela&#8217;s capital ranks as the world&#8217;s most murderous city" rel="bookmark">Venezuela&#8217;s capital ranks as the world&#8217;s most murderous city</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://www.insidecostarica.com/2016/01/29/police-seize-marijuana-infused-gummy-bears-us-man-near-parque-morazan/" title="Permalink to Police seize marijuana-infused gummy bears from US man near Parque Morazán" rel="bookmark">Police seize marijuana-infused gummy bears from US man near Parque Morazán</a></h3></li></ul></div></div></div><div id="section-69" class="widget section-widget"><div class="widgetinner"><p><script type='text/javascript'><!--// <![CDATA[
    OA_show(54);
// ]]> --></script><br /> <noscript><a target='_blank' href='http://adserver1.insidecostarica.com/www/delivery/ck.php?n=8b75607'><img border='0' alt='' src='http://adserver1.insidecostarica.com/www/delivery/avw.php?zoneid=14&amp;n=8b75607' /></a></noscript></div></div></div><div class="sidebar_right"><div id="section-86" class="widget section-widget"><div class="widgetinner"><p><script type='text/javascript'><!--// <![CDATA[
    OA_show(31);
// ]]> --></script><br /> <noscript><a target='_blank' href='http://adserver1.insidecostarica.com/www/delivery/ck.php?n=704dfb9'><img border='0' alt='' src='http://adserver1.insidecostarica.com/www/delivery/avw.php?zoneid=32&amp;n=704dfb9' /></a></noscript></div></div></div><div class="clear"></div></div></div><div class="clear"></div></div><div id="popularcontenido" class="nuevoestilo"> <span class="catname"><a href="#">Popular Content</a></span><div id="contentad30957"></div><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "90f496af-577f-4dd2-b6be-66e36a617908",
            d:  "aW5zaWRlY29zdGFyaWNhLmNvbQ==",
            wid: "30957",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad30957").appendChild(s);
    })(document);
</script></div></div><div id="footer"><ul class="footercats"><li class="cat-item cat-item-31"><a href="http://www.insidecostarica.com/costaricanews/" title="Costa Rica national news, covering current events, politics, business, crime, and more.">Nation</a></li><li class="cat-item cat-item-33"><a href="http://www.insidecostarica.com/politics/" title="View all posts filed under Politics">Politics</a></li><li class="cat-item cat-item-3"><a href="http://www.insidecostarica.com/business/" title="View all posts filed under Business">Business</a></li><li class="cat-item cat-item-34"><a href="http://www.insidecostarica.com/crime/" title="View all posts filed under Crime">Crime</a></li><li class="cat-item cat-item-48"><a href="http://www.insidecostarica.com/lifestyle/" title="View all posts filed under Travel &amp; Lifestyle">Travel &amp; Lifestyle</a></li><li class="cat-item cat-item-61"><a href="http://www.insidecostarica.com/entertainment/" title="View all posts filed under Entertainment">Entertainment</a></li><li class="cat-item cat-item-39"><a href="http://www.insidecostarica.com/environment/" title="View all posts filed under Environment">Environment</a></li><li class="cat-item cat-item-10"><a href="http://www.insidecostarica.com/health/" title="View all posts filed under Health">Health</a></li><li class="cat-item cat-item-51"><a href="http://www.insidecostarica.com/region/" title="View all posts filed under Region">Region</a></li><li class="cat-item cat-item-50"><a href="http://www.insidecostarica.com/nicaragua/" title="View all posts filed under Nicaragua">Nicaragua</a></li><li class="cat-item cat-item-64"><a href="http://www.insidecostarica.com/classifieds/" title="Costa Rica classified ads">Classifieds</a></li><li class="cat-item cat-item-84"><a href="http://www.insidecostarica.com/ongoing/" title="View all posts filed under Ongoing Stories">Ongoing Stories</a></li></ul><div class="clear"></div><ul class="footerpages"><li class="page_item page-item-647"><a href="http://www.insidecostarica.com/about-us/">About Us</a></li><li class="page_item page-item-4600"><a href="http://www.insidecostarica.com/contact/">Contact Us</a></li><li class="page_item page-item-5510"><a href="http://www.insidecostarica.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-12219"><a href="http://www.insidecostarica.com/weather-forecasts/">Weather forecasts</a></li><li class="page_item page-item-15746"><a href="http://www.insidecostarica.com/corrections/">Corrections</a></li><li class="page_item page-item-16704"><a href="http://www.insidecostarica.com/subscribe-via-email/">Subscribe for free</a></li><li><a rel="nofollow" href="http://www.insidecostarica.com/feed/">RSS</a></li></ul><div class="clear"></div><div id="footer_meta"><p class="footer-left-text"> &copy; 2002-2017 Inside Costa Rica.  All rights reserved. <br /> Aptdo. 712, Santa Ana, San Jose, COSTA RICA</p><p class="footer-right-text"> Need rock-solid yet affordable web hosting? We serve thousands of pages everyday using Mediatemple. <br /> <a href="http://mediatemple.net/#a_aid=507cf4d294ebc"><img src="http://insidecostarica.com/v2/ads/mtlogo.png" /></a><script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'insidecostarica';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script><script type='text/javascript'>
// **** Start Plugin Implementation ****************************
// Uncomment the code line below to specify the path to the two images
// under two circumstances: 1) you are using the HTML decoration auto-wireup
// and 2) your images are not in the same root folder as the executing script
// (which would be used automatically if not specified)
var lazySocialButtonsImagePath = 'http://insidecostarica.com/wp-content/plugins/lazy-social-buttons/';

// This is the asynchronous loader for the plugin script.
// It also handles a ready callback if specified, by checking
// to see if the plugin is fully loaded before trying to execute
// the callback.
(function (loaded){
  var d = document,
  id = 'LazySocialButtonsScript',
  src = 'http://insidecostarica.com/wp-content/plugins/lazy-social-buttons/lazySocialButtons.min.js';
  var js, st = d.getElementsByTagName('script')[0];
  if (d.getElementById(id)) { return; }
  js = d.createElement('script');
  js.id = id; js.type = 'text/javascript'; js.async = true; js.src = src;
  st.parentNode.insertBefore(js, st);

  // if we have a callback, execute it
  if (typeof(loaded) === 'function') {
    (function checkLoaded() {
      if (!$.fn.lazySocialButtons) setTimeout(checkLoaded, 100);
      else loaded();
    })();
  }
})();
</script><script type="text/javascript">	jQuery(function () { jQuery('.nav-tabs a').click(function (e) { e.preventDefault();
	jQuery(this).tab('show'); }) });

</script><script type='text/javascript'>
var layout = '<div id="welcomebar" class="welcomebar">\
		<p><strong>IMPORTANT: ICR News has merged with The Costa Rica Star. Please visit the Star for the latest news.</strong>\
		<a href="http://news.co.cr"title="http://news.co.cr" class="wb-cta">Go there NOW</a>\
		<a href="#" title="Close this." class="wb-close" id="wb-close">X</a>\
		</p></div>\
		</div><div class="wb-spacer"></div>';
jQuery(document).ready(jQuery('body').prepend(layout));
</script><div id="thsp-sticky-header" style="height:46px;"><div id="thsp-sticky-header-inner"><div id="thsp-sticky-header-title"> <a href="http://www.insidecostarica.com" title="Costa Rica&#039;s Leading English Language News Source"><img src="http://insidecostarica.com/wp-content/uploads/2015/08/icr-scroll-logo02.png" alt="Costa Rica&#039;s Leading English Language News Source" /></a></div><div class="fb-like" data-href="https://www.facebook.com/insidecr" data-layout="standard" data-action="like" data-show-faces="false" data-share="true"></div><ul id="thsp-sticky-header-menu" class="menu"><li id="menu-item-14175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14175"><a href="http://insidecostarica.com/">Home</a></li><li id="menu-item-14071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14071"><a href="http://www.insidecostarica.com/costaricanews/">Nation</a></li><li id="menu-item-14072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14072"><a href="http://www.insidecostarica.com/politics/">Politics</a></li><li id="menu-item-14073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14073"><a href="http://www.insidecostarica.com/business/">Business</a></li><li id="menu-item-14074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14074"><a href="http://www.insidecostarica.com/crime/">Crime</a></li><li id="menu-item-14075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14075"><a href="http://www.insidecostarica.com/lifestyle/">Travel &#038; Lifestyle</a></li><li id="menu-item-14076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14076"><a href="http://www.insidecostarica.com/region/">Region</a></li><li id="menu-item-14084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14084"><a href="http://classifieds.insidecostarica.com/">Classifieds</a></li></ul></div></div><script type="text/javascript">
jQuery(document).ready(function(){
  var q2w3_sidebar_1_options = { "sidebar" : "Innerpage-Sidebar3", "margin_top" : 30, "margin_bottom" : 180, "screen_max_width" : 0, "width_inherit" : false, "widgets" : ['section-86','section-93'] };
  q2w3_sidebar(q2w3_sidebar_1_options);
});
</script><script type="text/javascript">
    // InstaEmail
	(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/javascripts/email/app.js'}else{js='http://cdn.instaemail.net/js/app.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();
  </script><script type='text/javascript' src='http://insidecostarica.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script><script type='text/javascript' src='http://insidecostarica.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.3'></script><script type='text/javascript' src='http://insidecostarica.com/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.3'></script><script type='text/javascript' src='http://insidecostarica.com/wp-includes/js/jquery/ui/jquery.ui.resizable.min.js?ver=1.10.3'></script><script type='text/javascript' src='http://insidecostarica.com/wp-includes/js/jquery/ui/jquery.ui.draggable.min.js?ver=1.10.3'></script><script type='text/javascript' src='http://insidecostarica.com/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.10.3'></script><script type='text/javascript' src='http://insidecostarica.com/wp-includes/js/jquery/ui/jquery.ui.position.min.js?ver=1.10.3'></script><script type='text/javascript' src='http://insidecostarica.com/wp-includes/js/jquery/ui/jquery.ui.dialog.min.js?ver=1.10.3'></script><script type='text/javascript' src='http://insidecostarica.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script><script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/insidecostarica.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script><script type='text/javascript' src='http://insidecostarica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.7.2'></script><script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_vars = {"ajaxurl":"http:\/\/www.insidecostarica.com\/wp-admin\/admin-ajax.php?mc4wp_action=subscribe","ajaxloader":{"enabled":true,"imgurl":"http:\/\/insidecostarica.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"}};
/* ]]> */
</script><script type='text/javascript' src='http://insidecostarica.com/wp-content/plugins/mailchimp-for-wp-pro/assets/js/ajax-forms.min.js?ver=2.7.11'></script><script type="text/javascript">
			(function() {
				function addSubmittedClassToFormContainer(e) {
					var form = e.target.form.parentNode;
					var className = 'mc4wp-form-submitted';
					(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						/* add class on submit */
						var b = f.querySelector('[type="submit"], [type="image"]');
						if(b.length > 0 ) {
							if(b.addEventListener) {
								b.addEventListener('click', addSubmittedClassToFormContainer);
							} else {
								b.attachEvent('click', addSubmittedClassToFormContainer);
							}
						}

					})(forms[i]);
				}
			})();

					</script></p><div class="clear"></div></div></div><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1048162257;
var google_conversion_label = "ovDSCN24vQQQ0d_m8wM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script><noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1048162257/?value=0&amp;label=ovDSCN24vQQQ0d_m8wM&amp;guid=ON&amp;script=0"/></div> </noscript><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></body></html>